Windows 10 und neue Hardware mehr Nachladeruckler

  • Hallo


    Seit ich auf Windows 10 gewechselt ( Zuvor hatte ich Win 7 ) gibt es viel mehr Nachladeruckler in Omsi 2 ( Alles neu installiert nur Berlin Spandau) 4 GB Patch ist Installiert hat leider nichts gebracht.


    Meine Systemdaten


    Core i5 9600 k 6 x 3,7 Turbo 4,6 zuvor hatte ich einen Core i7 4790 k 4 Turbo 4,4


    Ram 16 GB DDR4 ( 2 x 8 3200 MHz zuvor 16 GB DDR3 ( 4x 4 1600 MHz)


    Board ASUS Z390 A zuvor ASUS Z97 C


    SSD Samsung 850 EVO 500 GB Rapid Mode On


    Grafikkarte GeForce 1060 GTX OC 6GB




    Viele Grüße

  • (...)


    Hast du Grafiktreiber für Windows 10 installiert? OMSI Settings angepasst? Dein Problem kann viele Ursachen haben. Allerdings gibt es zu Windows 10 und OMSI ganz viele Threads im Forum. Stichwort Forumsuche ;)


    LG

    Edited once, last by Semedah: Unpassendes entfernt. ().

  • Dann würden mir noch Hintergrundprozesse einfallen. Wie groß ist denn deine CPU Auslastung wenn du nichts geöffnet hast?


    Bei OMSI ist es so das du einen noch so guten PC haben und trotzdem läuft es nicht so. Einstellungen sind eine Ausprobier- und Gedultssache. Wie regiobuspm schon schrieb sonst mal ne Zeit lang an den Settings arbeiten.

  • @ regiobuspm, ich habe vorher den neuesten Treiber für Windows 10 Installiert ,leider immer noch dass selbe Problem. Ich verwende für Omsi 2 unter Windows 10 die selben Einstellungen wie für Windows 7.


    @ Streicher Die CPU Auslastung liegt im Leerlauf bei 2%.

    ich habe auch schon probiert die ganze Map zu laden funktioniert nur bei Berlin Spandau dann fast ruckelfrei aber bei anderen größeren Karten kommt Omsi trotz 4 GB Patch an seine Grenzen


    Viele Grüße


  • Buenny95 , ja selbstverständlich


    Habe den Kompatibilitäts Modus von Windows 10 ausprobiert und Windows 7 eingestellt, hat leider auch nichts gebracht


    Dateien auf Fehler überprüfen unter Steam brachte leider auch keinen Erfolg


    Viele Grüße