Gladbecker Stadtbus - Argument außerhalb des Bereichs

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2


    2. Wie häufig tritt das Problem auf und in welcher Form?

    Fehlermeldung



    3. Welche Tätigkeit/Aktion führt zu dem Problem?

    Neuen Bus platzieren


    4. Welcher Content wurde verwendet?

    Eigene Karte, auch auf Grundorf getestet

    Gladbecker C2 & C2G


    5. Welche Mods oder Plugins werden verwendet?

    ---



    6. Logfile


    Hallo Zusammen,

    Da ich nicht auf den 2015er C2 verzichten wollte und Gladbeck grad im Steam Summer Sale ist, hab ich mal zugeschlagen.


    Bus einmal getestet - lief problemlos

    n Bissl rumgemoddet - im Titel erwähnte Fehlermeldung erhalten

    Addon mehrmals gelöscht und neuinstalliert, incl. Mod-Dateien gelöscht (vor der neuinstallation) - hat nichts geholfen.


    Logfile entstand nach der neuinstallation. Das Problem muss am Bus liegen - ansonsten habe ich seit der Gladbeckinstallation nichts geändert.


    Über Hilfe würde ich mich freuen

    LG Niklas

    SWÄG...8o

    Aktuell: Projekt Lörrach/Dreiländereck - SWEG-Repaints

  • Hattest du bei der Neuinstallation den Ordner des Gladbecker C2 gelöscht?


    LG dari19

    Ja, hab ich gemacht.


    EDIT: Könnte vielleicht noch interessant sein, ich habe das Problem nur beim Gladbecker Stadtbus, alle anderen Busse funktionieren.

    SWÄG...8o

    Aktuell: Projekt Lörrach/Dreiländereck - SWEG-Repaints

    Edited once, last by _Nik_ ().

  • Irgendwie habe ich gelesen, dass dein EFAD System nicht richtig will und der Bus ist somit zerschossen, deinstallier es nochmal lösche ebenfalls deine Mods und den Ordner, mehr fällt mir grad nicht ein

  • Irgendwie habe ich gelesen, dass dein EFAD System nicht richtig will und der Bus ist somit zerschossen, deinstallier es nochmal lösche ebenfalls deine Mods und den Ordner, mehr fällt mir grad nicht ein

    Hab ich doch alles schon gemacht...

    Addon mehrmals gelöscht und neuinstalliert, incl. Mod-Dateien gelöscht (vor der neuinstallation) - hat nichts geholfen.

    SWÄG...8o

    Aktuell: Projekt Lörrach/Dreiländereck - SWEG-Repaints

  • Script verändert?

    Nachdem ich den Ordner gelöscht habe und neuinstallier habe, natürlich nicht.


    Ich hab mich mal noch ein weiteres Stündchen durch Supportthreads gewühlt... indirekt eine Lösung gefunden und es klappt.

    Lösung/Problemvorbeugung: OMSI als Administrator starten...


    /gelöst

    SWÄG...8o

    Aktuell: Projekt Lörrach/Dreiländereck - SWEG-Repaints

  • Newly created posts will remain inaccessible for others until approved by a moderator.

    The maximum number of attachments: 10
    Maximum File Size: 100 kB
    Allowed extensions: pdf, txt