0.5 ist kein gültiger Gleitkommawert (gelöst)

  • Hey Leute ich habe leider seit kurzem Probleme mit Omsi. Beim Start kommt immer 0.5 ist kein gültiger Gleitkommawert



    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    immer;Fehlermeldung siehe Überschrift


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Omsi starten


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    man kommt gar nicht erst dazu


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    SweetFX, 4GB Patch, Omni Navigation


    6. Logfile im Spoiler oder Anhang.


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    CPU : Intel Core i5-7500 4x 3.40GHz

    Arbeitsspeicher: 16GB DDR4 2133

    Grafikkarte : GeForce GTX1050Ti

    Festplatte(n) : 1TB HDD/250GB SSD

    Betriebssystem :Windows 10




    Hat jemand noch ne Idee was man gegen den Fehler tuen kann ?

    Ich habe bereits eine Steam Überprüfung gemacht und die Einstellungen für Region, Datum und Zeit (in der Systemsteuerung) zurückgesetzt



    Danke im Voraus

    Ferdi

  • OMSI reparieren oder ggf. neu installieren würde ich nunmehr sagen ;)

    NEOPLAN - Dem Fortschritt einen Schritt voraus.

  • Hast du mal den 4GB Patch gelöscht und neu installiert? Dass hilft bei mir immer!

    Mein YouTube Kanal:

    https://www.youtube.com/channel/UC1EVa9F2DbV54zOhZCsn09A

  • Wenn ich mich recht erinnere, ist das eine Windowseinstellung. Man kann nämlich definieren, ob man das "," oder den "." als Dezimaltrenner benutzt. Und manchmal stellt Windows das um, besonders bei Rechnerkonfigurationen, wie meinem, der auf zwei Sprachen und zwei Regionen ausgerichtet ist. Irgendwo in den Systemeinstellungen kannst du das definieren, ich habe gerade einen Erinnerungsverlust, wo genau...... (das Alter...)

    Für mich ist es nur ein kleiner Tritt auf die Bremse, für alle anderen ein großer Schritt nach vorne! (Busfahrerweisheit)

  • Wenn ich mich recht erinnere, ist das eine Windowseinstellung. Man kann nämlich definieren, ob man das "," oder den "." als Dezimaltrenner benutzt. Und manchmal stellt Windows das um, besonders bei Rechnerkonfigurationen, wie meinem, der auf zwei Sprachen und zwei Regionen ausgerichtet ist. Irgendwo in den Systemeinstellungen kannst du das definieren, ich habe gerade einen Erinnerungsverlust, wo genau...... (das Alter...)

    Guck in meinen Anfangspost, dann wüsstest du, dass ich dies bereits probiert habe.


    OMSI reparieren oder ggf. neu installieren würde ich nunmehr sagen ;)

    Reperatur leider ohne Erfolg. Nun ist das Game sogar auf Englisch umgestellt.


    Hast du mal den 4GB Patch gelöscht und neu installiert? Dass hilft bei mir immer!

    Hilft auch nicht.



    Ich werde Omsi jetzt mal neuinstallieren.

  • schau doch mal in deiner Logfile wenn der fehler auftritt dort steht dann was diesen fehler aufrufen lässt und dann schaust du in der sound cfg ob dort dieser eintrag steht . der in der logfile steht.

    Vorsicht der bus fährt vor... bitte einsteigen^^

  • Was bringt ihm denn eine Datei eines Fahrzeuges, wenn er nicht mal ein Fahrzeug auswählen kann?

    Superferdi was für Mods hast du installiert? (SweetFX, Karten, Busse etc.)

    EDIT: Sorry, übersehen.
    Versuch mal SweetFX und OmniNavigation zu deaktivieren ;)

    NEOPLAN - Dem Fortschritt einen Schritt voraus.

    Edited once, last by Kevin2704 ().

  • So ich habe Omsi nun komplett neu installiert (ohne SweetFX und OmniNavigation) und nun startet es im immerhin, sodass man ins Hauptmenü kommt. Sobald ich aber nun die Karte wechsele oder auf Karte ohne Busse laden klicke, kommt wieder .... ist kein gültiger Gleitkommawert. Was nun ?


    EDIT nun hat folgendes geholfen, was vor der Neuinstallation noch nicht funktionieren wollte :



    Bei mir hat es geholfen, den Gleitkommawert in Windows umzustellen:

    Systemsteuerung-->zeit, Sprache, Region-->Region-->weitere Einstellungen-->bei Dezimaltrennzeichen statt "," einen "." einstellen, das wars.

    Bei Fragen, dann fragen.

  • Superferdi

    Added the Label [OMSI2]
  • Superferdi

    Changed the title of the thread from “0.5 ist kein gültiger Gleitkommawert” to “0.5 ist kein gültiger Gleitkommawert (gelöst)”.