OMSI 2 hängt beim Laden des Terrain

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Seit gestern hängt OMSI immer exakt für 30 bis mehr Sekunden wenn das Terrain geladen wird


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Während der Fahrt des Busses oder beim bewegen über die Karte


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Berlin Spandau, etliche MAN SD & D Busse


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    4GB Patch


    6. Logfile im Spoiler oder Anhang.


    Im Anhang


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Windows 10 Home 64 bit

    Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz, 2301 MHz, 4 Kern(e), 4 logische(r) Prozessor(en)

    Nvidia Geforce GTX 960M

    8 GB Arbeitsspeicher



    Ich hoffe ihr könnt mir irgendwie helfen, vielen Dank :-)


    LG Berlin Bus&Train

    Files

    • logfile.txt

      (179.99 kB, downloaded 28 times, last: )

    Nichts kommt von selbst. Und nur wenig ist von Dauer...

  • Hallo,

    was du mal versuchen könntest wäre den Omsi-PatchChanger zu benutzen. Einfach die andere Version benutzen, mit Glück hilft das.


    Lg,
    Trissi