MAN Bremen A37 Repaintfehler

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Immer


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Repaintvorgang / Spawnen des Busses


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    MAN Bremen A37


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    keine


    6. Logfile im Spoiler oder Anhang.

    keine Auffäligkeiten bzgl. des Repaints


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    8GB RAM

    i7

    GTX 1050 4GB

    Windows 10




    Hi Leute,

    ich habe mich mal an ein Repaint für meinen A37 aus dem Bremen-Addon gesetzt. Hat funktioniert außer, dass die Dinge die eigentlich schwarz sein sollen, dunkelgelb sind.

    In der Datei ist alles richtig dargestellt, bin ratlos, hat wer ne Lösung?


    oben alles richtig, aber an der Seite.. wieso?!

    Falls man mir hier nicht antworten kann, bitter per PN, danke! :)

    LG



    Edited 3 times, last by xcal ().

  • Jap. .dds-Dateien. Auf dem Bild sind ja die Flächen die eigentlich schwarz sein müssen, sind gelb. Beim Gelenkbus ging alles, aber hier will er nicht.

    Edited once, last by xcal ().