Omsi 1: Zugriffsverletzung bei Adresse 004FD761 in Modul "omsi.exe". Lesen von Adresse 00000018.

  • 1. Welche Version von OMSI 1?


    1.05


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)


    Seit heute (nach langen mal wieder angemacht, da sonst Omsi 2 gespielt wird) und jetzt x-mal Probiert. Immer das selbe.


    Lade Omsi 1 ohne Busse. Startbildschirm nach wartezeit am Bahnhof Spandau erscheint.


    KI fährt alles.


    Egal was ich mache, fehler.


    Bei Karte ohne Busse ist klar, Bus "NEW".


    dann diese Meldung:


    Omsi 1: Zugriffsverletzung bei Adresse 004FD761 in Modul "omsi.exe". Lesen von Adresse 00000018.



    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)


    Karte ohne Busse Laden und dann "NEW" Bus.



    4. Welcher Content wurde verwendet? (Karte, Busse, ...)


    Spandau 1989 (?), also vor Mauerfall.



    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)


    Omsi 1 auf neusten stand mit allen was als Standart zu haben ist Plus einige zusätze.



    6. Logfile im Spoiler oder Anhang.


    Kann ich nicht, weil dann Omsi1 Tot.



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)


    Siehe Anhang bzw. Signatur,


    Habe Tante Google benutzt, ohne Erfolg, weil nur 2 Vorschläge und dann nicht in Deutsch, irgendetwas mit Russisch und Übersetzung nicht wirklich Hilfreich.


    Forumsuche findet dazu Angeblich nichts.

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Diebaer

    Added the Label [OMSI1]
  • Die Logfile kann unabhängig davon ob OMSI abstürzt oder nicht eingesehen werden, da diese im OMSI Hauptverzeichnis liegt. Einfach den Inhalt dieser kopieren und in einem Spoiler hier einfügen, sonst wird da keine Lösung rauskommen.

    CPU: AMD Ryzen 7 2700X

    RAM: 32GB G.Skill

    GPU: ASUS NVIDIA GTX1060 6GB

    OS: Windows 10 Professional

    Edited once, last by Doszag8 ().

  • Im Anhang.

    Files

    • logfile.txt

      (22.34 kB, downloaded 20 times, last: )

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Die einzigen Fehler, die wirklich in der Logfile drinstehen, beziehen sich auf den MAN F90 KI-LKW (siehe Codeausschnitt unten). Kannst mal schauen, ob du den repariert bekommst (müsste über die Steam-Reparaturfunktion gehen). Ansonsten sehe ich da nur Warnungen, die eigentlich nicht weiter schlimm sind. Hört deine Logfile nach den 208 Zeilen wirklich schon auf?


    Code
    1. 43 07:20:22 - - Error: The object "vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus" could not be loaded!
    2. 44 07:20:22 - - Error: The road vehicle "vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus" could not be loaded!
    3. 45 07:20:22 - - Warning: Invalid Object: vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus"
    4. 46 07:20:22 - - Error: You want to create vehicle vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus - it is invalid!
  • Omsi 1 gab es nicht über Steam. Aber der Installer macht ja das gleiche.


    Und ja, Logfiles waren teilweise in OMSI 1 erheblich kürzer.

    Habe nur diese Datei gefunden.


    Also die CD rein und Reparieren. Habe ich gemacht, jetzt das:


    Warnung


    There are is at least one invalid track entry:


    BF_Hof-Fr_21, Nr. 210!


    Leere Karte geladen und neuen Bus setzen, dann kommt wieder:


    Omsi 1.01: Zugriffsverletzung bei Adresse 004E56CD in Modul "omsi.exe". Lesen von Adresse 00000018.


    Logfile im Anhang.


    Nur sehr seltsam. Habe an Omsi 1 weder was geändert, noch woanders ausgeführt. Läuft nur auf einem, diesem Rechner in der Signatur.


    Einzige, nur eben lange nicht gespielt, wegen Omis 2 oder Hauptsächlich: Lotus.


    Letzte mal ging alles ohne Probleme.


    Danke für eure Hilfe.

    Files

    • logfile.txt

      (13.52 kB, downloaded 9 times, last: )

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

    Edited 3 times, last by Diebaer: Neuigkeiten Nachtrag Logfile ().

  • Die Version von der CD enthält, wie in seinem Fall, die 1.01 , müsste noch von einer der allerersten OMSI 1 CDs sein, da die späteren 1.03 hatten. Update war das letzte, bevor OMSI 2 kam die V1.06

  • Wo bekomme ich das Update? Dachte, bin auf neusten stand.


    Danke für eure Info.

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Versuche es mal über den Aerosoft-Launcher.

    Ansonsten mal hier probieren: https://www.halycon.de/downloa…auf-die-vers-106/313.html

    In der Aerosoft-Datenbank steht der Patch momentan irgendwie nicht zur Verfügung.

    Falls das alles nicht geht, musst du dich an den Aerosoft-Support wenden. https://helpdesk.aerosoft.com/portal/newticket

  • Habe ich gemacht. Update über https://www.halycon.de/downloa…auf-die-vers-106/313.html


    Er zeigt auch an, das Omsi Release 1.06.000 ist im Start.


    Lade Karte ohne Busse, dann das alte Spiel:


    There are is at least one invalid track entry:


    BF_Hof-Fr_21, Nr. 210!


    Leere Karte geladen und neuen Bus setzen, dann kommt wieder:


    Omsi 1.05: Zugriffsverletzung bei Adresse 004E56CD in Modul "omsi.exe". Lesen von Adresse 00000018.


    Logfile im Anhang.


    Nur sehr seltsam. Habe an Omsi 1 weder was geändert, noch woanders ausgeführt. Läuft nur auf einem, diesem Rechner in der Signatur.

    Files

    • logfile.txt

      (426 Byte, downloaded 14 times, last: )

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Niemand eine Idee von 7 Usern, die diese log-Datei geladen haben?


    Weiterhin gilt:

    Habe an Omsi 1 weder was geändert, noch woanders ausgeführt. Läuft nur auf einem, diesem Rechner in der Signatur. Lief bis jetzt, bis zum Tag der Erstellung meiner hielfesuche, einwandfrei.

    Noch seltsamer, Starfenster zeigt an nach Start von Omsi:

    Omsi Release 1.06.000

    Fehlermeldung zeigt was von 1.05 an.

    Danke weiterhin für eure Hilfe.

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Niemand eine Idee von 7 Usern, die diese log-Datei geladen haben?

    Poste mal ein neues logfile von dem Fehler, die oben angehängte logfile ist unbrauchbar.

    Noch seltsamer, Starfenster zeigt an nach Start von Omsi:

    Omsi Release 1.06.000

    Fehlermeldung zeigt was von 1.05 an.

    Das was nach dem Start angezeigt wird, ist ausschlaggebend. Omsi Release 1.06.000

  • Und es ist noch niemanden aufgefallen auch nicht Diebaer das die Logfile nur ein paar Zeilen enthält? Also die zweite, nicht die erste, warum wurde die geposted?


    Ich würde den gesamten Kram mal deinstallieren und dann wieder installieren, und OMSI 2 spielen.

    CPU: AMD Ryzen 7 2700X

    RAM: 32GB G.Skill

    GPU: ASUS NVIDIA GTX1060 6GB

    OS: Windows 10 Professional

  • Und es ist noch niemanden aufgefallen auch nicht Diebaer das die Logfile nur ein paar Zeilen enthält? Also die zweite, nicht die erste, warum wurde die geposted?


    Ich würde den gesamten Kram mal deinstallieren und dann wieder installieren, und OMSI 2 spielen.

    Sorry, habe das gemacht, was verlangt wurde. Warum diese Logfile zu kurz ist oder so, weiß ich nicht. Habe darauf keinen Einfluss.

    Omsi 1 habe ich so viel Zusatz, wie sichern? Auch sehr seltsam, warum Fehlermeldung von Omsi 1.05.. ausgeht, beim STart von Omsi selber aber 1.06.000 angezeigt wird.

    Habe auch an Omsi 1 nie ewas geändert oder so. Plötzlich diese fehlermeldung.

    Wenn keiner weiter weiß, nicht mal marcel , dann eben nur Omsi 2. Schade, Omsi 1 hat auch mal Geld gekostet.

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Dann schlage ich vor, dich mal an Aerosoft zu wenden.

    Habe ich gemacht. Bin mal gespannt, was die Antworten und werde berichten.


    Was mich nur wundert, das hier keiner eine Lösung weiß, besonders vom Ersteller und Programmierer dieses Spieles, unseres Marcel Kuhnt.

    GLG......................Diebaer
    _______________________________________________________________________________________________________________________________________________________________________________________________________________________________ AMD Bulldozer mit AMD FX (tm)-4170 ™ Quad-Core-Processor mit 4 x 4,2 GHz,8 GB DDR3 1333MHz PC3-10600, Kraka mit NVIDIA Geforce GT630 mit 4069 MB, Windoof 7 Premium 64 Bit

  • Semedah

    Closed the thread.