Addon München Verspätungsanzeige funktioniert nicht richtig

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2.3


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    immer, keine Fehlermeldung, dafür rumgemotze der Fahrgäste wegen Verspätung


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Fahren mit Fahrplan aus BBS heraus, Linie 150 Richtung Tivolistraße, Abends 21:45 am Sa


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    München, München MAN


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    hmmh? keine? BBS?


    6. Logfile im Spoiler oder Anhang.

    keine Fehlermeldung, kein Log


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Win 10 Pro aktuell, 8GB, I5, Nvidia 2GB



    Die Sache ist unschön. Die Haltestellen werden pünktlich erreicht aber das IBIS zeigt eine Verspätung an, die in der Folge nicht mehr korrigiert wird. Mit Linie 150 von Tivoli zum HBF Nord konnte ich das nicht beobachten.

  • Hi, Du hast recht!


    Die Tour startet zwar am Hauptbahnhof Nord, aber der Einsetzpunkt ist vorne bei der Linie 100 und nicht eine Position weiter hinten bei Linie 150.

    Somit wird die Haltestelle nicht gezählt und "Aus is"...


    Die Tastenkombination STRG-Z hat bei mir nicht funktioniert. Mit SHIFT-Z ging es aber. Vielleicht hab ichd a noch einen Fehler in meiner Installation. Aber egal.


    Zusammenfassung: Wenn über das BBS eine Tour mit der Linie 150 in München (Stand 3.11.2019 - Steam) Route 02 von HBF Nord nach Tivolistraße gefahren wird, steht man zu Beginn an der Haltestelle eine Position zu weit vorne. Wenn man jetzt losfährt, fällt einem dann nach zwei oder drei Haltestellen auf, dass man immer unpünktlicher wird, obwohl man in der korrekten Uhrzeit liegt.


    Abhilfe: Rückwärtsfahren ohne Sicherheitsposten.


    Rat: Vielleicht ließt das ja mal einer von den "Machern" von München und setzt das Fahrzeug vor der eigentlichen ersten Haltestelle ein, wie es in manchen anderen Maps auch gemacht wird. Dann hat man Ruhe zum Aufrüsten und fährt dann vor, wenn es Zeit ist....


    Viele Grüße und Danke nochmal an Schleswig Holstein.


    redo


    Update: 5.11.2019. Es funktioniert doch nicht! Habe die Tour nochmal probiert: München Linie 150 Route 02 HBF Nord - Tivolistraße ca. 5:40 Uhr

    Am Anfang sah das ganz gut aus mit den Verspätungen. Nach einigen Haltestellen ( 3 - 4 ) stieg die Verspätung wieder an. Später sprang sie dann auf 0 um im nächsten Moment positiv zu werden. (Ich bin sehr zügig gefahren, um gegen die Verspätung anzukämpfen. Ohne Erfolg. Sehr schnell war ich viel früher an der Haltestelle als der Fahrplan angab im IBIS und trotzdem stieg die Verspätung.


    Ich bin da zu viel Anfänger, um eine Aussage zu machen. Die Rückwärtsfahrt am HBF Nord hat wohl am Anfang geholfen, aber da ist wohl trotzdem noch der Wurm drin. Ich fahr mal wieder lieber Spandau und warte auf ein paar Updates.


    redo

    Edited once, last by redo: Nach Prüfung Fehler entdeckt. ().