[MAN NG 313/MB Citaro v5] Großraumrettungswagen

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo,

    habe leider das Problem, das (zumindest der MAN) nicht funktioniert. Habe ihr nach Anleitung Installiert und 2 mal geprüft. Wenn ich ihn spawnen will kommt immer nur eine Zugriffsverletzung.

  • Hast du Schritt 4 wirklich richtig gemacht? Es scheint nämlich so das es daran liegt

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

  • Erstmal einen schönen Guten Abend,


    (...) Spare es dir doch einfach.... :rolleyes:


    Ich habe zwei Probleme bei dem Mod.


    Erstens mir wird bei keinem trotz korrekter Einträge das Repaint beim Spawnen mit zur Wahl gestellt die sind alle drei Weiß und lassen sich nicht verändern.


    Zweitens kann ich den MAN Stadtbus im Feuerwehr Design gar nicht erst spawnen, wenn ich dies tun möchte wird er beim spawnen direkt despawnt.


    Ich hoffe auf Hilfe und wünsche einen schönen Abend.


    LG und einen schönen dritten Advent

    Files

    • logfile.txt

      (98.07 kB, downloaded 27 times, last: )

    Edited once, last by Semedah ().

  • "449 18:47:43 - - Error: '(M.L.blaulicht_frame' ist kein gültiger Gleitkommawert: AMUAV.CNAVO.MV.E

    450 18:47:43 - - Error: You want to create vehicle vehicles\MAN_NL_NG_263\MAN_NG313_main_FW.bus - it is invalid!"


    Du hast den Frame beim MAN falsch gemacht.


    Der Frame wird so eingetragen "(M.L.blaulicht_frame)"

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

  • Danke für die schnelle Hilfe.


    Das Repaint Problem konnte ich selbst lösen bei allen lag es daran das Leerzeichen da waren wo keine hin durften.


    LG

  • Gibt es eine Möglichkeit, das Blaulich in Gelblicht umzuändern?


    Gruß

    Eine Gute Fahrt wünscht Oskar's Busse!

  • Dazu musst du rausfinden welche Lichtpunkte für die Blaulichter in der Model-Datei verantwortlich sind. Und dann kannst du die Lichtfarbe anpassen, an den Stellen wie hier unten beschrieben. Dazu brauchst du die RGB-Werte für die Farbe die du haben möchtest, das kann man im Internet raus finden.


    <-- Klick mein Profil für mehr Informationen! :)
    An mich gerne Fragen zu: Blender, Paint.NET, Busbau, SDK...
    Jeder der sich Produktiv an der Community beteiligt sollte dafür entsprechende Anerkennung bekommen, ganz egal welches Ergebnis er erzielt!

    Edited once, last by modellbusse ;) ().

  • Hey!


    Erstmal tolle Arbeit, die du da geleistet hast! Auf jeden Fall eine tolle Mod!


    Doch die Textur des O530 ist bei mir ein bisschen "kaputt".

    Hier ein paar Screenshots, damit du dir das besser vorstellen kannst:

    https://prnt.sc/riwdww

    https://prnt.sc/riwe71

    https://prnt.sc/riweil

    https://prnt.sc/riweq1


    Die Sirene und das Blaulicht funktionieren, es wird also ein Fehler an den Texturen sein.

    Ich habe den Inhalt der logfile.txt auf einer externen Seite hochgeladen, da die Datei zu groß war, als dass ich sie als Anhang mitschicken könnte.

    Link: https://pastebin.com/wruLx3in



    LG,

    byKeksYT

  • @byKeksYT


    1. Repariere erstmal deine KI-Fahrzeuge von Hamburg Tag & Nacht und des X10.

    Die fehlen nähmlich oder sind allesammt beschädigt.


    2. Verwendet der Mod den du da installiert hast das Dashboard des Urbino II von Chrizzly92.

    Hast du den installiert? Es sieht nicht dannach aus.


    mfg

    Daniel

  • Hallo!


    Das Addon "Berlin X10" habe ich nicht. Es stand aber auch nirgendwo, dass man das braucht.

    Wie repariere ich denn die KI-Fahrzeuge? Habe da nichts dran gemacht. Und ich habe den Bus auch auf Lemmental getestet, also die Hamburger KI's haben da eigentlich wenig zu suchen.


    Ich habe den GRTW-Mod und den Citaro v5 von Morphi installiert. Einen Urbino habe ich meines Wissens nach nicht installiert.

    Brauche ich den denn, damit der GRTW-Mod funktioniert?


    Eine Antwort würde mich freuen.



    LG

    byKeksYT


    fOcUs04

  • @byKeksYT


    1. Dann solltest du umgehend die KI-Liste und die Parkliste von Lemmental prüfen, denn da scheinen diese besagte Fahrzeuge drin zu stehen.


    2. Auszug aus der ReadMe des Mods:


    "Diese Mod ist auf Grundlage des Citaros mit Morphis Mod v5 aufgebaut. Man kann diese

    zwar auch in andere Versionen einbauen, aber das Steuergerät auf dem Dashboard

    könnte sich an einer merkwürdigen Position befinden."


    Da ich die V5 von Morphi bei mir nicht installiert habe, kann ich dir das auch nicht beatworten, da das besagte Dashboard aber zumindest in diesem Mod benutzt wird, musst du die Dateien bearbeiten, das es auch ohne den URBINO funktioniert.


    mfg

    Daniel

  • Bei der V4.5 liegt es höher und weiter hinten als bei der V5. Das Steuergerät würde auf deutsch bei der 4.5 flieeeegen :D



    Du brauchst den Urbino II von Chrizzly92, damit die V5 von Morphi generell funktioniert.

    Falls du das U-2 Addon schon hast, V5 neuinstallieren, GRTW neuinstallieren und dann sollte es gehen.


    Falls nicht, alle V5 Dateien löschen. Alle GRTW-Dateien löschen, U-2 Addon kaufen / installieren, V5 installieren, GRTW installieren ;)

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

  • Man muss das Urbino II-Addon nicht zwingend kaufen. Man kann es ja auch in die V4.5 einbauen und darüber hinwegsehen, dass das Steuergerät nicht ganz richtig platziert ist.