Freyfurt 2016 - Bug

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Jedes Mal beim Starten der Map!


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Starten der Map.


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Freyfurt 2016 - ohne Busse


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    -


    6. Logfile im Spoiler oder Anhang.

    https://pastebin.com/8UFvAnYb


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Unwichtig. Bei anderen Maps klappts auch

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

  • Könntest du dein Problem bitte genauer erklären.

    In der Logfile kann ich keinen Fehler erkennen...


    mfg

    Daniel

  • Manche Straßen und Gehwege sind weiß obwohl nichts fehlt.

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

  • Ich zitiere mal die Readme aus dem Simple-Streets-Addon:


    Installation


    1) Entpacke den Inhalt in deinen OMSI-Ordner.


    2) In den Ordnern "Sceneryobjects" und "Splines" sollte jeweils ein Ordner "ADDON_SimpleStreets" entstehen.


    3a) Starte install.bat im Ordner OMSI\Sceneryobjects\ADDON_SimpleStreets\ durch einen Doppelklick.


    ODER

    3b) Kopiere "Splines/Marcel/texture" nach "Splines/ADDON_SimpleStreets/texture"


    Kopiere "Sceneryobjects/Kreuz_MC/texture" nach to "Sceneryobjects/ADDON_SimpleStreets/texture"


    Kopiere und NENNE UM "Sceneryobjects\Railroad_RUE\texture\Gleis_Betonschwellen.bmp" In "Sceneryobjects\ADDON_SimpleStreets\texture\Gleis_Beton.bmp"



    Hast du das alles beachtet und ausgeführt??


    mfg

    Daniel


  • So sieht der Betriebshof von Wilhelm Weise (und so gut wie jeder teil der Map) aus. Habe Simple-Streets nach Readme installiert aber naja

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

    Edited once, last by Citaro C2 Hybrid ().

  • Da fehlen dir irgendwelche Texturen. Hast du da alle installiert?
    Wenn, dann schau mal in die global Datei der Map, dort sind alle Texturen aufgelistet, welche benötigt werden

    OMSI (2), weil´s geht! 8)

  • Ich habe alles aus der ReadMe korrekt installiert und die anderne fehlenden AddOns auch

    Favorite-:bus_small:: Setra S319UL - €6 + Lawo-Mod [privat]

    Favorite-:mbus_small:: Winsenburg 2020 [privat]

  • Weiße oder graue Streifen auf der Omsi Map


    Bei weißen oder grauen Streifen auf der Map musst du die global.cfg der jeweiligen Map mit dem Editor öffnen.


    Dort steht dann welche Texturen im Ordner Texture, oder woanders abgelegt sein müssen.

    Sind diese nicht da, hilft entweder suchen, oder vorhandene Texturen zu kopieren, und in den gesuchten Namen umzuändern.

    Dabei auch auf Dateiendungen achten.


    Maptools findet solche Fehler NICHT.


    Hier ein Beispiel (rot markiert)



    Viel Glück, Jerry

    Aktuelle Blankwitz V2 jetzt testen! Näheres in meinem Profil. :)