"Argument außerhalb des Bereichs" beim MAN ÜL

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?
    OMSI 2



    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)
    Es erscheint nur eine Fehlermeldung mit der im Titel gennanten Nachricht.



    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Bei der Auswahl vom MAN ÜL im Fahrzeugmenü.

    4. Welcher Content wurde verwendet? (Karte, Busse, ...)
    Steinkirchen



    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)
    Keine



    6. Logfile im Spoiler oder Anhang.
    (Siehe Anhang.)



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)
    Windows 10

  • Am besten du löschst den UEL Ordner komplett und ladest Ihn dir neu runter. OMSI kann auf irgendwas nicht zugreifen - daher ist die .bus Datei auch invalid. Probier mal diesen Lösungsvorschlag.

  • Am besten du löschst den UEL Ordner komplett und ladest Ihn dir neu runter. OMSI kann auf irgendwas nicht zugreifen - daher ist die .bus Datei auch invalid. Probier mal diesen Lösungsvorschlag.

    Danke für den Vorschlag , falls es danach immer noch nicht klappt melde ich mich nochmal zurück.:thumbup:

  • Kann es sein, dass der Spawnpunkt besetzt ist? Hast du das Problem auch auf anderen Karten? Das Logfile spuckt jetzt keinen konkreten ÜL-Fehler aus.

    Der Spawnpunkt war nicht besetzt , ob der Fehler auch auf anderen Karten besteht weiß ich aber nicht , ich habe ihn aber gerade neuinstalliert.