OMSI 2 map läd nicht weiter

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2 Version 2.3.004


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    immer wenn ich auf der map (Lemmental: linie 450) fahren möchte


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    beim fahren


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Lemmental V3


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)



    6. Logfile im Spoiler oder Anhang.

    77 18:35:37 - - Information: Load maps\Lemmental\global.cfg map...

    78 18:35:37 - - Information: Load Cloud and Snowfall objects...

    79 18:35:37 - - Warning: Did not find texture file "texture.tga"!

    80 18:35:37 - - Warning: Did not find texture file "Snow_1.bmp.001"!

    81 18:35:37 - - Information: Load Precip. Part. System...

    82 18:35:37 - - Information: Load Precip. Sound...

    83 18:35:37 - - Information: Sound erstellen...

    84 18:35:37 - - Information: Sound laden...

    85 18:35:37 - - Information: Set Weather System vars...

    86 18:35:37 - - Information: Sky and Weather created

    87 18:35:37 - - Information: Date: 1997 1203, Time: 183238

    88 18:35:39 - - Information: Fonts initialized

    89 18:35:39 - - Information: Map created

    90 18:35:40 - - Information: Map Global File loaded

    91 18:35:40 - - Information: Registrations loaded

    92 18:35:40 - - Information: Parked Cars loaded

    93 18:35:40 - - Information: Map AILists loaded

    94 18:35:40 - - Information: New Centerkachel set

    95 18:35:40 - - Information: VarParents loaded

    96 18:35:40 - - Information: Special Objects refreshed

    97 18:35:40 - - Information: Object and Spline Matrices refreshed

    98 18:35:45 - - Information: Map loaded

    99 18:35:45 - - Information: Humans created

    100 18:35:45 - - Information: Editor refreshed

    101 18:35:45 - - Warning: Cloudtype "-1" could not be found!

    102 18:35:45 - - Information: Weather loaded

    103 18:35:45 - - Information: Map camera loaded

    104 18:35:45 - - Information: maps\Lemmental\global.cfg map loaded!

    105 18:35:47 - - Warning: Did not find texture file "text.bmp"!

    106 18:35:47 - - Warning: Did not find texture file "Textfeld_1.bmp"!

    107 18:35:47 - - Warning: Did not find texture file "Textfeld_1.bmp"!

    108 18:35:47 - - Warning: Did not find texture file "Hst_Reiter_3dgt.bmp"!

    109 18:35:47 - - Information: Refresh Tile: 40, maps\Lemmental\tile_5_10.map ...

    110 18:35:48 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!

    111 18:35:48 - - Information: Refresh Tile: 41, maps\Lemmental\tile_5_11.map ...

    112 18:35:48 - - Warning: Did not find texture file "text.bmp"!

    113 18:35:48 - - Warning: Did not find texture file "text.bmp"!

    114 18:35:48 - - Warning: Did not find texture file "text.bmp"!

    115 18:35:49 - - Warning: Did not find texture file "Digitaluhr.bmp"!

    116 18:35:49 - - Warning: Did not find texture file "Digitaluhr.bmp"!

    117 18:35:49 - - Warning: Did not find texture file "Textfeld_1.bmp"!

    118 18:35:49 - - Warning: Did not find texture file "Textfeld_1.bmp"!

    119 18:35:49 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!

    120 18:35:49 - - Warning: Did not find texture file "BusstopDisplayText.tga"!

    121 18:35:50 - - Information: Refresh Tile: 42, maps\Lemmental\tile_5_12.map ...

    122 18:35:51 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!

    123 18:35:51 - - Warning: Did not find texture file "Textfeld_1.bmp"!

    124 18:35:51 - - Warning: Did not find texture file "Hst_Reiter_3dgt.bmp"!

    125 18:35:51 - - Information: Refresh Tile: 43, maps\Lemmental\tile_5_13.map ...

    126 18:35:51 - - Warning: Did not find texture file "gruen1.png"!

    127 18:35:51 - - Warning: Did not find texture file "Splines\BS_ADDON_CreativeStreets\Gehwege\texture\BS_Gehweg_Allgemein1.bmp"!

    128 18:35:51 - - Warning: Did not find texture file "Splines\BS_ADDON_CreativeStreets\Gehwege\texture\BS_Gehweg_Allgemein1.bmp"!

    129 18:35:51 - - Warning: Did not find texture file "Splines\BS_ADDON_CreativeStreets\Gehwege\texture\BS_Gehweg_Allgemein1.bmp"!

    130 18:35:52 - - Information: Refresh Tile: 45, maps\Lemmental\tile_5_14.map ...

    131 18:35:53 - - Information: Date: 1997 1203, Time: 183238

    132 18:35:57 - - Information: Traffic loaded

    133 18:35:57 - - Information: Date: 1997 1203, Time: 183238

    134 18:35:57 - - Information: Reset Passengers...

    135 18:35:57 - - Information: Initialize Scheduled AI...

    136 18:35:57 - - Information: Refresh All Vehicle Indices...

    137 18:35:57 - - Warning: Direct3D-Device lost!

    138 18:35:57 - - Information: Direct3D-Device resetted!

    139 18:35:57 - - Information: Reset State Matrices...

    140 18:35:57 - - Information: Start Tex Thread...

    141 18:35:57 - - Information: Init Red Line...

    142 18:35:57 - - Information: Set Initial Render States...



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Ryzen 5 1600

    MSI 1050 TI

    16GB

    Win 10


    Hier ist eine screenshot davon (ist ein lightshot screenshot- link da die orginal datei zu groß war)



  • Semedah

    Approved the thread.
  • Edit: ich weiß das da welche datein "fehlen" aber wenn ich diesen Pfad eingebe finde ich diese Datei und ich hab alles zu 100% installiert

    kann mir bitte einer Helfen

  • @maaaax


    du hast eben nicht alles 100% installiert...


    Dir fehlt:


    - das X10-Addon

    - das Hamburg Tag & Nacht-Addon (nicht mit Hamburg Hafencity verwechseln)


    beschädigt/nicht richtig installiert:


    - Error: You want to create vehicle vehicles\MB_O530_G_Modded\MB_O530 G EEV Main.bus - it is invalid!

    - Error: You want to create vehicle vehicles\MB_O530_Modded\MB_O530 EEV.bus - it is invalid!


    Also entweder installierst/reparierst du diese fehlenden Addons und installierst den richtigen Morphi-Mod für den O530 / O530G,

    oder du änderst die AI-Liste und die parkliste.


    Ausserdem hast du ein schweres Problem mit der Datei OMSI 2\Sounds\Passengers\sound.cfg.

    Diese scheint beschädigt oder falsch bearbeitet zu sein (OMSI 2 über Steam reparieren).


    mfg

    Daniel

  • - Error: You want to create vehicle vehicles\MB_O530_G_Modded\MB_O530 G EEV Main.bus - it is invalid!

    - Error: You want to create vehicle vehicles\MB_O530_Modded\MB_O530 EEV.bus - it is invalid!


    Du wirst in der ailist.cfg (im Mapsordner) leider auch Änderungen vornehmen müssen. da es diese Variante von Morphi meines Wissens nicht mehr gibt.


    Du könntest dir z.B. folgendes Soundpack laden von Morphi

    Mods und Soundsets von Morphi [Citaro E2/E3 v5 Patch 06.05.19]


    Mercedes-Benz O530 Citaro Euro 2 Addon by Alterr | Essential downloads: Link and Link Link

    das ist die Version V4.4


    und dann

    vehicle vehicles\MB_O530_Modded\MB_O530 EEV.bus


    durch

    vehicle vehicles\MB_O530_Modded\MB_O530 ZF.bus


    ersetzen


    und

    vehicles\MB_O530_G_Modded\MB_O530 G EEV Main.bus

    durch

    vehicles\MB_O530_G_Modded\MB_O530 G ZF E3 Main.bus


    ersetzen



    Wenn du dir das Soundpack V4.5 lädst also Euro3 dürfte es beim Schlenki Probleme geben (mitgelieferte Repaints von Lemmental) wegen dem Euro3 Heck

    Alles gute euch. Man ließt sich an anderer Stelle.


    Rip OMSI

    Edited 5 times, last by Niemand ().