[OMSI 2] Eigene Karte lädt nicht mehr

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo:sd:

    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2 (neueste)


    2. Was passiert?

    Ich kann meine eigene Karte nicht laden.



    aba26:)


    :tram:map Friedrichsdorf mit der FVG - OMSI 2 Fehler!

    :busold:map Palma (Payware) modded Jahr 2020 Corona

  • Moin,

    113 16:06:14 - - Error: In map file "maps\Project_Friedrichsdorf V 2.0\tile_-4_0.map" there was an error in line 7831!

    es scheint, als ob dir Omsi die .map verhauen hat. Ist es bei dem letzten (während des Speicherns) mal abgestürzt? Hättest du sonst noch irgendwelche Fehlermeldungen im Editor bekommen?

    Wenn du ein Backup hast, versuche mal diese Datei aus dem Backup in deinen aktuellen Map-Ordner zu kopieren.

  • Hi, ja, genau was Bamp sagt, könnte gut sein. Hatte mal das selbe Problem


    Leere global.cfg, Karte wird nicht geladen


    Musst dann mal gucken, ob in den .map Dateien und in der global.cfg noch was drin steht. Wenn die Dateien leer sind funktioniert die Map nicht! In alle leeren .map Dateien dann einfach den Inhalt einer Standard .map aus dem Ordner NewMap kopieren. Die .map Dateien wo noch was drinsteht können bleiben! Die global.cfg muss dann neu geschrieben werden.


    Wenn du ein Backup hast, kannst du dir die Arbeit natürlich ersparen :)


    Bei mir sind bei meinem Problem jedoch keine Fehler gekommen, weshalb ich keinen Absturz bemerkt habe.

    Gruß