Büsche unsichtbar [Erl.]

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Jede Map


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Laden der Map


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Jeglicher


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    /


    6. Logfile im Spoiler oder Anhang.



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    /


    Hallo zusammen,


    Ich stehe vor einem sehr rätselhaften Problem.

    Ich habe mich gestern dazu entschieden Omsi mal aufzuräumen und neu zu installirern.

    Dazu wurde Omsi komplett neu installiert und nur die wichtigen Ordner wie Objekte, Splines,... in den neuen Ordner verschoben.

    Addons funzen alle, bzw es geht fast alles.


    Auf jeder Map fehlen die Büsche und Backdrops. Bäume hingegen sind zu sehen.

    Versuche ich einen Busch um Edior zu spawnen wird mir dieser auch angezeigt. Nur in game halt nicht.


    Bin gerade fast verstrört da es einfach mal keinen Sinn macht.

    Die Einstellungen sind richtig und die osc. sieht auch gut aus.


    Die Logfile endet abrupt da ich das aus Frust über den Taskmanager beendet habe.

    Hat jemand noch eine Idee?


  • ich würde mal in Richtung "Objektkomplexität" oder "Kartenkomplexität (irgendwie so, auswählbar 1-4) in den Optionen Tippen, dass vielleicht "unwichtige" Objekte ausgeblendet werden.

    Liebe Beitragleser, eine wichtige Durchsage: Aufgrund anhaltender Einfallslosigkeit fällt die Signatur heute leider aus, wir arbeiten an den Problemen und bitten um Ihr Verständnis, Danke
    --Danke für 1500 Danksagungen--

  • Quote

    Die Einstellungen sind richtig

    ....

    Müssten selbst dann nicht die Objekte im Editor angezeigt werden?



    Edit: Hab Omsi nochmal komplett neu installiert und im Original mal ne Map geladen.

    Auch hier gleiches Problem. Backdrop ist wieder zu sehen


  • Habs noch n paar mal neu installiert... funzt jetzt. Fragt mich vieles aber nicht wie xD

  • HHA 7337

    Changed the title of the thread from “Büsche unsichtbar” to “Büsche unsichtbar [Erl.]”.