[Blender 2.79] Probleme mit der Texturierung und Ausrichtung

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo,

    ich sitze seit gestern an ein eigenes Kreuzungsobjekt dranne und versuche dieses Krampfhaft irgendwie in Omsi zu bekommen.
    Das geht jetzt schon soweit, das ich nicht mehr richtig Texturieriere sondern nur ausprobiere.


    Die Kreuzung ist in Blender perfekt Texturiert, nachdem ich Flip Normals genutzt habe auch das ganze Exportiert habe in den Model Ordner und in der Sco das Schlosskreuz.x als Model eingetragen habe, wird es untexturiert dargestellt. Auch ist es nicht richtig gedreht obwohl Flip Normals und STRG und A gedrückt wurde.


    Was mache ich falsch und wie bekomme ich diese Kreuzung rein in Omsi?
    Ich habe schon so viele Youtubevideos geschaut die schon über Stunden gingen jedoch leider ohne Erfolg.

    Irgendwo muss ein Denkfehler sein.





  • Die Texturen liegen alle im Ordner und das lustige ist, mal funktioniert es dann macht man es wieder genau so wie es war und passt alles an und dann funktioniert es nicht. Ich mache auch jedes mal ein neues Material bei jeder Fläche und wähle das Bild aus gehe dann auf Projeect to View und drücke dannach auf assign. Es ist echt zum Mäuse melken.

  • Markiere mal bitte als im Edit Mode und dann 'W -> Remove Doubles' - ebenso markierst du danach nochmal alles und drückst 'Strg + T'.


    Wenn du das gemacht hast dann gehst du in den Object Mode und wendest den Modifier 'Edge Split' an. Mit dem Wert kannst du bisschen spielen.

    Den Modifier nicht anwenden. Das kannst du hinterher während des Exports machen.

  • Markiere mal bitte als im Edit Mode und dann 'W -> Remove Doubles' - ebenso markierst du danach nochmal alles und drückst 'Strg + T'.


    Wenn du das gemacht hast dann gehst du in den Object Mode und wendest den Modifier 'Edge Split' an. Mit dem Wert kannst du bisschen spielen.

    Den Modifier nicht anwenden. Das kannst du hinterher während des Exports machen.

    Das habe ich auch bereits alles durchgeführt und die Edge Split steht auf 30
    Die Kreuzung wird nun auch richtig im Editor angezeigt, jedoch immer noch weiß.

    Es ist aber im Blender selber bereits Texturiert.






    Nun ist die Kreuzung perfekt Texturiert und funktioniert soweit auch.

    Jedoch wenn ich jetzt Create Path mache liegt der Path ganz woanders als er eigentlich liegen sollte.


    Weil eigentlich sollte er doch auf der Kreuzung direkt liegen, er liegt jedoch unterhalb hochkant oder unter der Strasse.

    Wie ändere ich das oder habe ich erneut einen Fehler beim Export gemacht?


  • Achja, ist zwar schon wieder mehr als 2 Jahre her, aber ich hatte auch so meine Startschwierigkeiten.


    Daher weiß ich nicht, ob du schon auf folgenden Thread aufmerksam geworden bist. Hier wurde mir umfangreich geholfen und klärt oder beantwortet vorerst in großen Teilen dein Anliegen.

    Kreuzung aus Splines oder Kreuzung mit Blender?

    Klick dich mal ein bisschen durch, wenn du willst und bei Unklarheiten kannst du dich ja sonst wieder melden.


    Lg

  • Nein der Thread ist mir noch nicht bekannt gewesen .... danke!

  • Super ich danke euch allen, das Problem habe ich beheben können.

    Es lag teils an Flip Normals das ich nicht alles markiert habe aber auch an die Voreinstellung Right Handed und ich habe das Left einfach mal gelassen.


    Siehe da die Kreuzung ist fertig, Sie hat zwar noch ein Loch in der Mitte so ein kleines aber das kann man ja nochmal beheben.

    Auf jedenfall danke ich euch recht Herzlich für die Hilfestellung.