Reales Wetter bei Straßenbahn Version

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2 2.2.032


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Immer


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)



    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Eberlinsee/Schönau


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    SweetFX


    6. Logfile im Spoiler oder Anhang.


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)



    Moin Liebe Omsi Gemeinde...


    Fürs Straßenbahn fahren wird ja die Alte Version 2.2.032 empfohlen.

    Mir ist aber aufgefallen das da dann das Reale Wetter nicht mehr geht.

    In der neusten Version geht es.

    Habe Omsi auch schon Repariert und komplett neu Aufgesetzt.

    Ist das nur bei mir oder ist das allgemein so?

    In der Logfile sieht man das er die Wetter Daten Versucht zu laden dies aber nicht kann.

    Giebt es da eine Möglichkeit trotzdem auf der Alten Version mit Realem Wetter zu spielen?


    Grüsse

    Niklas

  • Giebt es da eine Möglichkeit trotzdem auf der Alten Version mit Realem Wetter zu spielen?

    Nein. Entweder oder.Das reale Wetter wurde damals gefixt für die aktuellste OMSI-Version. Abwärtskompatibel ist das nicht, zumindest wird da nichts entsprechendes angeboten oder supportet. Mag sein, dass es da eine "händische" Methode gibt, weiß ich aber nicht. :-)

  • Staaken79

    Added the Label [OMSI2]