Bus fährt zu langsam

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hallo


    Ich bin ehrlichgesagt ein Omsi-Anfänger und frage mich derzeit im Spandau-Add On, warum der MAN Doppeldecker so langsam fährt (gefühlt mit 2km/h schnell) und da muss ich irgendetwas falsch gemacht haben. Ich habe die Haltestellenbremse gelöst, Türen zu gemacht, Feststellbremse gelöst und den Höchstgang 3 eingelegt. Wenn ich jetzt losfahre fährt dieser nur sehr langsam. Kann es eventuell mit der Druckluft, Öldruck oder der Kühlwassertemperatur zusammenhängen und wenn ja was wäre der Optimalstand? Oder kann es daran liegen, dass mein Gaspedal noch nicht funktioniert und ich derzeit auf der Tastatur Gas geben muss?


    Vielen Dank schon mal für die Antwort

  • User23392

    Approved the thread.
  • Wenn der Bus In D, wahlweise auch 3 ist & sehr langsam anfährt, dann auf N und Vollgas bis die Druckluftnadel bei ca. 8-9 Bar ist... bei der Tastatur muss die Tast Num8 & NUM+ gleichzeitig gedrückt werden...mit der Maussteuerung wird das ganze vereinfacht.

  • Der Hocker braucht Luft. Gerade beim Standard Content kannst du davon ausgehen, das du in 90% der immer erst Druckluft aufbauen musst. Die meisten Freeware (-Payware) Mods haben das nicht unbedingt aber Standard Content des öfteren.


    Einfach so machen wie Marcel bereits geschrieben hat. Die rote Lampe am Pult geht dann übrigens auch irgendwann aus.

  • Probiere erstmal mit der Maus zu steuern. Oben=Gas, Unten=Bremse, Links+Rechts erklärt sich von selbst. Pass aber am besten mit einem 2. Bildschirm auf, dass der Mauszeiger nicht in diesen fliegt. Wenn der Bus immer noch so langsam ist wie eine Schnecke, helfen oben genannte Posts ;D