Ich brauche Hilfe!! Ich habe Probleme

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Garnichts


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Garnichts


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Busse


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    Gewittermod


    6. Logfile im Spoiler oder Anhang.file !

    Der Spoiler ist zugroß deswegen hier ein Download: https://www.mediafire.com/file…nooqb7f1/logfile.txt/file


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Windows 10, AMD, 13 GB RAM



    Ich habe probleme mit den Citaro Facelift. Ich habe ein repaint erstellt. es ladet auch aber es laden keine haltestangen texturen und keine halteknöpfe laden leider auch nicht. Ich habe aber eine Textur eingfügt

  • Janine

    Approved the thread.
  • Problem Nr 1:

    Code
    1. 68 07:56:41 - - Error: Missing [end] in file maps\Niederösterreich Linie 522\global.cfg - or is too long (>255 lines)!

    Scheinbar wurde ein Befehl in der global.cfg der Map nicht mit [end] beendet. Überprüf das bitte.

    Teste die Map, und schreibe ob es funktioniert hat.


    Überprüf auch mal bitte die model.cfg der einzelnen Busse (wie in der Logfile angegeben). Es ist möglich, dass hier bei der Bearbeitung Fehler unterlaufen sind.