NL202-RollbandMod Version 2.0.1

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Vielleicht liegt die Ursache in einem anderen Skripteingriff?


    Mit dieser Möglichkeit habe ich schon gerechnet. Ich habe darum den NL202 (Kamaz) "frisch" installiert, ohne irgendwelche mods, dann die Rollbandmod dabei. Bei dem NL202 ohne Rollbandmod wird der Fahrplan erneuert, aber bei dem NL202 mit Rollbandmod nicht.

  • leute hab problem wen ich den bus auswähle steht zuerst da das die datei net gefunden wurde und dan bekomme ich eine zugriffsverletzung was kan ich tun und p.s. falls es euch interesiert ich hab als betriebssystem windows xp ok der herrsteler könnte mir auch mal ne pn schreiben das währe nett



    MfG omsi freak 21 oder auch Max genannt

  • Ich fürchte dass mit so wenig Information keiner Dich helfen kann.


    - Hast du den NL202 von Frenzymax (Version 0.99) oder von Kamaz (DTF-Edition)? Hast Du auch die entsprechende Mod installiert?
    - Genau wann tritt der Fehler auf (d.h. beschreibe bitte genau was Du tust, worauf Du klickst, und wann die Fehlermeldung kommt)?
    - Tritt der Fehler nur auf wenn Du den NL202 mit Rollband-Mod lädst, oder auch bei dem NL202 ohne Rollband?
    - Steht etwas in der logfile.txt dass mit dem NL202 zu tun hat?


    Und bitte, die Verwendung von Hauptbuchstaben und Lesezeichen schadet niemandem

    ;)


    Und jetzt zurück zu dem Fahrplan der sich nicht erneuert

    :D
  • Ich möchte gerne aus dem Rollband Mod2 Bus einen Autark Bus machen. Also habe ich alle Sachen kopiert und den Busordner dann in MAN NL202 Rollband - RVB genannt und in der .bus Datei auch MAN NL202 Rollband Rvb, damit er in der Busauswahl auch separat ist. Dann habe ich RVB Repaints reingepackt in den Repaints_NL202 oder so und die kuzov.bmp habe ich auch mit RVB Repaint versehen. Nur wenn ich den Bus auswähle ist das erste Repaint also sein Standard in Grau so wie er eigentlich ist. Wie kann ich dieses Standard Graue Repaint entfernen. Ich habe auch schon in der Model.cfg geguckt welche Texture er nutzt. Ich will diese Graue Dingsbums nicht haben. Denn sonst kommt es vor das er in Rheinhausen manchmal in Grau rum fährt und ganz selten in den Rheinhausen Repaints. Genau das gleich problem ist auch mit den BVG Repaints.

  • Wenn man auf einer Karte nur Busse mit bestimmte Repaints haben will sollte das in der ailists.cfg eingetragen werden. Aber das hat glaub ich nichts mit der Rollband-Mod zu tun

    :D

    Schau mal Deine PN nach

    ;)
  • @ HBK_1980: Du mußt den Rollband-Bus nicht autark machen, wenn der rvb-Bus schon autark ist. Es genügt, in den schon autarken rvb-Bus einfach die Rollband-Daten zu legen und nur in der bus-Datei die Namenszeile zu ändern (z.B. "NL202 Rollband rvb") und natürlich die Kennzeichen-Zeile auf "RN-B" (hätte ich bald vergessen). So soll das am Ende dann aussehen und dann ist nur durch Ergänzung einer weiteren Zeile in der AI-Liste ein Einsatz in Rheinhausen möglich:


    Edit: Die Nummern habe ich jetzt aber vergessen. Da habe ich mir einfach die Legende gestrickt, daß die Busse des Baujahres 1990 (also alle 90XX-Nummern) in Rollband-Ausführuung geliefert worden sind, alle Busse des Baujahre 1991 (also alle 91XX-Nummern) erhielten eine Annax. Die Nummern mußt Du also in der "Regs_NL202RLB.org" noch nach Belieben anpassen.

  • stimmt hier die logfile


    Start logging
    ====================


    Date: 21.11.2012
    Time: 10:07:00


    0 10:07:08 - - Warning: Did not find texture file "30er_reihensiedlung01.bmp"!
    1 10:07:08 - - Warning: Did not find texture file "SD_Rad_v.bmp"!
    2 10:07:08 - - Warning: Did not find texture file "reifen.bmp"!
    3 10:07:08 - - Warning: Did not find texture file "path_car_1.bmp"!
    4 10:07:21 - - Warning: Did not find texture file "texture.tga"!
    5 10:07:21 - - Warning: Did not find texture file "Snow_1.bmp.001"!
    6 10:07:22 - - Error: The file "Money\CDN\CDN.cfg" could not be loaded!
    7 10:07:25 - - Warning: Did not find texture file ""!
    8 10:07:26 - - Warning: Did not find texture file ""!
    9 10:07:27 - - Warning: Did not find texture file ""!
    10 10:07:27 - - Warning: Did not find texture file ""!
    11 10:07:27 - - Warning: Did not find texture file "text.bmp"!
    12 10:07:27 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    13 10:07:27 - - Warning: Did not find texture file "StrSchild_Text2.bmp"!
    14 10:07:28 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    15 10:07:28 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    16 10:07:28 - - Warning: Did not find texture file "Textfeld_1.bmp"!
    17 10:07:29 - - Warning: Did not find texture file ""!
    18 10:07:30 - - Warning: Did not find texture file "text.bmp"!
    19 10:07:32 - - Warning: Did not find texture file ""!
    20 10:07:32 - - Warning: Did not find texture file ""!
    21 10:07:33 - - Warning: Did not find texture file ""!
    22 10:07:33 - - Warning: Did not find texture file ""!
    23 10:07:33 - - Warning: Did not find texture file "text.bmp"!
    24 10:07:33 - - Warning: Did not find texture file ""!
    25 10:07:33 - - Warning: Did not find texture file "text.bmp"!
    26 10:07:33 - - Warning: Did not find texture file ""!
    27 10:07:33 - - Warning: Did not find texture file ""!
    28 10:07:33 - - Warning: Did not find texture file ""!
    29 10:07:33 - - Warning: Did not find texture file "StrSchild_Text2.bmp"!
    30 10:07:34 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    31 10:07:36 - - Warning: Did not find texture file "Hst_Reiter_2dgt.bmp"!
    32 10:07:36 - - Warning: Did not find texture file ""!
    33 10:07:36 - - Warning: Did not find texture file ""!
    34 10:07:38 - - Warning: Cloudtype "-1" could not be found!
    35 10:07:39 - - Warning: Did not find texture file ""!
    36 10:07:39 - - Warning: Did not find texture file ""!
    37 10:07:39 - - Warning: Did not find texture file ""!
    38 10:07:40 - - Warning: Did not find texture file ""!
    39 10:07:40 - - Warning: Did not find texture file ""!
    40 10:07:40 - - Warning: Did not find texture file ""!
    41 10:07:40 - - Warning: Did not find texture file ""!
    42 10:07:40 - - Warning: Did not find texture file ""!
    43 10:07:40 - - Warning: Did not find texture file ""!
    44 10:07:41 - - Warning: Did not find texture file ""!
    45 10:07:41 - - Warning: Did not find texture file ""!
    46 10:07:45 - - Warning: Did not find texture file ""!
    47 10:07:45 - - Warning: Did not find texture file "Kennz.bmp"!
    48 10:07:46 - - Warning: Did not find texture file ""!
    49 10:07:46 - - Warning: Did not find texture file "Kennz.bmp"!
    50 10:07:46 - - Warning: Did not find texture file "Kennz.bmp"!
    51 10:07:47 - - Warning: Did not find texture file "Kennz.bmp"!
    52 10:07:49 - - Warning: Did not find texture file "textfeld_thermo.tga"!
    53 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    54 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    55 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    56 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    57 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    58 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    59 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    60 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    61 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    62 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    63 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    64 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    65 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    66 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    67 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    68 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    69 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    70 10:07:51 - - Warning: Did not find texture file "null.bmp"!
    71 10:07:56 - - Warning: Did not find texture file ""!
    72 10:07:56 - - Warning: Did not find texture file ""!
    73 10:07:56 - - Warning: Did not find texture file ""!
    74 10:07:56 - - Warning: Did not find texture file ""!
    75 10:08:53 - - Warning: Did not find texture file ""!
    76 10:08:53 - - Warning: Did not find texture file ""!
    77 10:08:53 - - Warning: Did not find texture file ""!
    78 10:08:54 - - Warning: Did not find texture file ""!
    79 10:08:54 - - Warning: Did not find texture file ""!
    80 10:08:54 - - Warning: Did not find texture file ""!
    81 10:08:54 - - Warning: Did not find texture file ""!
    82 10:08:55 - - Warning: Did not find texture file ""!
    83 10:08:55 - - Warning: Did not find texture file ""!
    84 10:08:55 - - Warning: Did not find texture file ""!
    85 10:08:56 - - Warning: Did not find texture file ""!
    86 10:08:56 - - Warning: Did not find texture file ""!
    87 10:08:56 - - Warning: Did not find texture file ""!
    88 10:08:56 - - Warning: Did not find texture file ""!
    89 10:08:57 - - Warning: Did not find texture file ""!
    90 10:08:57 - - Warning: Did not find texture file ""!
    91 10:08:57 - - Warning: Did not find texture file ""!
    92 10:08:58 - - Warning: Did not find texture file ""!
    93 10:08:58 - - Warning: Did not find texture file ""!
    94 10:08:59 - - Warning: Did not find texture file ""!
    95 10:08:59 - - Warning: File vehicles\Alpha\model\model_alpha.cfg: texture filename paint.tga not found in mesh file vehicles\Alpha\model\portas\door_rf.o3d!
    96 10:08:59 - - Warning: File vehicles\Alpha\model\model_alpha.cfg: texture filename D_Matrix.bmp not found in mesh file vehicles\Alpha\model\letrero/zielf.o3d!
    97 10:08:59 - - Warning: File vehicles\Alpha\model\model_alpha.cfg: texture filename D_Matrix.bmp not found in mesh file vehicles\Alpha\model\letrero/linef.o3d!
    98 10:09:00 - - Warning: Did not find texture file ""!
    99 10:09:00 - - Warning: Did not find texture file ""!
    100 10:09:14 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename intside.png not found in mesh file vehicles\Man_Lion_City\model\Base/sides_in.o3d!
    101 10:09:15 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename Wheel_Front_Rim.dds not found in mesh file vehicles\Man_Lion_City\model\Wheels\Wheel_Front_Right.o3d!
    102 10:09:15 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename Wheel_Front_Rim.dds not found in mesh file vehicles\Man_Lion_City\model\Wheels\Wheel_Front_Left.o3d!
    103 10:09:15 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename Wheel_Rear_Rim.dds not found in mesh file vehicles\Man_Lion_City\model\Wheels\Wheel_Rear_Right.o3d!
    104 10:09:15 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename Wheel_Rear_Rim.dds not found in mesh file vehicles\Man_Lion_City\model\Wheels\Wheel_Rear_Left.o3d!
    105 10:09:16 - - Warning: Did not find texture file ""!
    106 10:09:16 - - Warning: Did not find texture file ""!
    107 10:09:18 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename dv.bmp not found in mesh file vehicles\Man_Lion_City\model\cudliky\d3.o3d!
    108 10:09:20 - - Warning: File vehicles\Man_Lion_City\model\Model_Lion.cfg: texture filename dirt.dds not found in mesh file vehicles\Man_Lion_City\model\Base\dirt.o3d!
    109 10:09:21 - - Warning: Did not find texture file ""!
    110 10:09:21 - - Warning: Did not find texture file ""!
    111 10:09:29 - - Error: The path "vehicles\MAN_NL202\model\paths.cfg" could not be loaded!
    112 10:09:29 - - Error: The file "vehicles\MAN_NL202\model\passengercabin_NL202.cfg" could not be loaded!
    113 10:09:29 - - Error: Fehler in Konstantendatei vehicles\MAN_NL202\\script\AI_constfile.txt, Befehl 1

  • 111 10:09:29 - - Error: The path "vehicles\MAN_NL202\model\paths.cfg" could not be loaded!
    112 10:09:29 - - Error: The file "vehicles\MAN_NL202\model\passengercabin_NL202.cfg" could not be loaded!
    113 10:09:29 - - Error: Fehler in Konstantendatei vehicles\MAN_NL202\\script\AI_constfile.txt, Befehl 1


    Sieht aus wie ist Deine NL202 vor die Hunde gegangen. Den Ordner vom NL202 löschen und den Bus neu installieren ist die einzige Rat den ich Dir geben kann.

  • @ HBK_1980: Du mußt den Rollband-Bus nicht autark machen, wenn der rvb-Bus schon autark ist. Es genügt, in den schon autarken rvb-Bus einfach die Rollband-Daten zu legen und nur in der bus-Datei die Namenszeile zu ändern (z.B. "NL202 Rollband rvb") und natürlich die Kennzeichen-Zeile auf "RN-B" (hätte ich bald vergessen). So soll das am Ende dann aussehen und dann ist nur durch Ergänzung einer weiteren Zeile in der AI-Liste ein Einsatz in Rheinhausen möglich:


    Edit: Die Nummern habe ich jetzt aber vergessen. Da habe ich mir einfach die Legende gestrickt, daß die Busse des Baujahres 1990 (also alle 90XX-Nummern) in Rollband-Ausführuung geliefert worden sind, alle Busse des Baujahre 1991 (also alle 91XX-Nummern) erhielten eine Annax. Die Nummern mußt Du also in der "Regs_NL202RLB.org" noch nach Belieben anpassen.


    Alles klar ich werde es mir zu herzen nehmen. Aber hier noch ein Problem. Meine 2. Zahl auf dem Rollband ist immer falsch.
    1. BROSE eingestellt auf 5 - - <-bedeutet schwarz für New Berlin Spandau 1.4 Linie 5 Freudstraße - S+U Bahnhof Rathaus Spandau
    2. Rollband zeigt 5 - - richtig an
    3. Ich will Linie 56 Fahren
    4. BROSE eingestellt auf 5 6 - <-schwarz
    5. Rollband zeigt an 5 E - an.


    Danach kann ich auch nicht mehr die vordere Zahl richtig einstellen. Als wäre die BROSE nicht Synchro mit dem Rollband.
    Auch ein klick auf RESET macht es nicht besser, es bleibt dann z.b. bei Rot - Kind - Schwarz stehen. Vor dem Update auf Rollband V2 ging es. Wenn es daran liegt, dann werde ich wohl die v1 wieder installieren, die hatte zwar keinen Ton beim Rollband und einstellen und auch der Fahrplanzettel war verdeckt, aber wenigstens hat das Rollband auch das angezeigt was ich am BROSE eingestellt hatte.

    :(
  • Also bei mir stimmen die Rollbänder und auch 5-- und 56- lassen sich ohne Probleme einstellen. Wenn Du den anderen Zahlensatz verwendest, der im Zusatz-Ordner enthalten ist mußt Du ihn komplett ersetzen. Also den alten Satz rausnehmen und den neuen reinkopieren. Ich kann mir das nur erklären, in dem da irgendwas verändert wurde, was nicht ersetzt werden darf. Habe mich mit dem zweiten Satz aber nicht auseinandergesetzt.


    Edit: Komme damit auch nicht klar. Irgendwie sind das nur Zusätze die in der "chtex_rollband_NL202.cfg" nicht berücksichtigt werden. Ich hatte gedacht, die in "Neuer Ordner" ersetzen dann irgendwas. Also würde ich die einfach rauslassen, weil die sonst in der Reihung wahrscheinlich was durcheinanderbringen. Also wenn dann müßte man die in der "chtex_rollband_NL202.cfg" noch an der richtigen Position nachtragen. Vermute mal Du hast die einfach bloß reinkopiert?

  • Also wenn dann müßte man die in der "chtex_rollband_NL202.cfg" noch an der richtigen Position nachtragen. Vermute mal Du hast die einfach bloß reinkopiert?[/quote]


    Hm komme damit nicht klar.

  • Guten Morgen Omsigemeinde
    Ich setze sehr gern diesen Rollband-Mod auf BadKinzau ein habe mir auch schon eigene Rollbänder gebastelt

    ^^

    Nun habe ich mitbekommen wie ein paar User übermir das es einen "kleinen" Fehler in der Fahrplan fortschaltung gibt d.h. ich muss bei jeder Tour das Spiel neu starten da der Fahrplan an der Endstation nicht "überspringt".
    Gibt es zu diesen Problem schon eine Lösung ?


    Liebe Grüße und noch ein schönes Wochenende aus Halle/Saale

    ^^
  • Nabend,
    wer genau ließt sieht das es noch keine Lösung gibt

    ;)

    .
    Naja wir haben jetzt schon einiges probiert aber der Fahrplan will einfach nicht funktionieren.
    Er ist genauso "übernommen" wie der alte, zurnot einfach Fahrplan abbrechen und neu laden das sollte helfen.


    Grüße

    Nächste Haltestelle: Ihre MAN-Niederlassung.

  • Hi. Ich habe folgendes problem. 1.Wenn ich Busauswahl habe, und diesen Bus wähle zeigt er statt außenstattung, die innenstattung an. Und 2. Wenn ich den ausgesucht habe, sehe ich zu einem nur den fahrer zum anderen hüpft der wie ein känguruh. und die FPS sind grandios. Hat jemand ne erklärung

    ?(
  • Hab mir gerade Version 2 gesaugt. Optisch eine Bombe. Jedoch habe ich das Problem dass auf der ersten Zahlenstelle anstatt der Nummer 6 immer das M kommt. Z.B. anstatt 626 kommt dann M26. Dateien habe ich entsprechend der Ordnerstruktur einkopiert.

  • Komisch, ich habe den ohne jegliche Änderung eingebaut und die 626 ist auch die 626.


    Dagegen hatte ich bei Römerberg das Problem, daß die 60N sich am KI einfach nicht schildern ließ. Die zeigt immer "6N_" an und läßt eine Leerstelle. Ich habe das jetzt gedreht in den ttp-Files und in der hof-Datei auf N60. So geht's eigenartigerweise. Weiß auch nicht was da los ist!? Was auch nicht hinhaut ist bei Schulbus das dritte Fußgängerfeld (soll normalerweise oranges Leerfeld sein, ist aber bei mir weiß).