Weyershausen - die Kleinstadt im Grünen[V1.0]

  • Hallo, warum fahre bei mir keine busse entgegen in der Map ist kein einziger zusehen, und bei ziklus vom fahrplan steht nix drin ??


    =(


    Edit SGPower: Fullquote entfernt. Außerdem bitte etwas mehr auf die Rechtschreibung achten, wir sind kein Chat, sondern ein Internetforum mit gewissen formalen Regeln.

  • Für die, die den Fehler "Datei nicht gefunden" haben. Ich hatte den auch. Habe einfach in der ailists den MAN202 durch den Mercedes Benz von Julian ersetzt.


    ailists.cfg


    Könnt ihr euch downloaden.

    Signatur im Moment nicht verfügbar !

  • ich habe das problem das ich keine fahrpläne habe was soll ich denn tun damit ich fahrüläne fahren kann? :(

    Irgenwelche Fehlermeldungen beim Start?

    Feuer und Flamme für Spiele in Hamburg 2024!!
    Aber leider verbrannt

  • Sorry für's Auskramen, aber großes Lob! Gleich mal auf die Version 1.1SU gepatcht :thumbup: :D (gibt's gar nicht)
    --PROBLEM SOLVED--

  • Das ist kein Weyershausen Repaint das ist von Römerberg.

    I hear them calling me, I hear them whispering
    They’re singing: “Now we are coming home"
    I hear them calling me, I hear them howling
    Singing: “Now we are coming home"

  • Das war nur ein Beispiel!
    Aber das hat sich nun gelöst, hab einfach eine neue Model.cfg-Datei erstellt! :)

  • Bei mir meckert am Anfang, das "RQ_9,5_2spur_6,5m_Sidewalk (2).sli" fehlen würde... Dabei hab ich Simple Streets wegen der Fehlermeldung heute nochmal aktualisiert und meckern tut er dennoch.


    Hat sich erledigt.

    Remember: Walk without rhythm and we won't attract the worm.

    Edited once, last by Obi-Wan ().

  • Bei mir kommt immer "Ungültiger Dateiname."
    Ich hab aber alles installiert.
    Ich will auch auf der Map fahren können also bitte helft mir.


    MfG
    OmsiZocker10

  • Logfile:

  • Jetzt ist immernoch "Ungültiger Dateiname."


    Logfile:

  • Auch in der normalen Version gibt es nichtmal den Ordner Script


    /edit: Logfile:

  • @OmsiZocker10 An deiner Stelle würde ich mal den MAN NL 202 Neu Installieren.


    "25 18:38:32 - - Error: Fehler in Konstantendatei vehicles\MAN_NL202\\script\AI_constfile.txt, Befehl 1" Soweit ich das sehe ist die AI_constfile defekt oder nicht vorhanden. Deshalb können die KI-Busse nicht geladen werden ;)


    Aber wenn es nichtmal den Ordner Script gibt ist das komisch, ich denke, dass du nicht den kompletten NL 202 aus dem Archiv kopiert hast oder dass das Archiv beschädigt ist. Downloade mal hier den NL -> http://forum.tram-duesseldorf.de/viewtopic.php?f=35&t=61


    Ich hoffe ich konnte helfen.

  • Ich habe die MAP in OMSI 2 Installiert. Sowohl die Map selbst, auch die Vehicels.
    Auch den Fix habe ich an den richtigen Stellen kopiert.




    Aber trotzdem kommt bei mir dieser Fehler: Siehe Bild (Auf eine Lösung von euch wäre ich dankbar.)




    http://www.shapeloft.com/image…image-219738-e6010477.jpg



    Apropos, die Datei finde ich zwar. Aber ich wüsste nicht, wohin ich das kopieren müsste. ?(