Posts by derdj74

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Hallo >Tom R. Bei mir ist es genauso. Am Tag läuft alles super und in der Nacht ruckelt gefühlt jeder Sichtwechsel.
    Meine FPS sind in der Nacht auch gut. Immer so zwischen 40 und 60 FPS. Trotdem Geruckel! Ich habs mit den mitgelieferten Einstellungen mit low res Texturen probiert. Da ist es ein bischen besser. Aber ich habe die fette Hardware und sehe es nicht ein mit low res zu fahren. Die einzige Antwort die ich bekommen habe ist ich soll meine Einstellungen runter schrauben. Ich glaube die kriegen das einfach nicht gebacken. Wenn ich da an Hamburg denke... das läuft auch in der Nacht flüssig.

    Hallo an alle,


    hat auch jemand das Problem das Bremen Nord bei Nacht teilweise extrem ruckelt. Ich habe teilweise über 40 fps aber es ruckelt. Vor allem beim Sicht-
    wechsel. Hat jemand einen Tip? Hardware: I7-7700k und eine gtx 1070. Kann doch nicht sein, oder?


    Danke

    Hallo zusammen,


    ich hätte eine Frage. Wenn ich bei Dunkelheit fahre ist es an manchen Tagen so das über 2000 mb Texturen geladen werden und manchmal nur 1300.
    Was natürlich dann dementsprechend auf die Performance geht. Das Wetter ist immer gleich.
    An was kann das liegen?

    Hallo Leute,


    ich habe bemerkt, dass es gravierende Permormanceunterschiede gibt wenn ich am Tag fahre und wenn ich bei Dunkelheit fahre.
    Gestern habe ich eine Runde mit dem A40 gedreht bei Dunkelheit. Ich hatte durchwegs zwischen 40 und 60 FPS und der Texturspeicher lag immer so zwischen 1200 und 2000. Es hat ziemlich geruckelt, vor allem beim Sichtwechsel. Am Tag war es das letztes mal viel besser.
    Ich dachte es wurde was an der Performance gemacht. Haben andere von euch die Erfahrung auch schon gemacht? Oder liegt es am A40?

    Hallo zusammen,


    eine Frage. sollte man nach einem patch die karte ohne busse erstmal laden? habe nach dem patch den letzten stand geladen seidem ruckelt es
    sehr. vorher wars besser. ausserdem ist mir aufgefallen das wenn ich vor 2011 fahre teilweise die ampeln nicht funktionieren. es fahren alle autos
    kreuz und quer und die ampeln sind rot. alle vier.

    Hallo zusammen,


    ich habe eine gtx 1070 mit 8 gb Grafikspeicher. Dann ist es doch richtig, den Speicherbedarf auf 6300 mb einzustellen, oder? 80% des
    Grafikspeichers. Kann Omsi das überhaupt verarbeiten?


    Danke schon mal


    derdj74

    Hallo zusammen,


    ich habe mir gerade bei Steam das Addon gekauft und es wurde installiert. Ich sehe aber nur Himmel. Was ist da passiert. ist bei einem payware addon noch nie passiert. ich habe 25 euro bezahlt und möchte
    gerne spielen.


    danke schonmal

    Bei mir läuft die Map eigentlich gut. Irgendwann hängt sich die Map jedoch auf. Immer dann wenn loading ai kommt.
    Hat jemand einen tip. Ich benutze die Hamburger Autos.

    Hallo,
    Ich habe den aktuellsten scania Patch installiert. Bei mir bleibt die matrix leer. Die Fahrgäste steigen ein und auch die Ansagen laufen. Aber die Matrix bleibt leer. Kann es was mit dem Repaint zu tun haben?