Posts by RedSkorpion

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    also ich hatte schon mehrere Maps u.a. Velbert Berlin-Spanau (Baustellen:) Reinbek Kiz usw und da ging es alles und seit Sonntag hab ich mir die neue Velbert Map 2,1 erneuert und seit dem geht nix mehr sei es mit ein Bus von Julian oder der normale MAN SD... Also ich kan mit den Bus aussuchen bis wo man auswählen kan Postamt Nierenhof etc und dan kommt diese meldung..

    Hallo zusammen,


    Mein Spiel macht leider seit Tagen schon Probleme: und zwar Jedes mal wen ich Busse lade kommt immer ein Eroor siehe auch Bild woran könnte es liegen?


    Ich habe das Kommplette Spiel deinstalliert sowie neu installiert, versucht dan mit dem Updates aber jesdes mal kommt die Gleiche Meldung und ich weiß echt nicht mehr weiter...




    hab ich und kommt das gleiche Problem


    es ging mit Safari

    :thumbup:


    desweitern
    hab ich noch ein Problem das ich keine Busse fahren kan sei es den MB
    oder den MAN dort erscheint dan immer eine Datei siehe auch auf dem
    Bild hängt es vil damit zusammen das die Datei "kreuz linie 27" fehlt ?
    und wen ja wo finde ich diese Datei, ich hab das ganze Forum auf dem
    Kopf gestellt bloß ich finde nix.



    und noch mal nen logging ob da noch was fehlt-