Posts by Streicher

    Code
    1. 705 12:00:35 - - Error: Vehicles\MB_O530_G\MB_O530 G E2 Trail.bus: Scriptshare-Command but no equal variable count!

    Da stimmt die Anzahl der Scripte bzw die Scripte der Main und Trail Bus. nicht überein.

    Oh sorry, hatte doch n Teil vergessen den ich schreiben wollte. Ne, also ich setze Objekte auf Kachel A, arbeite ganz normal speichere und kann mich weiterhin auf der Map ohne Probleme bewegen. Wenn ich OMSI starte geht Kachel(n) X dann nicht mehr. Diese sind von Anfang an nicht zu sehen. Der KI Verkehr ist allerdings noch zusehen.


    Wenn ich mir das im Editor anschaue sind jetzt auch da die Kacheln verschwunden.

    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2 Editor



    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Nach jedem Umbau, egal wo auf HH Hafencity


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Hinzuzufügen von Objekten


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)



    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)



    6. Logfile im Spoiler oder Anhang.



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)



    Moin,

    Ich bin zur Zeit dabei mir HH Hafencity umzubauen. Wenn ich z.B. am Winterhuder Marktplatz baue verschwinden Kacheln, in diesem Fall an der Feldstraße und der Reeperbahn. Ich war nicht ein Stück auf den besagten Kacheln. Wenn ich dann wieder aus dem Original Map Ordner die entsprechenden Kacheln wieder einfüge geht wieder alles, bis ich wieder was umbaue.

    Das Problem mit den defekten Fahrplänen ist bereits behoben.


    Habt ihr eine Lösung?