Posts by techladdie

    [EDIT]: Video is useless as for some reason it doesn't pick up in the recording. Only reason why this could be is that OBS is not set up to record third party overlays. I'll test this and report back - Yes, OBS classes it as an overlay.

    Done some more testing and I have some more info.

    Issue does not occur when headlights or hazards are on, when brakes are depressed beyond a certain value. Definitely seems to be an issue with the dashboard I think.

    Video showing this issue. This is a fresh DLC reinstall and I even selected another steam download server location (UK - Manchester, previously selected was New Zealand)

    - Video removed as it doesn't pick the issue up. OBS regards the texture as an overlay, like steam.


    Logfile with video (had to edit out unimportant map loading stuff for it to fit in the spoiler's 100,000 char limit):

    Hello!
    I've done some modifications to the EN92 recently, to make it more like the buses we use down in the southern hemisphere, but i'm struggling to find a way to get the bus to play a sound file when the kneeling switch is activated. I don't really know anything about scripting in OMSI, so this is all strange to me :D

    What I'm looking to do is to get a sound file to play when the switch is activated, and end playback when the switch is deactivated, if the sound hasn't already finished, that is.

    I know that the switch i'm looking for in the files is cp_kneeling_sw, and this is what i've found so far (i am probably missing a lot as German is not a language I know) in the bremse.osc file to do with the kneeling function:

    Any and all ideas are appreciated.


    Cheers.


    1. Which version of OMSI 1 or OMSI 2 is being used?

    OMSI 2


    2. How often does the problem occur and how? (Error message, but playable / Crash / Freeze / ...)

    Every time, only playable with lights and other switches on


    3. Which action leads to the problem? (Place a new bus / Driving on schedule / ...)

    Entering cab view.


    4. Which content was used? (Map, busses, ...)

    Roemerberg V3, MB O405 Citybus (Addon)


    5. Which mods or plugins were used? (SweetFX, ...)

    N/A


    6. Logfile in spoiler or attached




    7. System information (OS, RAM, CPU, ...)

    Operating System: Windows 10 Pro 64-bit
    CPU: AMD Ryzen R5 1600 @ 3.9Ghz
    GPU: Sapphire Radeon RX580 8GB
    Motherboard: Gigabyte GA-AX370-Gaming K7 (AM4)
    RAM: 16GB Corsair Vengeance 2666Mhz (2x8GB DDR4) CL16


    Note: Fresh install of OMSI was done within 3 months and I've repeatedly reinstalled the addon.

    Images Attached: First one with issue is with electrics on, nothing else, the issue goes away in the second image when the exterior lights are turned on. Images are from Grundorf but issue happens across all maps tested

    I have attempted to download this but I have a few issues:


    First of all, my firewall blocks the website, and secondly the url changes to one that (with research done) appears to be a browser hijacking address. (this is the reason why the firewall blocks the website)


    Hope this can be fixed ;)

    Hello all.


    I have wanted to repaint the BR 218 in OMSI 2 to add a logo of my national rail operator.


    My issue is that when I open the texture files to edit, they are transparent, and I cannot see anything.


    Is there a way to repaint this train at all or will I have to find another train?


    Many thanks for the help,


    techladdie

    Hello everyone,


    I have found out that the level crossing barrier arms begin to raise before my train has completely cleared the level crossing.


    At the moment I am unsure whether this is because of the length of my train or that is how it works.


    I would like to know if there is a way to keep the barriers down until the train has completely cleared the crossing.


    Many thanks,


    techladdie.


    Hello everyone!


    These repaints will be based off of my local bus company "Valley Flyer". As the buses we use are not in OMSI, these repaints will not be exact replica's of what is seen in real life, but I will attempt to be as accurate as possible.


    31/08/2017: I have removed the downloads due to poor quality repaints (I can do much better). I am considering uploading better repaints soon ;)

    This poor program is in such a bad state who decided it was to be released in such a way that its still bad nearly a year on?


    I am trying to put up with it but this version is a test version surely. I hope a stable release is on the cards. Something is really not right with this version.


    M&R please take your time and make it as good as OMSI 1


    Yes, please take your time M&R, stability is near zero for me.


    Next update: FPS cap on editor removed please?


    Well, in fact they did - kind of. There is a controller in the options called "Target Framerate". In fact I never understood the deeper sense of this controller but as far as I know one is able to adjust the highest FPS rate OMSI is allowed to have by this thing.


    I know about the "Target Framerate" feature, it only seems to make any difference in the main program, not the editor.


    Having the FPS cap on the editor is definitely slowing editing down for everybody as I usually have to wait 10-15 seconds to delete, move, rotate, change etc any single object or spline.


    BTW, why not allow users to downgrade to an older version of OMSI like they allow you to do in ETS2?