Posts by James O'Neill

    Ich hab lange mit mir gehadert, ob ich etwas dazu schreibe, aber weder die A37 der SWB, noch die A37 der RSVG sehen so aus wie hier repaintet.

    MAN A37 SWB

    MAN A37 RSVG


    Just sayin.

    Das stimmt, aber Palma-Citaro Resteverwertung naja... Ich werde wahrscheinlich erstmal auf das Urteil einiger YouTuber abwarten und dann überlegen, ob ich es kaufen werde oder nicht.

    Nur um der Diskussionswillen: Auf den Bus sind wir doch nicht wirklich angewiesen in OMSI, oder? Grade bei AddOns, wo es offensichtlich im Fokus um die Map geht, ist so ein Bus nur eine nette Beilage in meinen Augen. Das darf aber gerne jeder anders sehen. :)

    Ich habe Bauchweh beim Köln AddOn... :-(

    Ich denke es bleibt dabei, mein nächstes AddOn wird Bad Hügelsdorf 2020. :love:8o

    Selbst wenn da der Bus Mist sein sollte, wird die Karte als solches den Schmerz drastisch lindern. :thumbup:

    Der Grund würde mich auch interessieren. Grade was ich an Screenshots auf der Verkaufsseite gesehen habe, sah sehr, sehr gut aus und der Wiedererkennungswert ist sehr hoch. Breslauer Platz/Hbf. und Chlodwigplatz sind echt super umgesetzt geworden.

    Das Einzige, was mich stört ist da halt der Bus, aber damit komme ich klar.

    Ich würde gerne mal ein MAN NL202 Mit NE Schildern aber der Hat doch die ANNAX-Anzeige drinn, wie würde ich das da machen Müssen?

    Du meinst den ganz alten von Frenzymax? Das würde in der Theorie gehen, aber der kann nur 3 Zeichen anzeigen, daher ginge nur NE0-9. Für den NL202 und NG272 von M+R gibt es allerdings auch eine ChuraKrüger Mod, die wiederum kann das problemlos.

    Es gibt eine recht "idiotensichere" Methode um Sonderzeichen auf die Matrix zu bekommen. Nehmen wir gleich mal den Citaro mit Morphi Soundmod V4.5 als Beispiel:

    Geh in den Scriptordner (MB_O530_Modded\Script\VMatrix) und öffne die matrix_constfile.txt mit dem Wondoof eigenem Editor oder Notepad++, da gibts ziemlich weit unten den Befehl "Matrix_UseExtraIBISSuffixes" und direkt darunter aus der 0 eine 1 machen, speichern und schließen. Nun sollten Sonderzeichen wie NE, SB, CE, X usw. mit Roureneingabe angezeigt werden (NE hat xx38 und SB xx39).

    Wenn du dir unschlüssig bist welche Sonderzeichen in der jeweiligen Matrix hinterlegt sind, öffne die Matrix.osc und suche den Abschnitt "Falls jetzt die hinteren beiden Ziffern (l2) etwas Interessantes enthalten:" dort sind sie alle mit dazugehöriger Nummer aufgeführt ;)


    Es geht auch mit dem Ordner churaKrueger, dann heißen die Dateien Vmatrix_constfile.txt (auch mit _K++ oder _K++_pc am Ende) bzw. VMatrix.osc.

    Exakt das wäre meine Methode gewesen. Damit sind O530 Gen. I, O530 Facelift, Solaris Urbino 12/18 III und einige andere ja schon abgedeckt.

    Sofern für den NL202 und NG272 die ChuraKrüger Mod installiert ist, gilt das gleiche wie Pennerratte schon beschrieben hat. Für viele andere Busse gibt es die CoD-Matrix, die ich sehr empfehlen kann, die das auch alles direkt kann. Ich schätze mal, damit hat man dann die gängigsten Busse schon abgedeckt.

    Ich finde eine ganz einfache Möglichkeit ist bei der Krüger + Matrix die Hof-Datei.

    Hier kannst du einfach für das Ziel „Krankenhaus“ bei der oberen Matrixzeile „Krankenhaus*L[52]“ (meine das ist richtig, hab grad den Rechner nicht an) eintragen und schon schildert er automatisch bei diesem Ziel immer die Linie 52 mit. Folglich kannst du da auch NE11 oder was weiß ich eintragen.

    Es gibt da auch noch ganz viele andere Spielerein die echt schick aussehen

    Da bin ich ggf. durch die CoD-Matrix in Verbindung mit dem Bremer MAN etwas vorbelastet. Ich finde es sehr unkomfortabel, die Hof-Datei für etwas zu bearbeiten, was eigentlich auch mit dem IBIS gehen würde. Grade was Suffixe und Präfixe angeht, kann die K+ (oder auch ChuraKrüger) das ja, wenn man es in der Constfile aktiviert, was aber kaum jemand macht, der die Matrix in den eigenen Bussen nutzt. Daher einfach einmalig einen Wert ändern und fertig. Bei irgendwelchen speziellen Sonderzeichen, die sonst per Linieneingabe nicht erreichbar wären ist es aber eine tolle Sache, da stimme ich dann zu.

    Seid letztens versuche ich ständig Nachtexpress in Form von der Abkürzung "NE" zu schildern aber das klappt nur bei dem C2 Bus aus dem Drei Generationen Addon, ich würde allerdings die Ziele auch für andere busse die mit IBIS gesteuert sind benutzen samt Route eingeben mit Ansagen aber ich weiß bloß nicht was ich für einen Code eingeben soll, kann mir da jemand helfen?(?

    Fangen wir doch mal Schritt für Schritt an, dein Problem etwas aufzudrüseln. Mit welchen Bussen hast du es bisher denn schon versucht?

    Das macht es dem Hilfestellenden ein wenig einfacher, dir zu helfen. :)


    ich habe gerade mal ein kleines Tutorial geschrieben und hoffe es hilft dir weiter :):


    Sonderzeichen schildern (R/NE etc.)


    Mit freundlichen Gruß BusfahrerTom

    Und es ist nicht böse gemeint, aber nutze das Tutorial bitte nicht, da kannst du dir mehr kaputt machen, als das es nutzt. Vorallem weil vieles viel zu umständlich gelöst ist und anderes wieder darauf beruht, dass du auf Dinge verzichten müsstest.

    Warum so umständlich? Man muss bei der ChuraKrüger einfach nur in der Constfile der Matrix beim Wert "Matrix_UseExtraIBISSuffixes" die 0 zu einer 1 ändern und schon kann man mit XXX38 das NE, mit XXX39 das SB und mit XXX88 ein R schildern.

    Ebenso der Iveco sollte im Bereich zwischen XXX38 und XXX43 irgendwo bereits ein NE und SB hinterlegt haben und das R liegt auf XXX18.


    Wieso du VMatrix.osc zweimal beschriebn hast, ist mir schleierhaft, aber sei es drum. Auch die meisten davon lassen sicher ein NE, SB und R zu.


    Und noch ein Tipp: Bevor u die Leute etwas ändern lässt, was schon da ist, dann nutze doch entweder leere Zahlenwerte, oder füge irgendwo welche ein. Das schafft sogar ein Scriptnoob wie ich. :)

    Ich denke mal, auf die Art, ganz ohne Hilfsangebote, wirst du keinen von den guten Repaintern hier dazu bringen dir ein Repaint zu erstellen. Mehr Details und mehr Informationen zu dem gewünschten Repaint solltest du schon liefern. Ist nicht böse gemeint, nur ein guter Rat, weil du in mir mit der Art zu fragen ehr abgeneigt hast.

    Mahlzeit!


    Kurzer Disclaimer zum Anfang: Der hier geschilderte Lösungsansatz kann funktionieren, muss es aber nicht. Alle Angaben sind ohne Gewähr, für Software- und Hardwareschäden übernehme ich keine Haftung.


    Nachdem ich von diesem Fehler nun auch schon über Jahre und mehrere Instanzen von Windows 7 (32, wie auch 64 Bit) hinweg betroffen war, ist mir gestern die Hutschnur geplatzt und ich habe mich selbst gefragt, wie ich das eventuell mit einem Workaround lösen könnte.

    Dabei habe ich mir überlegt, in welcher Zeit OMSI programmiert wurde und habe dann etwas Recherche betrieben, welches Betriebssystem denn zu der Zeit (2007) so im Consumer-Markt aktuell war. Gelandet bin ich bei Windows XP.

    Also habe ich ein Experiment gestartet, indem ich OMSI unter Windows in den Kompatibilitätsmodus "Windows XP (Service Pack 3)" versetzt habe. Als erstes fiel mir danach auf, dass dieser Initialisierungsbalken brav durchläuft, den ich zuvor nur sehr selten mal gesehen habe. Auch nach dem Start einer Map, wenn die KI-Busse gespawn werden, verliert OMSI das Direct3D-device nicht mehr, ebenfalls beim spawnen des Spielerbusses und beim Laden von Kacheln und Loading-AI zur gleichen Zeit gibt es keine Probleme mehr. Alles in allem kann ich sagen, bei mir gibt es nun kein Direct3D-Device lost mehr.


    Und nochmal der Hinweis, es kann, muss aber nicht bei jedem funktionieren. Ich wollte euch dennoch diesen möglichen Lösungsansatz nicht vorenthalten.


    Gruß

    Der olle James

    Wie wäre es mit einer Logfile, aus einer Spielsitzung, in der das Problem auftrat? Sonst kann dir hier keiner helfen, da wir nicht wissen, was dein OMSI so tut. Glaskugel, Reparatur, du verstehst sicher, was ich meine. :)

    Auch würde die betreffende ailist helfen, die Probleme macht, kann man doch hier als Spoiler und mit dem Code Tool einfach reinposten.

    Ohne Informationen, die über eine Beschreibung hinaus geht, können das so viele Faktoren sein, dass es wohl ewig brauchen würde, dein Problem zu lösen.

    Servus, ich hab das Bremen AddOn ja schon eine ganze weile aber mir ist jetzt erst aufgefallen das die MAN teilweise sich stark nach links neigen. Ich hab mir den ganzen Thread gerade mal durchgelesen und nichts dazu gefunden. Hat das bisher noch keiner bemerkt oder ist das nur bei mir so? :/


    Sieht halt etwas unschön aus. Die Niveauregulierung funktioniert ja soweit, dann ist der Bus zumindest kurzzeitig etwas gerade aber er sackt auch recht schnell wieder nach links ab.


    Grüße Steven

    Ist auch erst seit dem Busupdate so. Das hängt wie ich das sehe, mit dem geänderten Kneeling zusammen, die Fahrzeuge haben nun ein Autokneeling, ähnlich wie die Citaros mit Morphimod. Einfach einmal betätigen, dann reguliert es sich oftmal schon so, dann das Autokneeling wieder raus, oder einmal kneelen, wieder hoch und dann Autokneeling wieder aus. Dann ist alles wieder grade.

    Warning: Did not find texture file "Werbung\Werbung_0.dds"!


    Soll das so sein oder liegt der Fehler bei mir?

    Nope, liegt nicht an dir, die Textur fehlte bei mir auch. Ich hab erstmal eine Andere umbenannt.