Posts by hajo

    Thanks for your work and this nice bus.


    Last night, when I drove it, I had rain for the first time and noticed something, which at least looks very strange 8|.

    There is a mix of animated and fixed raindrops. Especially on the front window it looks funny - the part where the wiper work is animated (floating down drops) the rest of the window has fixed drops. Same on the side windows: The driver window, that you can open, is animated, the rest of the side windows fixed.

    wäre es möglich dass ich seperat einen Fix bereitstellen darf womit man die Linie wieder fahrbereit macht?

    Die Linie Ist ja eigentlich überflüssig ;)


    Gehrten Version 1 bestand halt ausschließlich aus der Linie 7 (und eben dem Kurzläufer 71, der nur bis Bahnhof Rotmühle ging)


    In Version 2 kamen neue Linien hinzu und die Verstärkung Bahnhof Rotmühle Richtung Innenstadt übernahm dann die Linie 3

    Les mal Beitrag 200 in diesem Thread (2 Seiten zurückblättern) und Rolands Antwort in 201.


    Kurzfassung: 71 gibts nicht (mehr). Was du da noch gefunden hast ist ein fehlerhaftes Überbleibsel aus Version 1.

    Lässt sich wahrscheinlich nicht verhindern.


    Das Problem liegt darin, dass die Grundtextur auch fest in den dazugehörenden o3d-Dateien steht.

    Das wäre zwar sogar mit einem Hex-Editor änderbar ... hilft dir aber nicht wirklich weiter, da du eine geänderte Model-Datei aus Copyrightgründen sichherlich nicht mitliefern kannst.

    Ich hatte das Problem ebenfalls, als ich aus dem einem Taxi des Bremen Addons ein Fahrschulauto gebaut hab.


    Die 50 Prozent müsstest du aber zumindest verringern können - einfach dein neues Repaint mehrfach als Tauschtextur angeben - dann verschiebt sich zumindest die Wahrscheinlichkeit, was gespawnt wird.


    Ansonsten lies mal die readme zu meinen Bremem PKW-Repaints (webdisk). Da steht genau dazu auch ein bisschen was drin.

    Ich denke auch, dass Chrizzly bei seiner Anmerkung zu den Freeware-Repaints eher darauf raus wollte, mal zu überprüfen, ob die nicht sogar 8192-er Pixelmaße haben. Seine Photoshop Template-Vorlagen sind nämlich so aufgelöst und sollten dann natürlich beim Speichern des endgültigen Repiants entsprechend runtergerechnet werden ... was vielleicht nicht immer passiert ist.

    Aber bei Performance-Problemen kann es durchaus auch hilfreich sein, die 4096-er Texturen noch mal auf 2048 zu halbieren.

    Ähem ... ich hab mir in der entsprechenden "Regs_XXX.org" am Ende einfach noch einen Eintrag mit einem Leerzeichen drangehängt und kann so einen nummernlosen Bus zum Selberfahren auswählen.

    Die saubere Lösung über setvar wäre natürlich schöner.

    Dürfte das gleiche Texturproblem wie beim Hamburger Buspaket 2017 sein.

    Da musste ich mich auch erst etwas durch die Dateien durchwühlen, bevor ich hier beschriebene Lösung fand.

    Wie die zu bearbeitenden Dateien beim Wuppertaler Bus heißen, musst du selber schauen und natürlich auch die Minisitze und -Stangen im Main-Repaint entsprechend anpassen (ich vermute mal, dass das beim Wuppertaler Bus fast identisch aussieht - hab den selbst nicht).


    Und Darius - falls du das liest - das wäre wohl auch was für ein Update der Busse, falls da eh noch was in Arbeit ist.

    Wenn ich mich richtig erinnere (ist schon so lange her, dass ich da mal ein Repaint gemacht hatte) mussten auch die config-Dateien im Model-Ordner bearbeitet werden. (Für diese Theorie spricht zumindest, dass bei mir in den später noch dazugekommenenen Dateien für die 87-er Version die Einträge fehlen).
    Haltestangen sind in der int_A.jpg und diese muss eben in den cfg.Dateien (für den 1985er AGG wären das die Dateien model_AGG_1.cfg,model_AGG_2.cfg und model_AGG_3.cfg) als Tauschtextur definiert sein. Dann klappt das auch mit der Farbe der Haltestangen. Gleiches gilt für die Sitzpolster in int_B.jpg. Und auch die decals lassen sich hier als Tauschtextur definieren und somit gegen eigene wechseln.


    Ich frag mich dabei gerade nur, warum dass dann bei dir zumindest im vorderen Teil überhaupt funktioniert ?( .

    Gleiches Problem bei mir.
    OMSI startet zwar nach Wegklicken der Meldung ... TRACK IR war aber lahmgelegt (in OSMI ausgegraut, obwohl aktiv).


    Also hab ich mal gesucht und im "RegAddons" die irgendwie passende Datei zur Fehlermeldung entdeckt: "Vol3KIMenschen_xxxxx.ini".


    Vor dem Update des Packs gabs für dieses über STEAM gekaufte Addon keine Datei im Regaddons-Ordner.
    Also einfach mal gelöscht - und OMSI startet wieder ohne Fehlermeldung. TRACk IR geht auch wieder und zumindest eine Frau aus dem Pack ist mir gleich begegnet.


    Ich denk mal, dass Halycon die Datei da irrtümlich hingeraten ist.

    AS_OMSI-2-ADDON-DREI-GENERATIONEN.zip - 05.01.2017 12:00:00 | 488 MB
    Das ist das einzige, was ich unter meinem Kundenkonto weiterhin als neuesten Download finde X(
    Nix mit aktueller Version ...


    Falls hier jemand von Aerosoft mitliest: Auch an alle Downloads gedacht?
    CD-Updates sind an einer anderen Stelle, als die Updates für Download-Artikel. Und bei letzteren gibt es für alte Käufe auch noch den Link ins alte Shopsystem, bei dem die Downloads zu finden sind.

    Und das ist ja wohl auch das Problem an der ganzen Sache. Für Aerosoft ist und bleibt die Version 1.4 (von Januar 2017) die aktuelle, die sie anbieten. Also muss der Support ja auch nix machen, außer zu sagen, dass die aktuelle Version heruntergeladen werden kann.


    Nur auf Steam gibt es* halt ein Update vom Dezember, dessen Existenz der Publisher Aerosoft für alle anderen Kunden aber zu ignorieren scheint.


    (*davon geh ich doch zumindest aus, wenn Darius das hier verkündet hat - nachprüfen kann ich es ja nicht)

    Ich hab die gleichen miesen Erfahrungen mit dem Support gemacht. Telefonisch grundsätzlich nicht erreichbar. Per Ticket kam (auf die ziemlich genaue Frage, dass es um das Dezember-Update zur Anpassung an das Hafencity-Addon geht) die Antwort, ich könne es unter meine Konto herunterladen. Auf das mehrmalige Nachhaken, dass dort nur die alte Version von Anfang 2017 zur Verfügung steht, erfolgt keinerlei Reaktion mehr (außer den automatischen Mails, dass mein Supportticket in wenigen Tagen als erledigt gilt.)
    Für mich kommt es aber keinesfalls infrage, dass Aerosoft nun nochmal Geld erhält und ich das Ding neu auf Steam kaufe ... ganz im Gegenteil ich werde ab sofort einen weiten Bogen um jegliche Aerosoft-Produkte machen.


    Vielleicht kann Darius ja mit einem direkten Kontakt noch was bewegen. Aber vielleicht könnte er ja wirklich nur die geänderten Dateien oder auch nur eine Anleitung, was wo geändert werden muss (falls es nur Skriptsachen sind), bereitstellen.
    Ich wäre dafür sehr dankbar, da ja wohl endlich auch das Problem beim C2 mit den wegploppenden Fahrgästen angegangen worden ist. Mich hat das immer so gestört, dass ich den Bus seit Jahren nicht mehr benutzt habe.

    Die Aussage vorhin war aus der Erinnerung an eine Fahrt vor paar Wochen. Ich habs gerade nochmal probiert und kann es nun auch etwas genauer ausführen. Das mit dem Anschlag ist vielleicht etwas übertrieben, dennoch fühlt sich der Doppelgelenkbus einfach komplett anders an. Ich hab das Gefühl das die Bremse einfach im Wirkungsbereich verschoben ist.


    Ich hab gerade deinen Stadtgelenkbus 92/93 als Vergleich genommen. Um den Bus zum Stehen zu bekommen (z. B. an einer Haltestelle) bremse ich erst leicht runter und hab dann zum Stand eine maximale Bremse von ca. 38-40%. Stärker muss ich im Normalfall nie durchtreten. Etwa 14% Bremse sind nötig um diesen Bus im Stand auf gerader Strecke am Anrollen zu hindern.


    Jetzt zum AGG. Hier brauch ich das, was den Gelenkbus komplett herunterbremst schon fast um den stehenden Bus am Anrollen zu hindern, nämlich 37% Bremse.
    Beim Bremsvorgang an der Haltestelle, gerade die letzten Meter wenn es nur noch um das Abbremsen aus vielleicht 15 km/h geht, mus ich das Pedal nun bis zu 90% durchtreten, bevor der Bus steht.
    Und schon ab ca 60% wird halt der Pedalwiderstand merkbar härter.
    Ich bin so bei jedem Bremsen halt in dem Bereich, der sich vom Widerstand des Pedals eher nach Gefahrenbremsung anfühlt.


    Und ja - es ist richtig konfiguriert und die Bremse geht auch bis 100%. Der AGG ist auch der einzige Bus, der sich hier so anders verhält.

    Natürlich kenn ich den echten Bus nicht ... aber für mich fühlt sich die Bremse nun sehr unrealistisch an. (G25 Lenkrad und Pedale). Bei jedem normalen Bremsvorgang stehe ich nun auf Anschlag auf dem Bremspedal, da sich vorher so gut wie nix tut. Eine Gefahrenbremsung wäre gar nicht mehr möglich.

    Und noch ne kleine Hilfestellung für die beiden (nicht originalen) SimpleStreets-Dateien.


    Ich hab mal die Suche über meinen ganzen OMSI-Downloadordner gemacht (ich lösch die Sachen nie nach der Installation - wer weiß, wann mans nochmal braucht).
    In diesen Archiven sind die gesuchten Dateien mit dabei:


    LHDRQ_28_Exit_Start.sco in
    OMSI 2 - Belgrade.rar
    omsi2-addon-eberlinsee-version-1-31.rar
    Kalsburg V.1.rar
    Lautern Package Teil 1.rar (alte Version)
    OMSI2_LemmentalV3.rar
    Fikcyjny Szczecin 2.50.02 01072016.7z
    DaytonfordCounty_9515_v1.rar
    NeustedtV3.rar
    Pobarowo 0.97.rar
    Ruhrau 1.02.7z
    Velbert-2.35---Part-2.7z
    Wankendorf V3_Ergänzung.7z

    RQ_9,5_2spur_6,5m_cruce_peatones.sco
    in
    Ahlheim_Laurenzbach.7z
    OMSI 2 - Belgrade.rar
    omsi2-addon-eberlinsee-version-1-31.rar
    Kalsburg V.1.rar
    Lautern Package Teil 1.rar (alte Version)
    OMSI2_LemmentalV3.rar
    Fikcyjny Szczecin 2.50.02 01072016.7z
    DaytonfordCounty_9515_v1.rar
    Dobel_1.1.1.7z
    Map Winsenburg.7z
    Map Winsenburg 2015.7z
    NeustedtV3.rar
    Pobarowo 0.97.rar
    Ruhrau 1.02.7z
    Fiktiv M1.rar (Szombathely 2.1)
    Velbert-2.35---Part-2.7z
    Wankendorf V3_Ergänzung.7z

    Tja, und da ich natürlich keine Ahnung hatte, wie wichtig das ist (oder ob dann gleich OMSI abschmiert, falls ich die Route mal fahren will), hab ich brav alle hof-Dateien ersetzt.


    War aber vielleicht gar nicht so dumm, nochmal drüberzukucken ... hab nämlich bei zwei Bussen noch eine alte krefrath.hof aus Version 2 drin gehabt :whistling:

    Einspruch!


    Da ich gestern vor Frage stand, ob ich bei allen Bussen die Krefrath-Hof ersetzen muss, hab ich die Dateien mal mit einem Text-diff-Programm verglichen.
    Die hof-Datei aus meinem 3.1 Patch-Paket ist nicht identisch zu der aus dem 3.2-er Patch.
    Die eine Datei ist vom 1.11., die andere vom 14.11.


    Geändert wurde im Eintrag
    "Line 000, Route 21: Wedau Bahnhof >> Scholvenwerk - Terminus"
    die Zeile 4639 von der Zahl "15 auf "16"
    und drei Zeilen darunter zusätzlich die Haltestelle "Kremerplatz" eingefügt (zwischen "Regattabahn" und "Wedauer Weg")