Posts by Kalle Hinnerksen

    Moin Moin,


    ich hätte da auch mal eine Frage. Seit ca. zwei Wochen habe ich das Problem, das Texturen nicht geladen werden. Obwohl das eigentlich nicht sein dürfte. Das Addon Hamburg wird doch mit einem Installer installiert.
    Und ich habe auch das Update installiert. Leider kann ich die logfile hier nicht posten weil sie zu lang ist. Ich hatte schon die Vermutung, dass das an den neuen Patch von OMSI liegt, aber auf anderen Karten habe ich
    das Problem nicht.


    Würde mich sehr über eine Antwort freuen.


    Mfg
    Kalle Hinnerksen

    Gurkenhau
    Also, ich habe jetzt mal den Solaris ohne Mods installiert, und ich bekam auch keine Fehlermeldung mehr.


    Aber eines muß ich noch los werden. Ich weiß jetzt auch nicht, ob es schonmal erwähnt worden ist. In ALLEN Ai-listen fahren auch Busse mit einem anderen Repaint herum. Zum Beispiel, wenn man die Version E nimmt, fährt ein Solaris
    mit BVG Repaint auf der Karte. Ist zwar weiter nicht schlimm, aber wollte es nur mal erwähnt haben :)

    Gurkenhau


    Ja, bei dem Solaris habe ich einige Mods installiert. Aber habe ich mir schon fast gedacht, das dann diese Fehler auftauchen.
    Ich mag liebe die LCD Matrix, was ja auch ein Mod ist für den Solaris. Und deshalb auch der Fehler.
    Und zum Fenster "Loading AI"/"Umgebungsverkehr wird geladen" habe ich nichts gemacht. Wenn diese Fenster kommen, warte ich immer bis zum Schluß.
    Und OMSI hängt sich auch nicht auf.


    Und zum BR218. Soweit ich weiß, kann man dieses Fahrzeug nicht installieren, oder doch ?(

    Hallo virtuelle Kollegen,


    habe da mal eine Frage an die Experten. Die Map läuft soweit ja ganz gut. Aber ich bekomme desöfteren eine Fehlermeldung.
    Wüßte eine woran das liegen könnte?


    Hier mal die log.


    Danke schonmal im Vorraus.

    Auf den Gedanke bin natürlich nicht gekommen, das man auch in den Optionen die max. Objektkomplexität auf 3 stellen kann um das nicht mehr zu sehen. Das man dann auch andere Schriftzüge an Objekten nicht sehen/lesen kann, muß man nun halt mit leben. Aber mir ist das hauptsächlich in Büllsberg aufgefallen.


    Aber trozdem ist das eine tolle Map :thumbup: Habe mir die erst heute runtergeladen weil ich eigentlich nicht an fiktive Maps interessiert bin. Aber diese Map ist TOP :)

    So, nun muß ich auch mal meinen Senf dazu tun. Auch ich finde die Map sehr gut gelungen. Vor allem der Fahrplan ist sehr gut. Aber eines ist nicht so schön. Und zwar, wenn man am U-Bahnhof Büllsberg ankommt, und sich den Bahnhof anguckt, steht am Gebäude: Berlin Spandau obwohl das, laut der Readme im Ruhrgebiet sein soll. Ich finde, das sollte auch noch gefixt werden.

    So, hier nun mal die log.



    Hoffe du  Gurkenhau kannst was damit anfangen :)

    Hallo ihr virtuellen Kollegen,


    habe da mal eine Frage. Sicherlich habt ihr dieses Problem wohl auch und wurde bestimmt hier schon gefragt. Habe mir gestern die Map Neustedt V2 gezogen. Funzt alles eigentlich problemlos. Nur die KI-Busse schildern auf den Linien 2&6 nicht das Ziel. Nur die Liniennummer. Auf den anderen Linien wirds richtig geschildert. Habt ihr eine Lösung für dieses Problem? Oder eine Antwort woran es liegen könnte?


    Bin über jede Antwort erfreut, und danke euch schonmal im Vorraus :)

    Hallo und frohe Ostern,


    ich habe mir heute Nacht die Map runtergeladen. Aber mir fehlt folgendes Object: Sceneryobjects\Trees_MC\shrubbery_04_05_nocollision.sco ... Wenn einer mir einen Tip geben könnte wo ich dieses Object finden
    kann, bin ich sehr dankbar :)

    Ich weiß nicht, ob man hier auch Wünsche äußern kann. Aber ich würde mich sehr über ein Repaint der Vestischen oder Bogestra für den "neuen" SU15 freuen :) Also die Version von alterr.