Posts by Benny96

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Moin, ich hab jetzt seit mehr als einem Jahr ein vernünftigen PC zusammen geschustert, habe aber trotzdem noch Probleme beim zocken von OMSI allgemein.


    Daten:
    Intel Core i7 3770k
    Nvidia GeForce GTX680
    8 GB DDR 3 RAM


    Hat jemand die ultimativen Einstellungen für OMSI 1&2 parat? Würde mich unheimlich darüber freuen und bedanke mich schon im Voraus!

    :)

    Hallo liebe Leute,
    mein Problem besteht darin das mein Editor meint nach sage und schreibe 3 Minuten seine Leistung auf 5 FPS zu beschränken und somit unmenschlich langsam ist. Das erste mal kann ich es mit dem abspeichern der Karte beheben aber beim zweiten Mal bin ich gezwungen zu versuchen den Editor zu schließen.
    Was ist das und kann mir da jemand helfen?

    @BlendStyle: Reichen dir wirklich nur 160GB für System, Programme, Musik & Videos und sonstige Dateien?


    und allgemein würd ich nie zu einem Netzteil eines billigen Herstellers greifen. Es kann durchaus sein, dass diese "möchtegern" 650Watt in Wirklichkeit nur 500-550 Watt sind und unter Belastung euer Computer einfach abschaltet. Evtl. kann das Netzteil euer Komponenten beschädigen.

    Willst du mir angst machen?

    :thumbdown:

    :D

    Nein Spaß

    ;)

    Was wäre denn ein sog. "Markennetzteil" ?

    Ganz wichtiger Tipp nebenbei ... sei vorsichtig bei dem KI Verkehr....
    ich hab es tatsächlich schon geschafft, das ich mir meine ganze OMSI-Welt zerbombt hab deswegen

    :D


    mfg


    P.S: Aber merkwürdiger weise fährt jetzt der Bus den ich wollte als KI

    :D
    Quote

    Also ich kann mit eigentlich maximalen Einstellungen spielen.

    Das freut mich zu hören

    :D
    Quote

    Nur habe ich aus Performance-Gründen auf 35FPS begrenzt, da dies ausreicht.

    Das unterschreibe ich dir mit Brief und Siegel

    ;)


    Quote

    Also Monitor nutze ich einen ASUS mit 27" und einer Auflösung von 1920x1080 Pixeln. Daneben steht auch noch ein ein 19"-Monitor mit 1280x1024 Pixeln, welcher aber nicht für OMSI genutzt wird.

    Ok & genau jetzt bin ich nicht mehr bei 1.089,00 €

    :D

    :D

    :D


    Edit:

    Quote

    EDIT: Was mir gerade noch aufgefallen ist: Mit einem 650W-Netzteil wirst du nahezu an der Grenze sein. Ich würde dir empfehlen, nach einem mit 700W oder sogar 750W zu schauen. Das macht am Endpreis maximal 15€-20€ aus.

    Passt schon

    ;)

    Hab genügend davon rumfliegen

    ^^


    Meine Frage an euch ist, ob für folgende Komponenten der darauf folgende Preis akzeptabel ist:


    Komponente:
    Cooltek K3 Evolution USB 3.0
    650W Super Silent ATX 2.2 Netzteil
    Gigabyte GA-Z68XP-UD3, Z68
    Core i7-3770K, 4x 3.50GHz
    Boxed Kühler
    8 GB DDR3-1333
    1000 GB Festplatte
    DVD Brenner
    GeForce GTX 670, 2048MB
    WLAN 300Mbps
    52in1 Cardreader
    7.1 Audio


    ----------------------------------------
    Preis: 1.089,00 €


    Ich würde natürlich auch gerne wissen, was bei OMSI schwierigkeiten machen würde, falls es da was gibt, was nicht reinpasst

    :)


    Mfg ..




    P.S: Eine SSD besitze ich schon

    :whistling:

    Dann musst du Rheinhausen V4 noch mal neu installieren & nein ich kann sie dir nicht schicken, da ich weder die Erlaubnis noch die Lust hab

    ;)

    Quetsch die SuFu aus, bis sie dir den Thread von Rheinhausen V4 herausspuckt

    :D

    Hallo.
    Ich dachte mir das ich hier richtig bin. Als ich mir den Bus heruntergeladen hatte hab ich ganz normal nach anweisung installiert.
    Nun kommt die Fehlermeldung. Ich habe alles erdenkliche getan aber nichts hilft.


    Hello.
    I thought to myself that I'm right here. When I had downloaded the bus I normally installed after instruction.
    Now comes the error message. I have done everything possible but nothing helps.


    Kann mir dabei jemand schritt für schritt helfen? Was ich gelesen habe, kann ich nicht deuten.
    Dieses Bild wird angezeigt:




    Das doofe ist, dass denn zwei weitere Addon's benötigt werden. Ich will diese Runterladen aber es sind keine .ams Dateien (BVG Modulhaltestelle & Media Markt) und werden beim Manuellem einfügen nicht erkannt.
    Zudem kommt nach der Fehlermeldung "Abrufen von ein oder mehreren Addons gescheitert." & alle sind so grau und sagen mir: Neueste: 0.0.0 Installiert: 1.1.0 (Beispiel)



    Ich bitte um eure hilfe.


    lg

    Die Abschiedsfahrt der NG 262 und O 405 N² war heute vor zwei Monaten.
    2012 kommen noch ein paar Citaro G Facelifts und 2013 werden wohl die ersten C2 kommen, das kann man aber noch nicht sagen.

    Oh okay

    o.O

    Naja egal

    :)

    Ist ja nicht das letze mal

    :D


    Ich hoffe das die ersten C2 kommen :oo

    Ich würde mich über eine neuen Option im Hauptmenü sehr freuen, die es erlaubt einen Bus direkt hinzuzufügen und gleichzeitig die Uhrzeit einzustellen, dann könnte das so aussehen:


    • Letzten Stand der Karte Laden
    • Karte ohne Busse laden
    • Karte neu laden und Bus platzieren


    Wenn man den Punkt auswählt plöppt das Busfenster auf, dann das platzieren Fenster, dann das Uhrzeit Datum Fenster und damit wird die Karte dann geladen, fänd Ich persönlich viel viel praktischer

    ;-)


    Ansonsten wie gewohnt klasse!

    Brilliante Idee

    8o

    8o

    Da hast du recht. Mitte 2013 kommen aber wieder neue Busse

    8o

    Ich hoffe ich kann bei der Abschiedsfahrt der anderen Busse bei sein

    :D


    Aber was denkst du was für Busse nachkommen ?

    :D