Posts by derMarvin

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Julian:
    Lesen und verstehen. Es geht hier um keine Map, sondern um Repaints. Den Typ den Busses habe ich ebenfalls genannt.


    Abgesehen davon wäre es nett, wenn sich die Entwickler ab und an mal den Support-Angelegenheiten widmen könnten.

    Nabend zusammen,


    mir ist aufgefallen, dass in den AI-Listen Repaints eingetragen sind, die nicht existent sind.
    Betrifft zum Beispiel die AI-Liste "1300_FPW_19940529"


    D90er
    Telekom (NL)
    Titralgan (Pop, NL)
    Nesquik (Pop, NL)
    Leiser (NL)
    Persil (NL)


    Habe ich etwas irgendwo überlesen und man muss sich diese nachträglich herunterladen oder liegt das, sagen wir mal so: "an der Installation"?

    Danke, werde mich mal auf die Suche machen.
    Ferner hätte ich noch gerne gewusst, wann die nicht existierenden Dateien, die immer wieder in der logfile auftauchen, hinzugefügt werden?!


    Nächster Hänger . . .


    Ich weiß nicht so recht wohin mit meiner Frage, ggf. bitte verschieben. Ein neues Thema dazu zu eröffnen halte ich auch eher für unnötig, daher stelle ich diese hier.
    Mir ist aufgefallen, dass wenn man im F4-Sichtmodus, sich in Ruhleben weiter "Stadteinwärts" klickt, unzählige/unbebaute Kacheln befinden.
    Haben diese einen Sinn? Kann man diese gefahrlos löschen bzw. könnte man das in einem nächsten Update berücksichtigen?

    Nach dem Update bzw. dreimaligen Starten von Omsi, friert/hängt Omsi nach wenigen Sekunden.
    Der Bildschirm friert auch gelegendlich ein, wobei der Sound weiter läuft. Hier half nur noch den Fahrplan zu beenden und einen neuen Bus an völlig anderer, weit entfernter Stelle, zu plazieren.
    Kein drei Minuten gefahren, tauchen zig Error-Meldungen (siehe Spoiler!) auf, welche dann zum Absturz führen. Verantwortlich sehe ich dafür auch nach wie vor die "Windows-Augengaben. . . .exe".


    Und hier folgt Wagen 3240, ebenfalls mit der Möbel Hübner-Bandwerbung - allerdings etwas anders




    Map: Standart Spandau (Omsi2)
    Bus: MAN LCDD (Omsi2-Version)
    Repaint/Überarbeitete Grundtextur: derMarvin (Grundtextur: Feindflug)

    Respekt, gute Arbeit.
    Wird das ein Repaint mit Omsi2-Templates? SInd die Repaints aus/für Omsi1 überhaupt mit Omsi2, ohne jegliches überarbeiten, kompatibel?
    Ich habe noch kein Repaint der D-Serie für Omsi2 erstellt. Wäre interessant zu wissen, bevor ich anfange meine Repaints zu überarbeiten

    ;)


    Bleibt es bei dem D86? Denn es gab noch weitere D-Serien mit dieser Werbung?!

    Ich habe noch etwas beizutragen, sofern auch das noch nicht bekannt ist.
    Ich habe beobachtet, dass die "Hostprozesse" von Windoof Omsi ebenfalls stark beeinträchtigen ggf. zum Absturz führen. Jedenfalls ist das bei mir der Fall. Hierzu habe ich jetzt leider keine Logfile-Daten, aber sofern das nochmal passiert -wovon ich stark ausgehe-, reiche ich diese nach.


    Und bisher, tauchen auch keine Zugriffsverletzungen auf, wenn man den Fahrkartenverkauf komplett deaktiviert. Hier kam einzig nur einmal die Meldung zwecks Bereichsfehler. Irgendwann reagiert Omsi angeblich nicht mehr und wird vom System beendet.

    Nach dem ich auch das gelöscht habe, taucht dennoch ein Bereichsfehler auf. Nach etwa einer kompletten Runde, erschienen auch wieder mehrere Zugriffsverlezungen, was wieder das Omsi-Screen zur Folge hatte.


    Ferner davon, falls noch nicht bekannt, gibt es Störungen im AI-Bereich am U-Bahnhof Ruhleben. U-Bahnen blockieren sich gegenseitig und passanten stehen mitten auf der Straße, sodass der Verkehr aus Richtung Rathaus nicht mehr fährt (siehe Bilder). Der 130er-KI verlässt beim Ablegen nach rechts die Straße und hält nicht an der Haltestelle (siehe Bild).
    Überquert man auf der selbigen Linie die Kreuzung Falkenseer/ Stadtrandstrasse, in Richtung Spekte. Schulzentrum, bleibt der AI-Verkehr an der Haltelinie links blinkend stehen, Passanten laufen bei Rot. Auch an der Kreuzung Spekteweg stehen die Passanten zu weit auf der Fahrbahn, sodass der Verkehr stehen bleibt.


    Und noch etwas zu gestern: Mir ist aufgefallen, gerade auf dem 137er, dass am Bahnhof Falkensee der KI verschwindet. Ebenso ist das zubeobachten am Bahnhof Spandau 133er, der in Richtung Heiligensee fahren sollte.




    Quote from cooper

    Entfern mal alle Dateien, die auf meinem Bild sind, aus dem Ordner ttdata. Aber nicht löschen, sondern nur irgendwo zwischenlagern. Der Pfad zum ttdata-Ordner ist im Bild ersichtlich.
    Die Dateien enthalten die Fahrpläne aller Züge. Die Abstürze sollten sich deutlich reduzieren, auf der Spandau-Map.


    http://www.shapeloft.com/image…image-222157-9bd1dba6.jpg


    Dem kann ich nur zustimmen.
    In den früheren Versionen habe ich das schon versucht, da ich den Zugverkehr, als auch den Flugverkehr, zwar als netten Nebeneffekt empfand, aber so wirklich bringt das niemanden was, eher im Gegenteil. Nun habe ich allerdings die entsprechenden Ai-Gruppen aus den Ai-Listen gelöscht und siehe da, es tauchen keine Bereichs-Fehler auf. Einzig kam gerade eine Zugriffverletzung, gefolgt vom Omsi-Screen mit Ladebalken der nicht mehr verschwand. Hier liegt irgendwo noch der Hund begraben, jedenfalls ist das eine Möglichkeit, den derzeitigen Fehlern Herr zu werden.


    Gerade aktuell. Wieder das gleiche Problem.



    Hier folgt der nächste Abstütz


    Ich möchte hiermit über ein neues "Problem" zum Update 024 berichten - sofern es noch nicht angesprochen wurde.


    Ich dachte mir, unter anderem auch aus Performance-Gründen, den Schienen- und Flugverkehr aus Omsi zu verbannen.
    Vorbeifahrende Züge sind ja ganz nett anzusehen aber ich brauche das nicht wirklich und vom Flugverkehr sieht man beim Fahren sowieso nichts, da man sich auf ganz andere DInge konzentrieren muss.


    Da das Löschen der dazugehörigen TTD-Daten oder auch das Löschen der AI-Groups zum Totalausfall bzw. zum 'nicht laden der Karte' führt, entschied ich mich dafür, im Editor den genannten Verkehr auf Priorität 4 und den gesamten Busverkehr auf 2 zusetzen.
    Ich meine gelesen zu haben, dass Omsi besser läuft, wenn man die Priorität auf 2 setzt. Leider stürtzt Omsi bei dieser Lösung ab. Es erscheint die Windoof-Meldung, dass Omsi nicht mehr reagiert.

    Quote from Danny

    Hab von allen Updates (008 / 016 / 024) nun eine Backup Datei. Werde mich da mal an Marcel wenden, ob diese hier veröffenlicht werden dürfen. Ich fahre auf dem neusten Update und hab da keine Fehlermeldungen und nur kurze Nachladeruckler!


    Siehste mal, bei mir stürtzt Omsi ab, ohne erkennbaren Grund und aus der Logfile wird man auch nicht schlau. Bei Ticketverkäufen reagiert Omsi nicht mehr und lässt sich nur noch beenden. ständig stockt es, sobald irgendwas nachgeladen wird. All das hatte ich in 006/008 nicht, es lief einwandfrei, ohne Probleme. Leider habe ich zu dem Zeitpunkt keine Backups gemacht unddas ärgert mich ziemlich.