Posts by AlleE652Brennero

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    I am following this work with great interest (congratulations again to the whole team!), I have a question: given the size of the map and the quantity of lines on the map of the pdf file you have attached, are they all urban, or is there a part of suburban and rural? Because I noticed for example on line 192, from the length, it looks very much a suburban or rural line.

    Hallo,

    Ich habe Probleme bei der Verarbeitung der Umgebungsokklusion, wie Sie an den gelb hervorgehobenen Teilen sehen können. Ich finde, dass dieses Rendering-Ergebnis gut fehlgeschlagen ist.






    Ich habe die Beispiele auf 50 gesetzt, aber in diesem Teil des Modells tritt das Problem des obigen Fotos auf. Hat jemand einen Weg für ein einheitliches Ergebnis?

    Protokolldatei des Kurztests für das Asphalt-Kachel-Szenario (neutrales Szenario ohne Einstellung)

    Hallo allerseits!


    Ich weiß nicht, ob ich es einen Fehler oder etwas anderes nennen soll, aber ich nenne es aus dem Logbuch, wenn ich das Citar-Facelift mit dem hLa906-Motor und dem ZF Ecomat-Getriebe (einzeln und gelenkig) auswähle, erhalte ich die Fehlermeldung "Fehler bei Bereichsprüfung: AMUAV.CNAVO.MV.N "Ist es eine" normale "Sache oder ist es ein Morphi-Fehler?


    Da dieses Problem in jedem Szenario bekannt ist, wenn ich ein Facelifting mit dem Morphi Sound Mod für Busse dieses Typs habe, tritt dieses Problem bei ZF ecolife und voith change nicht auf.


    Ich habe versucht, den Mod neu zu installieren, aber er löst sich nicht.

    Ich weise darauf hin, dass ich den 4GB-Patch implementiert habe und keinen schlechten PC habe.


    [DE] Ich habe Probleme mit dem Microsoft Sidewinder Force Feedback 2-Lenkrad, das Lenkrad funktioniert perfekt für mich, mit Ausnahme der Pedale, von denen ich nicht weiß, aus welchem seltsamen Grund sie nicht gehen. In den Spieloptionen liest das Spiel die Pedale des Lenkrads wie in 100% oder als hätte ich sie in die Tiefe gedrückt, aber in Wahrheit bin ich in einer Ruheposition (ich benutze sie nicht). Und wenn ich sie drücke, gehen sie auf 0%. Ich habe versucht, sie zu kalibrieren und Einstellungen zu ändern, aber es funktioniert nicht. Wie kann ich das lösen? :/


    [EN] I have problems with the microsoft sidewinder force feedback 2 steering wheel, the steering wheel works perfectly for me, except the pedals that I don't know for what strange reason they don't go, in the options of the game, the game reads the pedals of the steering wheel as in 100%, or as if I pressed them in depth, but in truth I'm in a resting position (I'm not using them). And when I press them they go to 0%. I tried to calibrate them and change any settings but it doesn't work. How can I solve it? :/



    Für die Linien 143-146-136-137-134-131 hätte ich sie an Subunternehmer vergeben, wie auf dem Lemmental bei Persick oder Kretz.


    For lines 143-146-136-137-134-131 I would have sub-contracted them, like on the lemmental with Persick or Kretz.

    Well, simply put - you can't do much about this. AMD Ryzen are not really suitable for any CPU intensive simulators like OMSI, TS, P3D, XPlane and so on. They're quite bad on single thread performance which is essential for those games. Just for comparison: you will need the most expensive AMD Threadripper to be on par with a simple Intel Core I5. An I7 or even I9 is way ahead. AMD really shines on modern games like BF5, CoD, Apex whatever, but not CPU heavy simulators.

    Very strange, given that in past threads ryzen was recommended as an alternative to the expensive intel I7-I9.

    And in this video that has cpu ryzen, it seems to go smoothly without lag.



    anyway, intel xeon are good for omsi as an alternative to I7-I9?

    *ENGLISH*

    Hi everyone,


    I would need help regarding the game settings, especially in the internal view where I suffer from considerable FPS drops at certain heavy points on maps like ALU-LZ, Krefrath and Winsenburg.

    Point out that it is not a problem of AI vehicles, because I immediately notice it from the logfile if it is precisely this.


    I don't know where to put my hand in the options again if it's a problem of loading objects or it's AI vehicles.


    Anyone who wants to help me is welcome.


    My pc:


    OS: W10 Pro 64-bit

    CPU: AMD Ryzen 7 1700X

    RAM: Corsair Vengeance LPX 2x8 GB (16GB), DDR4, 3000 MHz, CL15

    GPU: Gigabyte GeForce 1060 Windforce 3GB

    HDD: WD Blue 1TB (installed omsi)|WD Green 2TB (storage pc)|SSD Crucial MX300 250GB (SO only)


    Options:





    *DEUTSCHE*
    Hallo zusammen,


    Ich brauche Hilfe bezüglich der Spieleinstellungen, vor allem in der internen Ansicht, wo ich an bestimmten schweren Stellen auf Karten wie ALU-LZ, Krefrath und Winsenburg unter erheblichen FPS-Einbußen leide.

    Weisen Sie darauf hin, dass es sich bei AI-Fahrzeugen nicht um ein Problem handelt, da ich es sofort aus der Protokolldatei bemerke, wenn es genau dies ist.


    Ich weiß nicht, wo ich die Optionen erneut eingeben muss, wenn es um Probleme beim Laden von Objekten oder von AI-Fahrzeugen geht.


    Jeder, der mir helfen möchte, ist willkommen.


    Mein PC: siehe oben


    Optionen: siehe oben