Posts by juli

    <Vorlage für Problemschilderungen>


    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)


    6. Logfile im Spoiler.


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)<Vorlage für Problemschilderungen>


    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt? - Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...) - Map nicht sichtbar (nicht Spielbar) keine Fehlermeldungen ( auf allen Maps außer Spandau


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)


    4. Welcher Content wurde verwendet? (Karte, Busse, ...) Payware Addon Wien z.b in diesem Fall


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)


    6. Logfile im Spoiler.


    7. Systemdaten (Betriebssystem, RAM, CPU, ...) Windows 10 ,


    Hallo, ich lade ganz normal eine Map ohne Busse platzieren, es läd nicht lang und es kommt keine Fehlermeldung, anschließend sehen ich nur himmel und keine Map


    Kann mir jemand den Fehler erläutern :)

    Hallo liebe OMSI User,


    1. habe mir das G27 besorgt. Wenn ich die Konfiguriere zeigt es mir alles an das z.b Gas , Bremse etc geht im spiel kann ich nur lenken.


    2. Blinker kann ich nicht auf die Schaltwippen legen ob wohl es angezeigt wird.


    Würde mich über Hilfe freuen :)


    achja wie kann ich die Trigger liste mal komplett lehren um andere Lenkräder raus zu Löschen

    Vielen Dank, es fehlen nur noch ein paar Straßen Texturen ?

    Hallo , eig alles so gemacht wie gefordert sehe die Map nur vereinzelt teilweise

    Neues Problem Linie Eifelschule läd Kachel nicht sonst überall.


    So Patch und Nemolus Objekte Installiert es geht immer noch nicht. einzelne Kacheln fehlen z.b nähe Haltestelle Hohe Weide....


    Laut Fehlermeldungen fehtl nur noch 1 Zaun. Der kann doch Fehlende Kacheln nicht verursachen oder ???


    Bedanke mich für alle Helfer. Ich hoffe es geht bald die Map sieht gut aus :)



    Logfile :


    So geht immer noch nicht was jetz ??