Posts by gneb

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Hello! Downloaded the Lemmantal V3 Updated today, and the map work without a problem. But, all the buses are invisible..


    Here is my logfile:



    Thanks for any help.

    :)

    gneb:
    Please load the Map in the Editor and look, if it korrekt at this...


    Werdermomo:
    Dir fehlt folgendes Objekt:
    Sceneryobjects\Objects_RS\Jaegerzaun_Tor_6m.sco

    Loaded the map in editor, still nothing:


    Logfile:


    Having a small issue here. When I load up Sisselforst Bbf, this is what comes up: (Fix is installed)


    Logfile:


    Missing these objects:



    Vehicles\Gueterwagen\Eaos (Güterwagen - leer).sco
    Vehicles\Gueterwagen\Eaos (Güterwagen - voll).sco
    Vehicles\Gueterwagen\Zas (Güterwagen - Tank).sco


    Where can I find them?


    Thanks.

    :)

    Having some issues with the Lion's City G. When behind one at a stop and people want to leave by the back automatic door, but on the AI buses it won't open. How can I fix this?

    :)

    Feindflug
    As requested:

    Quick question. Why does OMSI keep spawning so many random buses? It destroys my FPS, and I just don't understand why. I don't have this issue with any other maps, just this one.


    Logfile:

    Missing some objects and a Spline I can't find...


    Objects:


    Sceneryobjects\BusdriversObjekte\Autobahnschild2Spuren.sco
    Sceneryobjects\BusdriversObjekte\Naechste Abfahrt.sco
    Sceneryobjects\BusdriversObjekte\Stange senkrecht.sco
    Sceneryobjects\BusdriversObjekte\Stange waagerecht.sco
    Sceneryobjects\Lemmental\Busstop_Lineplate_green_3.sco
    Sceneryobjects\Lemmental\Busstop_Name.sco
    Sceneryobjects\Lemmental\Busstop_Name_Timetable_1.sco
    Sceneryobjects\Lemmental\Busstop_Pole_S_Name.sco
    Sceneryobjects\Lemmental\Timetable.sco
    Vehicles\VW_LT\parked_VW_LT.sco


    And the Spline:


    Splines\Lemmental\BordsteinBordstein.sli



    Thanks!

    Having some issues here, I've got all objects and splines installed, but I still get an error after just a few minutes of playing.
    "Fehler bei Bereichsprüfung" or something like that..


    Logfile: