Posts by TUMARViN97

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    @TUMARViN97 Es scheint so, als würden dir noch Bodentexturen fehlen. In der LogFile ist allerdings nicht eindeutig zu identifizieren welche es genau sein könnten. Dort steht zwar drin, dass viele Texturen fehlen, jedoch fällt mir jetzt keine für die Map relevante Textur auf, die fehlt.


    Du hast Omsi ja neuinstalliert, hast du auch alle Dateien aus dem Texturenordner wieder eingefügt?

    Ja das habe ich gemacht deswegen wunder ich mich generell^^

    1 - ob die auch ein selbstgebauten Bus mitgeliefert haben? Wenn du das meinst dann Nein.

    2 - Du kannst auf jeder Map mit einem Standard Bus Fahren

    3 - Logfile wäre von vorteil hast du dir die Readme durchgelesen bzw alles eingefügt ?

    Es fehlen dir noch einige Objekte. Die findest du wenn du suchst nach den folgenden Text:


    Warning: Szenerieobjekt wurde nicht gefunden


    Das sind mindenstens die No Name Production Objekte, die Nemolus Verkehrsschilder und das gcW Addon die dir fehlen oder nicht richtig installiert sind. Achte auch darauf das der Pfad auf deiner Festplatte die gleiche sein muss wie in der Logfile.

    Ist alles installiert aber ich kann die map immer noch nicht benutzen






    habe ein kleines Problem!


    bitte beachtet diese Meldungen nicht 2194 03:41:54 - - Warning: File vehicles\MAN_NL_NG_263\model\model_NL263.cfg: texture filename Dreck.tga not found in mesh file !





    gleiches problem