Posts by NEXiZ

    Ich weiß nicht ob jemand dasselbe Problem hat, aber bei IKEA nach der Baustelle hört bei mir die Map auf, ich sehe dann nur noch den "Himmel"

    Kann mir jemand sagen wieso?

    Logfile:


    Hallo zusammen,


    kann mir jemand sagen was ich vergessen habe?



    NEUES PROBLEM


    Jetzt fehlen mir die Texturen am Versorgungsamt und an andren stellen... :wacko::cursing:
    Hat jemand eine Idee? wie gesagt, die Objekte die in der Logfile stehen habe ich bereits.



    Logfile:

    Dir fehlen eine Reihe an Objekten. Ich habe jetzt nur ein Beispielfall aus deiner Log rauskopiert:


    137 13:09:21 - - Warning: File Sceneryobjects\Mainz\BrueckePfeif.sco: texture filename Brueckesaar.tga not found in mesh file Sceneryobjects\Mainz\model\BrueckePfeif.o3d!
    138 13:09:21 - - Warning: File Sceneryobjects\Mainz\BrueckePfeif.sco: texture filename Brueckesaar.tga not found in mesh file Sceneryobjects\Mainz\model\BrueckePfeif.o3d!
    139 13:09:21 - - Warning: File Sceneryobjects\Mainz\BrueckePfeif.sco: texture filename Brueckesaar.tga not found in mesh file Sceneryobjects\Mainz\model\BrueckePfeif.o3d!


    Dazu fehlen dir noch die gcW-Mods und diverse andere Sachen, etwa die Objekte der Map "Mainz"
    Immer da, wo "Warning: File Sceneryobjects" steht, musst du noch mal schauen, welche Objekte dir da genau fehlen.



    ok danke, ich schaue dann mal wo ich die herbekomme


    *EDIT


    Habe nun alles was in der logfile stand, runtergeladen und in die richtigen ordner gepackt.
    Aber es hat sich trotzdem nichts geändert.
    Die Objekte in der Logfile habe ich auch bereits runtergeladen



    logfile:

    Guten Tag,


    Ich habe folgendes Problem mit der V3 von Städtedreieck:


    - Es sind keine KI-Busse unterwegs (trotz dass ich sie in den Optionen eingestellt habe)
    - Es sind keine Landschaften zusehen (Screenshot unten vom Beitrag)


    Wahrscheinlich fehlen einige Objekte, aber ich bin in der Logfile leider immer noch kein Profi.


    Logfile:



    Screenshot:


    Falls das Bild nicht angezeigt wird: https://img8.myimg.de/b2e652f.png
    Wäre super, wenn ihr mir helfen könntet.


    Wenn du die Datei parklist_p.txt aus dem Ordner Grundorf in den Ordner Freyfurt2016 kopierst sind die Probleme mit den geparkten Hamburger Fahrzeuge gelöst.



    Hat geklappt, vielen dank!


    EDIT:
    Also es klappt zwar alles, aber irgendwie fährt auf der Map nur 1 KI-Bus, kann mir jemand erklären woran es liegt?


    Logfile:


    ailist:




    Ok Danke, aber ich meine gelesen zu haben, dass ich dieses Addon nicht unbedingt benötige ?(


    Hey zusammen,


    ich würde gerne mal auf Freyfurt 2016 spielen, ich kriege die Map aber nicht zum laufen.


    Wäre super, wenn mir jemand helfen könnte, ich habe z.B diese Gehwege die dort stehen, 2 mal Installiert aber es geht immer noch nicht ?(


    Logfile

    Nabend zusammen,


    ich habe irgendwas falsch gemacht bzw. komplett falsch verstanden, wäre super wenn mir jemand helfen könnte :/


    Logfile:

    Nein, das hat damit nix zu tun. Ihm fehlt ja ein X10 Auto, daher hat er wahrscheinlich kein X10 und sollte dementsprechend mal die AI-Liste wechseln.

    Ok, danke für die schnelle Antwort.


    Sorry das ich so doof frage, will aber nichts falsch machen:D wie genau bzw. womit soll ich die AI-Liste tauschen?
    Also ich habe ja einmal die Beta Version und einmal die "Krummenaab Updated V1.1.1"