Posts by lexiu123

    Ok. I was irritated because your Windows don't even know "´". First, please download "Notepad++" again.


    At first go again to the main directory "OMSI2/Sceneryobjects/Nemolus Objekte". Look for "VZ_Mast_Vorfahrtstraße.sco" copy this file and rename it into "VZ_Mast_Vorfahrtstrasse.sco". Then go to "OMSI2/maps/Dobel" and click at "Type" that all the same filetypes are in a row. Mark ALL "MAP-Datei", rightclick their and then "Edit with Notepad++". All "MAP-Datei" now should be open with Notepad++.


    In Notepad++ you go to "Search" and next "Replace". In the line "Find what" you enter "VZ_Mast_Vorfahrtstraße.sco" and in the line "Replace with" "VZ_Mast_Vorfahrtstrasse.sco". Now click the button at the right side "Replace All in All Opened Documents". In the bottom of that window you should see that xx Files were replaced. Now you can close this window. At last step you go in the top of Notepad++ and open "File" and click "Save All". The problem with "VZ_Mast_Vorfahrtstraße.sco" should be solved.


    When you look at your logfile from Wednesday the next problem is in line 56 with "VKL?s Splines". The original folder called "VKL´s Splines". Now copy this folder and rename it, as example into "VKLs Splines". Open all "MAP-Datei" again with Notepad++. As next you have to make the same things as above. But in the line "Find what" you enter "VKL´s" and in the line "Replace with" "VKLs".


    In your logfile you have to search for all errors they contain a "?". As next as example in line 69 "BMOTree?s". The name of the original folder is "BMOTree´s".


    When you have change all of this folders or files you can start your OMSI an the map Dobel. But the next errors will come definitely. There much more files in the map with "ä, ö, ß,ü".


    I know, that's much work to do, but when the map is running you wouldn't regret it.


    I wish you good luck, if you go the way I told you.

    Bei dem Citaros von alTerr und den MAN NL202 (Ich habe bei den Bussen in der Sound-Konfiguation eingestellt das die ansagen hörbar sind

    Das verstehe ich jetzt nicht. Standardmäßig sind unter Verwendung der richtigen Hof-Datei und bei richtiger Eingabe ins IBIS-Gerät die Ansagen zu hören. Ich würde dir dringend empfehlen, beim MAN_NL_NG die Originaldateien zu verwenden.

    Ok i will try to help you.


    First: You have to look in the logfile of the map. As example took the logfile from Dobel you have posted today. The first error is in line 52. (I hope you have downloaded "Nemolus Verkehrsschilder".) Then you have to take a look in the main directory of OMSI2/Sceneryobjects. There must be a folder named "Nemolus Objekte". At the next step you have to click "Verkehrszeichen". There is a file called "VZ_Mast_Vorfahrtstraße.sco". Make a copy of this file and renamed it to "VZ_Mast_Vorfahrtstra?e.sco". The error should be cleared.


    As next example take a look at line 56 of the logfile. Ok that's only a warning, but I would change this. Go into the main directory "OMSI2/Splines". Now look for a folder named "VKL's Splines". Make a copy of the folder and renamed the copied folder into "VKL?s Splines". Another example: Error in line 64. Go again to the main directory "OMSI2/Sceneryobjects". Look for a folder called "Römerberg". Make again a copy of this folder and renamed the copied folder into "Romerberg".


    You have to make the changes with all errors. The folder or files have to called like the logfile. I know it's much work, but then the map should be running.

    Mir ist noch etwas eingefallen und zwar, ob tatsächlich die richtige Sprach- und Regionseinstellung vorhanden ist.


    Gehe hierzu bitte nochmals in die Systemteuerung zum Menüpunkt "Zeit, Sprache und Region". Öffne zuerst den Punkt "Sprache". Dort muss stehen "Deutsch (Deutschland)" und NICHT "Deutsch". Als Zweites wählst du den Punkt "Region". In dem sich öffnenden Fenster müsste unter Format ebenfalls "Deutsch (Deutschland)" und nichts anderes erscheinen. Gehe zu dem zweiten Reiter "Aufenthaltsort" und vergewissere dich, dass dort "Deutschland" eingetragen ist.


    Sollte bei dir etwas anderes vorhanden sein, ändere es bitte entsprechend ab.

    Ich habe nunmehr versucht, über diese ominösen Fehler "Ungültige Gleitkommaoperation" und "Kein gültiger Gleitkommawert" etwas herauszufinden. Dabei habe ich festgestellt, dass es sich definitiv um KEINEN Omsi-Fehler sondern um ein Windows-Problem zu handeln scheint. Betroffen hiervon ist auch ganz normale Anwendungssoftware. Aber, die erfolgreichen Lösungsvorschläge waren in allen Fällen dieselben.


    Ich empfehle daher allen Betroffenen folgendes zu versuchen:


    Öffnet die "Systemsteuerung", anschließend den Bereich "Zeit, Sprache und Region" anklicken. Als nächstes "Region" anklicken. Es öffnet sich ein Fenster mit dem selbigen Namen. Rechts unten das Feld "Weitere Einstellungen" anklicken. Es kommt ein weiteres Fenster mit dem Namen "Format anpassen". Rechts unten "Zurücksetzen" anklicken und anschließend mit "Ja" bestätigen. Im Fenster "Region" auf "übernehmen" und "Ok" drücken (Das Wort anklicken kann ich nicht mehr hören, aber im Moment ist mir nichts besseres eingefallen.). Die "Systemsteuerung" kann jetzt wieder geschlossen werden.


    Ihr könnt jetzt versuchen Omsi zu starten. Sollte es nicht klappen, vorher vielleicht den PC/Laptop neu starten.


    Ich hoffe, dass es funktioniert (da ich selbst diesen Fehler nicht habe) und wünsche euch viel Glück.

    Badly99


    Ich vermute, dass der Fehler nicht an Omsi sondern möglicherweise an der Sprach- und Regionseinstellung deines Betriebssystems liegt. Schau mal in der Systemsteuerung nach, ob dort Deutsch als Sprache und Deutschland als Region eingetragen sind.


    Zudem würde ich empfehlen, Omsi zu starten und die Optionen öffnen, um zu sehen, ob die Sprache "DEU" ist.

    Die fehlenden Tiles kommen daher, da dir eben die "DavidM-Objekte" fehlen bzw. gefehlt haben. Falls du sie noch nicht gefunden hast, lade dir die Map Innsbruck V 1.2 herunter, dort sind sie mitenthalten.


    Bei den Dateien "VZ_....." handelt es sich um "Nemolus Objekte". Die Dateien in der von dir genannten Form gibt es allerdings nicht.


    Die zuletzt aufgeführten BMP-Dateien sind Teile von "VKL´s Objekte". Die beiden genannten Ordner sind im Downloadarchiv "Wiesenberg A-D (V 1.0 Beta)" enthalten.


    Wenn es bei der Installation Probleme gibt, gehe ich davon aus, dass der Download fehlerhaft ist. Ich empfehle dir daher die Datei "Wiesenberg A-D (V 1.0 Beta)" erneut herunterzuladen.

    Hallo Innsbrucker,


    als ich die Lofile von Kenny99 angesehen habe ist mir folgendes aufgefallen (dieses Problem hatte ich auch bei der V 1.0):


    Bspw. "115 13:12:23 - - Error: Could not load object Sceneryobjects\Verkehrszeichen\VZ_Mast_KurveRechts.sco" usw. Diese Probleme kommen daher, dass es sich eigentlich um die Nemolus Verkehrszeichen handelt. Bei der Datei fehlt aber der übergeordnete Ordner "Nemolus Objecte". Als Beispiel kannst du dir sie Datei "tile_3_3.map" aus dem Mapsordner ansehen (Object Nr. 361/362).


    Der Ordner "Verkehrszeichen" aus "Nemolus Objekte" wäre daher zusätzlich nach "......Steam\SteamApps\common\OMSI 2\Sceneryobjects" zu kopieren, um solche Fehlermeldungen zu vermeiden. Kenny99 hat dies scheinbar von sich aus beheben können.


    Leider sind in der "Readme" zur V 1.2 im Gegensatz zur "Readme" der V 1.0 die Nemolus Verkehrszeichen überhaupt nicht mehr aufgeführt.


    Die Map gefällt mir sehr gut, auch wenn meine Fahrkünste nicht der Brüller sind.

    Hast du immer noch den selben Fehler wie in deinem ersten Post ? Ich hatte nach Installation von Omsi 2 das gleiche Problem. Ein Starten von Omsi war aber möglich, indem ich Steam in den "offline"-Modus versetzte. Omsi funktionierte sogar ohne Fehler. Sobald ich mit Steam aber wieder "online" ging, kam erneut derselbe Fehler. Habe daraufhin über Steam die Spieldateien auf Fehler untersuchen lassen (über 260 Fehler wurden gefunden).


    Seitdem läuft Omsi auch "online" einwandfrei. Einen Versuch ist es wert.

    Es ist richtig. Die dort genannte Methode funktioniert aber nur, wenn die Textur "Rock.jpg" im Omsi-Ordner bereits vorhanden ist.


    Habe gerade eben festgestellt, dass die Textur auch bei der Map "Baumgarten" verwendet wird. Wer die Map Baumgarten hat, im Ordner ".....\OMSI 2\Texture\Baumgarten" die Datei "Rock.jpg" nach ".....\OMSI 2\Texture" kopieren.