Posts by lexiu123

    Soweit ich das sehe, handelt es sich bei der CPU um einen Intel i5-4210U, der lediglich über einen Grundtakt von 1,7 GHz verfügt und per Turbo-Boost Frequenzen von bis zu 2,7 GHz (2 Kerne: 2,4 GHz) erreichen kann.


    D.h. Einstellungen soweit wie möglich runterschrauben, zumal auch die GPU nicht viel besser als eine integrierte Grafikeinheit ist.


    Tut mir leid, dir keinen besseren Tipp geben zu können.

    Hast du die aktuelle Version vom 16.10.2015? Wenn nein, lade diese herunter. Entferne vor der Installation vorsichtshalber die alte Version.


    Ich konnte keine weißen Straßen feststellen.


    Sollte bei dir das weiterhin der Fall sein, poste bitte einen Screenshot mit der genauen Bezeichnung, wo der oder die Fehler auftreten.

    Hallo Schnaki,


    ich habe mir vor ein paar Tagen dein "Citaro Facelift Paket für HH T&N Version 2.0 [final]" heruntergeladen.


    Nachdem besonders der Gelenkbus Zugriffsverletzungen produzierte habe ich festgestellt, dass im Scriptordner die Datei "rollband_varlist.txt" fehlte.


    Ich wollte dir dies zur Kenntnis bringen, zur evtl. Nachbesserung (fehlende Datei habe ich bei mir ersetzt).


    Schöne Grüße


    lexiu123

    Das Problem ist aber, dass diese Datei nicht zu gebrauchen ist, da das Archiv offensichtlich beschädigt ist. Das ursprünglich Archiv war eine .ams-Datei (wie ich sie noch habe), die ja problemlos mit z.B. Winrar geöffnet werden kann. Da ich zuerst Zweifel hatte, dass die einzelnen Aussagen so stimmen, habe ich die jetzige Version nochmals heruntergeladen, um zu erfahren, dass diese unbrauchbar ist. Wer die Datei geändert hat, ist mir nicht bekannt.

    @ _Magura_Blood_


    Dir fehlt offensichtlich der Patch 1.02 oder 1.03 von Chrizzly. Installiere diesen evtl. erneut.


    @ Morphi


    Die Fehler in den Repaints betreffen nur den Vorderwagen. Bis auf das Schiebefenster auf der Fahrerseite , Türen und Klappfenster, sind die Fenster von innen undurchsichtig. In der Aussenansicht ist alles normal.


    Edit: Die SBN-Repaints von Marc1972 machen keine Probleme, sondern bislang nur die ursprünglich mitgelieferten.

    Ich hab zwar nicht geschrieben, dass du etwas in einer .osc abändern sollst, aber nachdem du es schon erwähnt hast, rate ich dir die Originalscripte des NL_NG zu verwenden. Das Script "engine_b2.osc" basiert auf OMSI 1 und wird ohne weitreichenden Änderungen nicht mit dem NL 202.2 funktionieren. Das simple Hinzufügen von irgendwelchen Funktionen klappt jedenfalls nicht.


    Du kannst zwar versuchen, wie ich es von mir ursprünglich gedacht war, den Wert "engine_knickschutz_eingriff" in die von dir verwendete "engine_varlist.txt" nachzutragen, das Problem dürfte aber damit noch nicht gelöst sein.

    Wie es aussieht, hast du bei der Installation deines Mods die "engine_varlist.txt" überschrieben. Trage mal "engine_knickschutz_eingriff" in die "engine_varlist.txt" nach. Am besten vergleichst du die aktuelle Textdatei mit der Originaldatei und trägst alle fehlende Einträge in der aktuellen Textdatei nach.


    Ob dies aber dein Problem letztendlich löst, kann ich dir nicht versprechen. Wenn weitere Fehler auftreten, am besten nochmals mitteilen.

    Habe es eben mit dem MB 530 (2 Doors) und 530 G (3 Doors) und beiden Mainz.hof-Dateien getestet und es funktionierte alles ohne Probleme. Getestet habe ich es auf der Linie 68 einmal von Hochheim/Berliner Platz nach Klein-Winternheim-Bahnhof und von Klein-Winternheim-Bahnhof nach Hochheim/Berliner Platz.
    Es wurde jeweils richtig geschildert und die Fahrgäste sind ganz normal zugestiegen.

    @ Es Jenny


    Entferne mal folgende Datei, dies sollte helfen:


    Sceneryobjects/AddOn_gcW/texture/bszaun.dds.


    @ doho


    Ich fahre die Map trotz aller Kritik sehr gerne. Wegen den fehlenden Hilfspfeilen habe ich in die "global.cfg" dies "[dynhelperactive]" eingetragen und somit mehr oder minder das Problem behoben.

    Begib dich in die Aussenansicht. Nach der Vorderachse findest du eine Kofferraumklappe. Dort ist auch das Wechselgeldfach, das du einfach anklickst.

    Ich glaube den Fehler gefunden zu haben.


    Ergänze die Matrix.osc wie folgt:



    Es wäre lediglich die Zeile 12 entsprechend einzutragen. Damit wird bei mir "54E" angezeigt, wenn ich "05480" eingebe.


    Ich verwende aber die aktuelle Matrix.osc von Busfanat und habe den Mainz betreffenden Teil nachträglich eingefügt. Die im LC G verwendete Datei ist etwas veraltert.


    Nachtrag: Ich kann auch dreistellige Liniennummern schildern.