Posts by Semir123

    Hallo Alexander L.,


    genau das selbe denke ich auch. Eine Reparatur bringt wahrscheinlich meist nicht viel. Außerdem mach es wie Du sagst, Modifikationen rückgängig. Anstatt nur beschädigte Datei zu reparieren. Zumal ich Omsi erst seit weniger als einem Monat auf diesem System habe. Da kann eigentlich nichts kaputt sein.


    Gruß,

    Semir123

    Hallo,


    ich bekomme ständig in der roten Schrift Loading AI angezeigt. Ich weiß nicht, wo der Fehler schon wieder liegt. Im BBS Addon Manager wird mir gesagt, das ich alle Busse aus der Ai-Liste besitze. Ich hoffe, das Ihr mir helfen könnt.


    Gruß,

    Semir123

    Files

    • logfile.txt

      (351.66 kB, downloaded 8 times, last: )

    Hallo,


    bei mir fehlen folgende Splines:


    Diese sind nicht im Objektpool entahlten. Ich hoffe, das Ihr mir helfen könnt. Auch hier nicht:

    https://reboot.omsi-webdisk.de…jekte-splines-von-odreid/


    * Beim 2 fehlendem Spline habe ich die enthaltenen 5m Sli Datei kopiert, und in 15m umbenannt.


    Gruß,

    Semir123

    Hallo,


    ich habe ein Problem mit der Registration des Addons. Mir wird ein Fehler gemeldet, obwohl Omsi 2 installiert ist. Ich hoffe, das Ihr mir helfen könnt. Das Bild meiner Steambibliothek liegt auf einem Internen Server. Siehe hier: (....)


    Gruß,

    Semir123

    Hallo,


    ja habe ich. Ich habe den Fehler gefunden. Es war mit der Berliner Ai-List das Problem. Mit der München Ai lief das alles Problemlos.


    Gruß,

    Semir123

    Hallo,


    leider wird mir kein Umlauf angezeigt. Ich weiß nicht, woran das schon wieder liegt? Siehe Bild hier: https://www.bilder-upload.eu/bild-df54ea-1580490109.png.html

    Ich hoffe, das Ihr mir helfen könnt?


    Logfile:


    Gruß,

    Semir123

    Hallo,


    ja, das habe ich. Ich habe mit den anderen keinerlei Probleme. Es gibt für Neuendorf auch ein Update mit Nachtlinien. Auch dieses funktioniert problemlos. Das muss irgendwie an dem Pack liegen. Da ja wie gesagt, alle anderen Karten funktionieren.


    Gruß,

    Semir123

    Hallo,


    ich habe es heute so gemacht, wie beschrieben. Wobei ich hierzu etwas anmerken muss:


    Wenn du die AIlist allerdings bearbeitest, dann musst du die Karte ohne Busse laden.
    Und dann hast du auch nicht mehr diesen Fehler in der Logfile


    Damit hatte ich nie ein Problem. Ich habe ja vorher schon einmal Neuendorf eine neue Ai-List (mit WSW C2, S215UL etc.) verpasst. Immer alles mit BBS gestartet. Dort traf dieser Fehler jedoch nie auf. Der Fehler besteht leider immer noch. Siehe Bilder unten im Anhang. Die Ai-List habe ich extern auf eine anderen Seite hochgeladen. Da hier keine .cfg Dateien erlaubt sind. Obwohl es nun einmal eine ist. Link zur Ai-List: https://www.file-upload.net/do…13876813/ailists.cfg.html


    Gruß,

    Semir123

    Hallo Wilhelm1974,


    ja, das habe ich. Der selbe Fehler. Ich weiß langsam echt nicht mehr weiter. Mir geht es auch darum, ich möchte Fahrplanwechsel haben. Das hat man auf vielen Karten. Nur leider eben nicht auf Neuendorf. Und 2-3 Stunden die gleiche Linie zu fahren, habe ich keine Lust.


    Gruß,

    Semir123


    PS: Im BBS kann man die Karte nicht ohne Busse laden (offiziell) zumindest.

    Hallo,


    da ich leider gezwungen war einen neuen PC zu kaufen, ist momentan die Standard Ai-List in Neuendorf. Siehe auch hier: https://reboot.omsi-webdisk.de…laene-neuendorf/#comments (bei den Kommentaren). Was meinst Du, mit Code Umgebung?


    Meine Ai-List:




    Gruß,

    Semir123