Posts by Tiffel

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Ich habe keine direkte Antwort auf deine Frage, aber das Problem kann ich bisher nicht ganz nachvollziehen. Ich habe bisher bemerkt, dass OMSI 2 ziemlich realistisch damit umgeht, das habe ich gerade jetzt im Übergang zwischen Winter und Frühling gemerkt. Ich fahre immer mit realem Datum. Im Winter ging die Sonne schon um 15:30 Uhr unter, nun bleibt sie bis um 20:00 oder 21:00 Uhr auf. Wie im echten Leben halt.

    Guten Tag.


    Bin nun das erste Mal richtig gefahren und das auf der neuen Linie 299. Und wie bereits einige sagten, ein paar klitzekleine Details fehlen. Die wurden hier alle schon aufgezählt, also werde ich nur eines aufzählen, was mir auffiell. An drei Haltestellen waren die Boxen (nennt man das so?) so schlecht gesetzt, dass die Fahrgäste nicht einstiegen. Folgende Haltestellen waren es: Gonnsee Flugplatz, Gonnsee Seesiedlung und Anlegestelle.


    Wäre nett, wenn man mir sagen könnte, wo genau man halten muss. Noch besser wäre es, wenn das irgendwie gepatcht wird.


    Ein großes Lob muss ich aber an den Haltestellengong aussprechen. Der unterstreicht dieses einzigartige Hütten-Gaudi-Feeling auf der Map. Ich freue mich jedes Mal auf die neue Ansage. Einfach nur top

    :thumbup:


    In diesem Sinne,


    Tiffelü

    Guten Abend, pBuch.


    Map wurde installiert, gefahren bin ich noch nicht, das ganze werde ich dann erst morgen (bzw. heute) erledigen. Habe nur mal kurz getestet, ob alles funktioniert. Und tada, der erste Fehler ist mir aufgefallen

    :P

    Beim Repaint gibt es einen kleinen Rechtschreibfehler:



    Unterhalb des Führerstandes steht nicht Kinzauer Land, sondern Kizauer Land.


    In diesem Sinne,


    Tiffelü

    Genau, erst einmal alles richtig einstellen. Solltest du das Problem dann aber immer noch haben, dann musst du die Pedale vor dem Start von OMSI noch kalibrieren. Das wird ganz einfach gemacht: einfach die Pedale einmal richtig kräftig durchdrücken. Dann kann es auch schon losgehen.


    In diesem Sinne,


    Tiffelü

    Ich kann nicht sagen, dass die KI viel klüger ist, sie fährt nun jedoch menschlicher, das ist mir zumindest aufgefallen. Wie Spanky bereits sagte, führt die KI auch bei mir in letzter Zeit Manöver aus, die einem Überholmanöver gleich kommen. Das ganze ist schon sehr suspekt, wenn ihr sagt, dass ihr wirklich nichts dran geändert habt. Ich finde es aber auch nicht schlimm, sondern weitaus realistischer.


    Gut, dann weiß ich schon mal, dass die Beschilderung richtig ist. Habe noch keinen Führerschein und mir erschien die Beschilderung eher sinnlos. Aber freut mich, dass man als Spieler und Feedback-Geber dieser Karte vom Mapersteller aufgeklärt wird, was gerade gemacht wird und ob ein Problem zur Kenntnis genommen wurde. Das gibt es nicht überall

    :thumbup:

    Guten Abend, liebes OMSI-Volk.


    Ich möchte ja nicht komplett eintönig und langweilig klingen, aber dieser Bus ist einfach prima und hat sich binnen kürzester Zeit zu meinem Lieblingsbus entwickelt

    :thumbsup:

    Nun habe aber auch ich ein kleines Problem, welches ich trotz ReadMe nicht hinkriege: ich kriege den Bus nie richtig warm. Ich stelle das reale Wetter ein (zur Zeit -1°) und mache alles erdenkliche an, was in der ReadMe auch nur mit dem Wort "Heizung" gekennzeichnet ist. Trotzdem bleibt es im Bus immer 13-14°. Ich höre auch keinen typischen Umluftsound wie z.B. beim MB O530.


    Würde mich freuen, wenn jemand mir weiterhelfen könnte.


    In diesem Sinne,


    Tiffelü

    Es hilft nicht unbedingt, die Einstellungen so weit wie möglich runterzudrehen. Es ist eher so, dass man eine perfekte Einstellung finden muss, die deinem PC am besten passt. Auch ich musste lange herumprobieren, bis ich endlich die Einstellungen hatte, mit denen ich konstante 30 FPS und mehr erreiche. Davor lagen auch diese im Keller bei durchschnittlich 13-15 FPS in einem Stadtzentrum.
    Also, probiere etwas rum und finde die perfekte Einstellung für deinen PC. Das dauert etwas und ist nervtötend, zahlt sich aber aus.


    In diesem Sinne,


    Tiffelü

    Güdde Tach, allerseits.


    Tolle Map, die du aufgestellt hast. Bin bisher zwar nur eine Linie gefahren, das war die Linie 51, doch von dem, was ich gesehen habe, gefiel mir alles. Die Linie an sich ist nichts spektakuläres, aber die Bebauung ist toll. Trotzdem habe ich ein kleines Manko. Vor der Haltestelle Hafenstraße in Richtung Krefrath HBF gibt es eine Dreier-Kreuzung. Mir wird angezeigt, dass ich Vorfahrt habe. Trotzdem fährt mir die KI rein, was sich schnell geklärt hat. Auch die KI befindet sich auf einer Vorfahrtsstraße. Leider habe ich es verpasst, einen Screenshot zu machen.
    Was mir jetzt übrigens auch einfällt: es könnte auch sein, dass ich bloß das Schild übersehen habe, welches anzeigt, wo die Vorfahrtsstraße verläuft. Falls dem so ist, entschuldige ich mich schon mal für diesen unnötigen Beitrag

    :D

    Falls dem nicht so ist, kann da ja mal Hand angelegt werden

    :P


    In diesem Sinne,


    Tiffelü


    Edit: So, habe mal nachgesehen. Es ist wirklich so. Mir wird angezeigt, dass ich Vorfahrt habe, der KI wird aber das selbe angezeigt und genau so verhält sie sich auch.


    Gleichzeitig habe ich auch noch die Linie 52 getestet, welche mir eindeutig mehr gefällt als die Linie 51. Wieso, ich weiß es nicht. Vielleicht liegt es dadran, dass es mal endlich zu einer U-Bahn geht und ich das Gefühl habe, dass immer weniger die anderen öffentlichen Verkehrsmittel miteinbezogen werden. Das letzte mal, wo ich zu einer U-Bahnstation gefahren bin, war tatsächlich auf Berlin-Spandau.

    Guten Abend oder guten Tag, wann auch immer ihr das hier lest, liebe OMSI-Gemeinde.


    Mich plagt nun schon seit einiger Zeit ein kleines Problemchen, welches mir nur noch auf die Cojones geht. Es geht um mein geliebtes G25, welches mir in letzter Zeit nur in OMSI Probleme bereitet. Nun ja, die Bremsen bereiten mir Schwierigkeiten, alles andere ist fein. Und zwar scheint es mir so, als seien die Einstellungen für die Eingabegeräte, zumindest für mein Lenkrad, vollkommen beliebig. Wieso? Ganz einfach. Ich finde die perfekte Einstellung, mit der ich perfekt bremsen kann, nicht zu doll, aber auch nicht zu sanft. Ist ja alles prima. Nun scheint sich OMSI aber zu denken, dass ganze so bei einem Neustart des Spiels nicht anzunehmen. Starte ich das Spiel nämlich irgendwann mal wieder, sind die Optionen bei den Eingabegeräten zwar unverändert, aber trotzdem sind die Bremsen jedes Mal außer Kontrolle. Da passiert es eigentlich immer, dass ich kurz mal die Bremse antippe und schon erlebt man ABS in voller Action. Mein Lösungsansatz (welcher eigentlich keiner ist): ich fummle an den Einstellungen rum, bis sie mir passen. Dabei fühlt sich jede Einstellung immer wieder anders. Hatte ich vorher bei bi-progressiv zu sanft gebremst, bremse ich nun wieder extrem doll. Und so läuft das dann vor jeder OMSI-Session ab. Ich probiere aus, bis die Einstellung dann wieder so ist, wie sie vorher war. Bloß, dass sie jetzt einen anderen Namen trägt. Aus "linear" wird "degressiv", daraus wiederum "bi-progressiv".


    An sich ist das ganze ja kein Problem, nach mindestens 15 Minuten werde ich immer spielen können. Aber bis dieser Weg geschafft ist, diese ganzen Optionen immer wieder auszuprobieren, ist mir die Lust dann wieder vergangen. Wäre nett, wenn irgendjemand irgendwelche Lösungsansätze hat.


    In diesem Sinne,


    Tiffelü

    So, habe gestern die Linie 21 ausgetestet und bin zum Entschluss gekommen, dass ich die Map zu einem späteren Moment wieder weiterfahren werde. Sie ist gut und man kann jetzt nicht davon reden, dass sie Potenzial hat, das klingt, als sei sie noch jung, dabei ist sie schon in v4. Dennoch gibt es einfach zu viele Bugs, die mir den Spielspaß nehmen. Seien es irgendwelche unsichtbaren Objekte, das falsch anzeigende IBIS-Gerät oder nicht einsteigende Fahrgäste an zig Haltestellen (allein auf der Linie 21 sind es mindestens 3 Haltestellen, an denen nie ein Fahrgast einsteigt). Und dazu finde ich den Support vom Mapersteller nicht gut. Ich denke zwar schon, dass er an all diesen Problemen arbeitet, die wir hier aufzählen, doch trotzdem fehlt einem als Kritiker und Konsument, so nenne ich das mal, einfach das Feedback, dass die Probleme zur Kenntnis genommen wurden und der Mapersteller an einer Lösung arbeitet.


    Deswegen werde ich die ganze Sache mal ruhen lassen und mir die Map zu einem späteren Zeitpunkt wieder zu Gemüte führen

    :)


    In diesem Sinne,


    Tiffelü

    So, bin die nächste Linie gefahren, nämlich die Linie 18. Diese bin ich allerdings nicht ausgiebig gefahren wie sonst, sondern habe nur zwei Fahrten gemacht. Warum , erkläre ich gleich.


    Erst einmal: Es ist nicht die tollste Linie. Sie ist nicht gut, sie ist aber auch nicht schlecht. Außerdem gibt es noch zwei Bugs, welche mir den Spielspaß an der Linie nehmen. Auf dem gesamten Abschnitt zwischen Getreidefabrik Pröll & Söhne und Mühlheimsberg Alpenpass will nie nur ein einziger Fahrgast einsteigen. Der nächste Bug tritt an der selben Stelle auf. Auf dem Weg Richtung Lindströmplatz gibt es an der Bushaltestelle Mühlheimsberg Alpenpass verschiedene unsichtbare Objekte. Immer, wenn ich versuche, nach links zu fahren und auf die Busspur zu kommen (wo dann dieser lange Busspurabschnitt, getrennt vom normalen Verkehr, beginnt), fahre ich zweimal in irgendetwas rein. Die Objekt-Komplexität ist auf voller Stufe, außerdem bezweifle ich, dass je ein Erbauer so klug ist und einfach irgendetwas mitten auf die Straße pflanzt.


    In diesem Sinne,


    Tiffelü

    Bin gestern die Linie 17 gefahren und mir ist aufgefallen, dass ich auf dem Weg Richtung HBF extreme Verspätung hatte. Habe mir nichts dabei gedacht und habe das ganze heute mal kontrolliert. Anscheinend ist es ein Bug, wie folgende Bilder beweisen:



    Ich befand mich zu der Zeit am Lindströmplatz. Eigentlich bin ich sogar zwei Minuten zu früh, mein IBIS zeigt mir aber etwas anderes an. Am HBF komme ich dann laut IBIS mit einer Verspätung von zehn Minuten an, obwohl ich sogar komplett pünktlich bin.

    Ich hatte schon vor dem Update keinerlei Probleme mit nur an den Endhaltestellen aussteigenden Fahrgästen. Die vertauschten Stimmen hatte ich allerdings schon, doch empfand ich das nicht als störend. Das neue Update habe ich jetzt noch nicht ausprobiert, werde ich wohl erst morgen schaffen.


    Gestern fuhr ich die Linie 16 und muss mal sagen - das ist eine verdammt schwierig zu fahrende Linie. Besonders die Stelle Richtung HBF nach der Heilig-Kreuz-Kathedrale...wenn man da Pech hat und es steht auf der Linksabbieger-Spur von der Straße, in der man einbiegen will, ein Auto, kann man gleich noch mal warten, bis wieder grün ist. Ich habe es mehrere Male versucht, aber so weit kann man mit dem Bus nicht ausschwenken (wohlgemerkt ein normaler MBO305). Entweder nimmt man nun das Auto auf der gegenüberliegenden Spur mit oder irgendein Straßenschild auf dem rechten Bordstein. Entweder stelle ich mich verdammt dumm an oder diese Stelle ist wirklich verdammt knackig. Und so verhält es sich bei vielen Stellen Richtung HBF, Richtung Niederhofen habe ich nicht solche Probleme. Mein Lösungsvorschlag wäre, einen kleinen Teil der Straßenbeschilderung vor allem an genannter Ecke etwas zu entfernen, das würde sehr viel helfen. Wäre es jetzt nicht genau klar, was ich meine, werde ich mal versuchen, morgen einen Screenshot nachzuliefern.
    Ein weiterer Kritikpunkt ist der Supermarkt-Parkplatz vor der Heilig-Kreuz-Kathedrale. Von diesem Parkplatz kommen nämlich Autos, was schön und gut ist, eigentlich sogar sehr zur Atmosphäre beiträgt. Das Problem: Sie missachten die Vorfahrtsregeln. Sie nehmen mir durchgehend die Vorfahrt und wenn ich es dann mal versuche, schnell vorbeizufahren, weil ich nicht mehr bremsen kann, fahren sie mir rein (was natürlich ein typisches Omsi-Problem ist).


    So viel Kritik, wie ich habe, so viel Lob habe ich auch. Ich bin selten eine so schöne Linie gefahren, ehrlich. Jeder Straßenzug sieht glaubwürdig und realistisch aus, die Fahrtzeit ist wunderbar aushaltbar und der Linienverlauf ist sehr abwechslungsreich. Bin die Linie gestern vier Mal hin- und zurückgefahren und mir wurde nicht langweilig. Vorallem die Umgebung an der Konzerthalle und Königsthaler Brücke gefällt mir sehr gut. Zwar eine 30-Zone, aber diese Straßentexturen sehen einfach formidabel aus. Auch die Häuser wirken in der Ecke besonders authentisch. Zum Teil erinnert mich die Gegend dort an mein Zuhause, Berlin-Kreuzberg. Auch wenn besagter Stadtteil mitten in der Stadt liegt und der Ort im Spiel eher ein kleiner Vorort ist, sehen beide verdammt vergleichbar aus. Top Arbeit, wirklich

    :thumbup:


    Edit: So, hier die nachgereichten Screens zu meinem Kritikpunkt:



    Hier komme ich vom HBF, dort ist diese Kreuzung kein Problem. Fahr ich aber in Richtung HBF, komme ich nicht mit dem Bus rum. Hier haben wir sogar das perfekte Szenario - ein Auto steht auf der Spur, die ich meine. Genau die selbe, auf der ich auch stehe.

    So, heute gedownloadet und bin schon ein wenig rumgetuckert. Zwar bisher nur auf der Linie 15, aber die überzeugt mich schon sehr. Die Linie 15, eine wahrlich kurze Linie, die kürzeste, die ich je gefahren bin, führt durch die schöne, aber schwierig zu befahrene Altstadt Spitterbergs. Und wenn ich sage "schwierig", dann meine ich auch "schwierig". Jede Kurve ist so unfassbar eng, dass man sich volle acht Minuten lang konzentrieren muss, bis man an der Endhaltestelle ist. Und dann bin ich noch nicht mal mit einem Gelenkbus gefahren.
    Die Schwierigkeit der Linie ist kein Problem, jede Karte sollte ein bis zwei schwierige Linien haben. Aber natürlich muss es auch entspannte Linien geben, wo man einfach mal abschalten kann. Mal sehen, ob es solche auch gibt.


    Was mir so aufgefallen ist, ist folgendes: Fahre ich in Richtung Rathaus, steigen bei der Haltestelle "Schwarzenturmgasse" immer alle Fahrgäste aus. Und immer steigt ein Kind hinzu, welches von nun an zum Inventar des Busses gehört, habe ich das Gefühl. Es ist gar nicht mehr ausgestiegen, auch nicht am HBF.


    Aber ansonsten bisher eine wunderschöne Map, bin gespannt auf die weiteren Linien.


    Edit: Und, wie in einigen anderen Beiträgen vor mir schon angemerkt - Die Schrift der Hilfspfeile muss größer.


    Quote from Kleinerhexer

    Ach noch was. Nehme ich eine alternative AI Liste (In meinem Fall die CITARRO Liste) fahren gar keine anderen Busse mehr rum, was auch schade ist, da kommt man sich so einsam vor

    ;(


    Pack die alternative AI-List in den Ordner Omsi2/maps/Spitterberg. Bennene diese nun in "ailists" um, mach dir natürlich vorher ein Backup von der originalen AI-List.

    Dir fehlt auch etwas von den zäunen

    :!:


    Dann ist jetzt die Frage, woher ich diese Dateien bekomme. Ich denke zumindest, dass ich an sich alles richtig installiert habe. Habe angefangen, nach den Objekten zu googlen, komme aber nur auf unseriöse polnische Websites

    :D


    Edit: Okay, Problem gelöst. Habe mir eine ältere Version vom AddOn gedownloadet. Für CreepChecker, der das selbe Problem hat, hier der Link. Meine Güte, ich wollte doch für heute aufhören, OMSI zu spielen, aber diese Linie reizt mich schon

    :rolleyes:

    Aber zum Glück fährt die so spät nicht

    :D

    Und ja, ich fahre immer nach originaler Uhrzeit, bei mir wird nicht vor oder zurückgespult

    :P

    Und danke für den guten Support hier, das sieht man nicht überall

    :)


    Edit 2: Außerdem will ich noch ein paar Sachen melden, die mir aufgefallen sind. Ich weiß nicht, ob diese Fehler an den fehlenden Dateien lagen oder einen anderen Grund haben. Auf der Linie 152 Richtung Ahlheim HBF bin ich immer kurz vor der Haltebucht bei der Robertstraße hängengeblieben. Ich fuhr auf der Straße, allerdings schien dieses unsichtbare Objekt nur auf der Busspur gewesen zu sein. Auf der linken Spur konnte ich prima fahren. Desweiteren gab es auch auf der selben Linie (wo genau weiß ich nicht genau) ein Schild, welches einfach auf der Straße stand. Es befand sich dort aber nur, wenn ich Richtung Ahlheim HBF fuhr, zumindest ist es mir bei der Rückfahrt Richtung Kuhlmannfeld nicht aufgefallen und das stand eigentlich sehr offensichtlich auf der Straße.