Posts by fabristunt

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.

    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2, latest BBS version


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    The next tour is often random. For example I arrive at the terminus and the next tour wants me to drive a different line.


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Single player carreer


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    All busses and all maps, like ALU, Krefrath, Stadtdreieck, Lemmental, Yorkshire, ecc.


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    SweetFX


    6. Logfile im Spoiler oder Anhang.

    Omsi and BBS logs for krefrath and yorkshire


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Windows 7 64-bit

    Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz

    MSI NVIDIA GeForce GTX 1070 Ti

    16 Gb RAM

    SSD 250 GB System

    SSD 500 GB Omsi

    HDD 2 TB Data and other games

    HDD 340 GB Data


    Info:


    Line: first thing you select in this screen

    Linie: die erste Zeile in diesem Bildschirm


    Circulation: the second thing you select

    Umlauf: die zweite Zeile


    Trip: the third selection, made with the slider.

    Fahrt: die dritte Zeile mit dem Schieberegler


    Now that we are on the same page...

    Jetzt sind wir auf derselben Wellenlänge...


    On some maps there are different bus lines in the same Line selection. For example, in Krefrath the "Stadzentrum" line has includes lines 51, 52, 53, 54, 55 and 58. This is also the case for maps like Städtedreieck and Lemmental. Other maps, like X10 Berlin or Ahlheim-Laurenzbach are more traditional and use the same method of Berlin Spandau.

    Auf einigen Karten gibt es unterschiedliche Buslinien in derselben Linienauswahl.
    In Krefrath umfasst die Linie "Stadzentrum" beispielsweise die Linien 51, 52, 53, 54, 55 und 58.

    Dies gilt auch für Karten wie Stadtdreieck und Lemmental. Andere Karten wie X10 Berlin oder Ahlheim-Laurenzbach sind traditioneller und verwenden dieselbe Methode wie Berlin Spandau.


    This is not what I have a problem with. I understand it and frankly I prefer this method of grouping lines.

    Damit habe ich kein Problem. Ich verstehe es und ehrlich gesagt bevorzuge ich diese Methode (unterschiedliche Buslinien in derselben Linienauswahl zu haben).


    My problem happens on both types of maps...

    Mein Problem tritt bei beiden Kartentypen auf ...


    This is what I see in OMSI:

    OMSI zeigt es so:



    The next trip is:

    Die nächste Fahrt ist:


    Also BCS shows it this way:

    Auch BBS zeigt es richtig:


    However, after finishing the first trip, I get this:

    Nach Abschluss der ersten Fahrt erhalte ich jedoch diesen Bildschirm:



    Why did it change the circulation to Wagen 2? I need it to stay on Wagen 1 in order to continue what I started. Sometimes it isn't even the same line!

    Warum hat BBS den Umlauf gewechselt? Warum wurde er in Wagen 2 geändert? Ich möchte, dass es auf Wagen 1 bleibt, damit ich weitermachen kann, was ich begonnen habe. Manchmal ändert BBS sogar die Linie!



    The timetable switches correctly in the bus, but BCS wants me to do something else.

    This is a game-breaking bug for me, it ruins the immersion and upsets me.

    Der Fahrplan schaltet im Bus korrekt um, aber BBS wechselt Umlauf oder Linie.
    Dies ist ein großer Software-Fehler für mich, der die Einbeziehung (in das Spiel eintauchen? Wahrnehmung?) ruiniert und mich verärgert.


    I have asked on the Pedepe forum but they aren't very helpful. They started saying it wasn't their fault, and now have hidden my topic in a 2nd level support section and I haven't received any answer in the last days. Does this issue happen to anyone else?


    Regards,

    Fabrizio

    I have looked a bit more into this as I have the same problem.

    While in the northern part of the map, everything is smooth. However in the vicinity of Laurenzbach Hbf the refresh schedules issue is there.


    I found out that when the sim slows down, the logs shows "Information: Try placing random bus:".


    When using debug mode there is an additional line:

    Error: Busliste leer!16 - 21 - 0


    This is the problem, I am sure. It sometimes has different numbers after it, but i cannot understand what they mean.

    I tried removing all the mods and the issue is still there.

    Does anyone know what this line refers to?



    Edit: I think I got it. There are not enough busses in the Ailists. I added more and the Busliste leer is gone.

    Ich hab's geschafft!


    - Delete Portal_loch.o3d.hole, you can find it in Sceneryobjects\Waldheini12\Blankwitz\Tunnel\model


    - Not start the editor from the Kaisertal Depot and navigate to the tunnel. It's easy, just go turn right out of the depot and you'll find it.


    - Click on the spline in the tunnel. NOT the portal, but the tunnel spline. In the spline setting you can chenge the "align terrain! setting. Set it to Yes, no THs for the first and last spline (tunnel entrance and exit on the other side). Leave it on No for the other splines inside the tunnel.


    - Save the map. Now it should look ok in the editor. You will alsop find a new .hole file has been created.


    I sincerely hope this fix works for you. I found info that lead me to this both in the tunnel tutorial I linked above and in the Blankwitz map topic.


    Regards,

    Fabrizio

    Dieser Fehler wurde eig irgendwo schon mal behoben. Es steht auch hier im Thread irgendwo drin, das weiß ich, nur leider hat mir grade die Suchfunktion nichts rausgeworfen.

    Also mein Vorschlag wäre: Aktuellste Map-Version (was ihr ja anscheinend habt), den Tunnel nochmal downloaden und wenn das Problem immer noch da ist, dann entweder im Editor selbst beheben oder euch die letzten 54 Seiten durchlesen und die Lösung finden... Sorry, aber ich habe leider auch keine Lust diese ganzen Seiten nochmals durchzugucken, ich würde das dann im Editor selbst beheben.

    I have read all the 54 pages but there is no solution in them.

    However, there seems to be a solution in the Blankwitz topic, in the first message. I will try these methods when I get home in the next few days.

    I remember I had this problem with Blankwitz and solved it, but then gave up on that map due to other issues with the terrain.

    DE:
    Hallo Zusammen,
    Ich heiße Fabrizio und komme aus Italien.


    Ich habe begonnen eine Karte zu bauen, habe doch einige Fragen.


    Ich habe Splines und Kreuzungen problemlos erstellt, doch habe ich Probleme mit den KI Fahrzeugen.




    Zwei Spuren pro Richtung für KI Fahrzeuge (grüne Pfeile), mit einer Bus- und Taxifahrstreife in der Mitte (Gelbe Pfeile).


    Aus diesem Grund will ich nur Taxi und Busse auf der Busspur sehen. Ich habe "Cars prohibited" und "Bus and Taxi allowed" für den betreffenden Pfaden gewählt, trotzdem fahren Autos und LKWs noch auf der Busspur. Was fehlt noch? Das hat für die Taxispur (blaue Pfeile) geklappt, aber nicht fur die Busspur.




    Ich habe auch ein zusammenhängendes Problem bemerkt: Die Autos, die auf der Busspur fahren, machen oft einen Spurwechsel und fahren über den Bordstein und das Gras, um die Autospuren zu erreichen. (Roter Pfeil)





    Gibt es eine Lösung dafür? Was soll ich machen?



    MfG,
    Fabrizio




    EN:
    Hi there,
    my name's Fabrizio, I come from Italy.


    I started creating a map. I've created some splines and a junction without any problems thanks to some tutorials. However, I do have a problem with the AI behaviuor.


    I have created a spline with 2 lanes for each direction for the AI cars and trucks (green arrows), with a Bus lane in the middle (yellow arrows). See the first picture above.
    I want only taxis and busses to drive on the bus lane. I have selected "Cars prohibited" and "Bus and Taxi allowed", but i still see trucks and cars driving on it. I don't know what's missing, as this procedure has worked for the part indicated by the blue arrows. (see 2nd picture above).

    I have also noticed a related problems. The cars that drive on the bus lane often change lane and travel over the curb and the grass strip to do so, see 3rd and 4th pictures above, the red arrows pointing out the problem.


    Is there a solution? What should i do?

    Best regards,

    Fabrizio


    Tach auch,


    alle User, die Probleme mit dem Download über Gamefront haben, schreiben mir bitte eine PN. Ihr kriegt dann einen Link von mir zugesendet. Bitte stellt erst sicher, dass der Download über Gamefront wirklich nicht funktioniert, bevor ihr mir eine PN schreibt, da der Download über Dropbox nicht viel Traffic verträgt. Alle Zusatzdownloads müssen weiterhin über die normalen Downloadlinks heruntergeladen werden!


    LG Sascha

    Hallo, ich habe Problema mit dem Download über Gamefront und ich kann noch nicht PN senden. Darf ich einen Dropboxlink bekommen?

    :)


    MfG,
    Fabrizio