Posts by Kohaku007

    Tatrafan99 sofern du es noch nicht weißt, habe ein gravierenden Fehler festgestellt.


    Bei deinen beiden Bussen zerschreddert sich die Hof.Datei und der Atron-Computer kann die Stationen die den Buchstaben "Ü" oder "Ö" haben nicht korrekt darstellen. Es steht dann zum Beispiel: "U-Bahnhof Kurfärstendamm" oder "Schätzallee" statt Kurfürstendamm oder Schützallee.


    Bitte prüfe dies mal. Es betrifft beide MB O530 Citaros, welche du gemacht hast.

    Tipp doch mal in die Almex 810 ein ;)


    Kurze Info da für alle:


    Der SD/ND202 hat noch das alte Almex-System, wo die 910 für N10, die 810 für X10 und die 510 für M10 steht.


    Also um den Linienkurs X10 --> Rammrath-Brücke zu schildern, gibst du ein:


    810 00 03, danach Bestätigen und 003 ein und nochmal bestätigen.


    Der Bus schildert dann:


    X10 Rammrath-Brücke


    Anderes Beispiel:


    Schildere mal 529 00 01 --> Bestätigen --> gib 001 ein--> bestätige erneut.


    Hoffe das war hilfreich.

    Linie218 nimmst Du bitte folgendes auf:


    Der DN 95 (ND202) sollte auch eine LCD-Anzeige außen haben, diesen Bus finde ich jedoch nicht, ist jetzt nicht so wichtig, aber wäre dennoch schön zu wissen, wo man den bei Omsi2 findet.


    Viel wichtiger ist aber, dass die Stehplätze nicht von den Fahrgästen genommen werden. Alle Fahrgäste steigen Vorne ein, gehen durchs Oberdeck, dann hinten wieder runter und setzten sich auf die 71 Sitzplätze. Die 21 Stehplätze werden nicht genommen.


    Ein Beispiel: Fahre die Linie X10 ab Rammrath-Brücke, spätestens an der Station "Leo-Baeck-Straße" steigen keine Fahrgäste mehr ein, weil die 71 Plätze voll sind.


    Bitte passe den Script an.


    In der Beschreibung ist ein kleiner Zahlendreher entstanden, welcher im Game sagt, unten seien 46 Plätze, Oben 25 Sitzplätze. Wenn Du also gerade am Fixen der Bugs und so bist, bereinige es doch gleich mit ;)


    Wenn Du fragen haben solltest, bin immer offen für welche. Schreibe mich einfach an.


    VG


    Kohaku007

    Hey Tatrafan99,


    habs glaube ich schon mal gesagt. Toller Bus. Leider funktioniert der Downloadlink für den Patch und den gesamten Bus, den du da angegeben hast, gar nicht, oder es kommt zu Fehlermeldungen vom Browser.


    Bitte verwende doch einen anderen Host oder so, wo die Datei geladen werden kann.


    VG


    Kohaku007 und immer schön die Geschwindigkeit beachten, nicht dass wieder eine Tatra mit 95 km/h geblitzt wird ^^

    Hallo,

    ich habe das Problem, dass man durch die Scheiben nichts sehen kann (nur weiß).

    Wisst ihr woran es liegen könnte den Bus neu installiert.

    Jop. Schau dir in deiner Logfile mal die ersten Punkte mit "Warning ... File not find" an. Unter Anderem fehlen dir die VDV-Dateien vom MAN Lion's City DD DL08/09


    Mein Tipp:


    Installation des Busses komplett neu.


    Heißt:


    Alle Ordner aus dem Vehicle-Ordner, wo der DD vom Adventskalender drin ist, löschen


    Sollte unter folgender Liste sein


    C:\Program Files (x86)\Steam\steamapps\common\OMSI 2\Vehicles


    oder wenn Du zwei Festplatten hast:


    D:\Program Files (x86)\Steam\steamapps\common\OMSI 2\Vehicles


    Suche den Ordner:


    MAN Lion's City DD


    und lösche ihn aus dem Verzeichnis. Danach lädst du dir bitte den Bus komplett neu runter. Installiere bitte wie vom Autor vorgegeben. Keine Abkürzungen oder ähnliches. Der Fonts-Ordner ist zu überschreiben.


    Warum? Die hier stehende Version ist die Final-Final, also es gibt keinen Nachfolger mehr.


    Noch ein kleiner Hinweis:



    Wenn du bei Steam mit der rechten Maustaste auf "Omsi 2" gehst, kannst du unter "Eigenschaften" deine Spiele verwalten. Bitte führe hier den Schritt "Dateien auf Fehler überprüfen" aus. Dauert ca. 5-20 Min. je nach Schweregrad. Dann läd Steam dir die fehlenden Dateien neu runter.


    Denn dir fehlen die Dateien vom MAN NL NG 92/94, dem Schlenki (Schubgelelenkbus). Da bei Omsi diverse Dateien mit einander verknüpft sind, wird das auch zu deinem beschriebenen Fehler geführt haben.


    Wenn alle Dateien geladen sind, sollte der Fehler (hoffentlich) gelöst sein. Sonst poste bitte nochmal, was nun für eine Meldung kommt.


    Eventuell ist einer von den Spezis hier noch On und kann ergänzen.

    Mag ja sein. Nur kommt man auf die Seite nicht, da dort Trojaner-Angriffe folgen.


    Mega-Load oder sowas wäre da besser.

    Wirklich toller Bus.


    Aber:


    Warum nimmst Du ausgerechnet den Horst-Dienst, wo man auf die Seite zum Download so gut wie nie zugreifen kann?


    Bitte richte eine Alternative für;

    - Patch-Links ein

    - den Bus, wenn man ihn ganz nochmal runter laden will.


    Denn bei dem Horst-Dienst wo Du ihn momentan anbietest sind sehr oft Phishing-Viren und auch Trojaner, und wer schon mal so ein Ding drauf hatte, der weiß sehr gut wie schwer es ist, Windows oder welches System auch immer danach einwandfrei wieder zu installieren.


    Aber Du kannst es ja selber mal probieren X/:pinch:


    Viele Grüße


    Kohaku007

    Habe nun mehrere Versuche gestartet, die Anzeige im Bus umzustellen. Gebe ich alles korrekt ein, bleibt die Anzeig schwarz wenn der Almex-Drucker zur Eingabe der Linie verwendet wird.


    Die Innenanzeige ist ebenfalls schwarz.


    Daher bitte den Mod nochmal prüfen. Mehrere User sagen es ja schon Fehler bei der Anzeige Außen und Innen.

    :!: Das Problem mit dem Schildern über Almex kann gelöst werden in dem man die K++ Matrix :!: Das Problem mit dem Schildern über Almex kann gelöst werden in dem man die K++ Matrix hier für den 3 Generationen C2 Runterlädt und die vmatrix bridge Scripte nutzt und diese korrekt einträge :!:


    Liebe Grüße


    Meine Logfile:


    @ Solaris Urbino 18_ MO;


    habe die passengercabin in den MAN LC Ü eingefügt, aus dem MAN NUE von der Stadtbusfamilie, jetzt werden keine Fahrgäste mehr aufgenommen... also alles in allem keine Besserung.


    Vielleicht kommt vom Autor ja eine Besserung oder Lösung. Der Eintrag für Standing ist ja ganz unten beigefügt.

    Eine Frage kurz:


    Warum sind in der Beschreibung zum Bus Stehplätze angegeben, jedoch können Fahrgäste nur sitzen? Mir ist ja klar, dass ein Überlandbus wenn er Stehplätze hat, diese um einiges reduzierter sind, als bei einem Stadt- oder Linienbus.


    Über eine kurze Antwort freue ich mich, laut der Beschreibung soll der MAN Lion´s City A20 eine Fahrgastzahl von 40 Steh- und 37 Sitzplätzen haben.


    Danke schon Mal im Voraus.

    Also BLV-1986,


    ich habe alles gelöscht und nochmal neu installiert. Dabei habe ich die aktuellste Datei von dir genommen und eingespielt. Alle 4 Schritte genau nach gegangen.


    Schaue dir bitte die CFG an, es ist die Datei vom Neutralen Citaro LE.



    Logfile mit Monitor


    Hallo Zusammen,


    habe genau das gleiche Problem. Anzeigetafeln funktionieren nicht mehr. Alle Anzeigetafeln sind entweder schwarz oder verpixelt. Haltewunsch zeigt auch nicht korrekt Stop an.

    Bitte lös doch das Problem, verwendest du vielleicht noch andere Texturen und hast die Programmierungen übersehen?


    Model CFG Citaro Neutral so umgestellt wie deine Anleitung es vorgibt.


    Hallo Dennis,


    ich sende dir nochmal die Logfile, wo sind die Terrain-Splines die du meintest? Erhalte überwiegend nur die Version 5.1.


    Fehler wirkt sich so aus, dass kein einziges Objekt geladen wird.




    Viele Grüße




    Kohaku

    Hallo Dennis,


    eine Änderung an deinen Dateien habe ich nicht gemacht. Wie du beschrieben hast, X10 AddOn Voraussetzung, dann alles einfügen.


    Logfile sende ich dir vorab gleich mit.




    Danke im Voraus.


    VG


    Kohaku

    Hallo Zusammen,


    11maddin0815 wirklich gute Idee von dir. Ich las in einem deiner Posts, dass du gerne Fehlerbeschreibung möchtest.


    Einen Fehler habe auch ich gleich gefunden. Beim MB CapaCity funktioniert die Berliner Tür-Steuerung nur bedingt. Mir ist klar, es ist Beta also noch nicht 100 pro Fertig.
    Der Fehler wirkt sich so aus, dass die Fahrgäste ankündigen ich solle die Türen freigeben und halten. Vorderteil des Busses öffnet die mittlere Tür, Hinterteil wo Fahrgäste aussteigen möchten, öffnet bei 3 oder 4 Fahrgästen nicht, erst wenn 6 oder mehr drücken, öffnen die Türen hinten. Manuelle Lösung vorerst, von außen auf beide Knöpfe drücken um die Türen zu öffnen.


    Eventuell ist ein Programierbefehl falsch oder noch leicht durch Omsi verbugt.


    Kannst du dir das bitte selber erneut anschauen oder auf deine ToDooliste nehmen?


    Ebenso ist beim CapaCity der zweite Türknopf zu viel, welcher bei dem Original die 2. Tür bedient.


    Danke und weiter so :) vielleicht wird es ja echt cool. Sonst kann ich über die Türsteuerung nicht klagen.


    Viele Grüße



    Kohaku