Posts by Victor S. K.

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Ja, habe ich.


    Auf jeder anderen Karte benutzte ich genau dieselben Dateien und dort kam es bisher auch noch nicht zu so einem Fehler.

    Einen Pfad habe ich jetzt geändert, der so jetzt nicht mehr existiert, ausgetauscht.


    Bin gespannt.

    Mittlerweile ist mir der Fehler egal. Bringt ja eh nichts. Auch wenn dann die unsichtbaren Wände weg sind, haben wir immer noch diese schlimme KI.

    Trotzdem vielen Dank für deine Hilfe nach etwas zwei Monaten.


    -----------------------


    Ergänzung: Mittlerweile ist mir gerade aber was ganz anderes passiert:


    Auf der Karte Steinkirchen hatte ich mir nichts, dir nichts auf einmal nur noch ungefähr fünf FPS. Es war nichts geschehen.

    Ich stand an einer Haltestelle mit zunächst 55 FPS und dann auf einmal waren es nur noch fünf. -Das habe ich noch nie erlebt.


    Logfile: http://www.mediafire.com/file/…wg87z52y/logfile.txt/file

    Guten Tag!

    Es kann sein, dass der Fehler nicht an der Karte liegt, aber trotzdem möchte ich ihn mal erwähnen.


    Wie aus dem Nichts fahre ich auf einmal gegen unsichtbare Wände auf der Karte.

    Vorher war alles in Ordnung, verändert habe ich an der Karte auch nichts.

    Terrainkollisionen ist außerdem aus. Ich verstehe einfach nicht, woher das auf einmal kommt.


    Ich hoffe, dass mir jemand weiterhelfen kann.

    Wie Manuel schon richtig mitgeteilt hat, was ist überhaupt dein Anliegen, Lars?

    Möchtest du anderen Personen helfen, wie sie ein stabiles OMSI 2 bekommen oder willst du fragen, was du an deinen Einstellungen verbessern kannst?

    Vernünftige deutsche, grammatikalisch, richtige Sätze würde dieser Fragerei ein Ende bereiten.

    Es ist zwar eigentlich ein Bereich im Forum, wo nur Bilder veröffentlicht werden sollen, doch wo ich das gerade hier lese und sehe, muss ich mal kurz von meiner Ortschaft berichten.

    Bei uns fahren die Busse und Bahnen seltener, eher mit wenigen Waggons und, wenn möglich, sogar nur mit kleinen Bussen. Außerdem sind die Fenster verriegelt und häufig funktionieren die Busse nicht, woraufhin sie noch seltener fahren.

    ,,Es sollen ja auch nicht so viele aus dem Hause gehen." -Zitat vom RMV-Kundentelefon


    Ich hoffe, es macht nichts aus, dass ich eben mal meinen Senf abgegeben habe.

    Jetzt weiter im Text.


    ------------------------------------------


    Im Abend hinein fahrend in die hell scheinende Sonne des Abendlichtes.




    Karte: Ahlheim_Laurenzbach_Updated

    Omnibus: Solaris Urbino 12 II

    Einst so wirtschaftlich gut aufgestellt und viele Menschen, wie man es vom Flughafen kennt.





    Doch heut': Kaum Verkehr und kaum Menschen. Dafür umso mehr Viren.






    Omnibus: MB O405, Solaris Urbino II

    Karte: Ahlheim_Laurenzbach_Updated

    fOcUs04 Der Festplattenschreibfehler steht bei Steam, wenn ich OMSI neuinstallieren möchte.

    Ich kann OMSI nicht fertig installieren.


    Die Festplatte habe ich eben auch auf Dateifehler überprüfen lassen, kam kein Ergebnis. Alles soll ordnungsgemäß funktionieren.

    Wenn du weißt, wo die Downloadfehler von Steam gespeichert werden, kann ich dir diese Datei gerne zukommen lassen.


    chw94 Das werde ich ausprobieren, sobald mein geliebtes OMSI wieder funktioniert. Danke im Voraus.


    EDIT: Was ich auch komisch finde: Mein Antivirenprogramm hat eine angeblich infizierte Datei namens ,,OMSIPostInstallationscript.exe" gefunden. Ist diese Datei evtl. ein OMSI - Hauptbestandteil, welcher aber jetzt vom Antivirenprogramm abgefangen wird?


    EDIT 2: OMSI wurde jetzt erfolgreich wieder neuinstalliert.

    Bei ähnlichen Probleme am besten folgende Seiten benutzen:

    https://steamcommunity.com/dis…um/24/135508662494711177/

    https://de.minitool.com/datent…plattenschreibfehler.html

    Wunderbar war wohl im vorherigen Beitrag übertrieben.

    Das Laden der Loading AI dauert nach wie vor ewig sowie kommt es zu viel mehr FPS-Einbrüchen, als normal.

    Testweise habe ich mal nur den Facelift in die AI-Liste eingefügt.

    Immer noch, es dauert ewig. Beschädigte Fahrzeuge können es demnach ja doch nicht sein, oder?

    Die OMSI Reparatur war wohl eher die OMSI Zerstörung.


    EDIT: Nach erneuter Benutzung der OMSI Reparatur ist ein Festplattenschreibfehler aufgetreten sowie ist die OMSI.exe verschwunden.

    Ich werde OMSI jetzt neuinstallieren, vielleicht bringt das was.


    EDIT 2: Der Festplattenschreibfehler kommt immernoch. Weiß jemand, wie ich den behebe? OMSI kann ich deswegen momentan nicht wieder installieren.


    Zu Oldenburger: Die Ladezeiten sind nachdem ich die OMSI Reparatur durchgeführt habe mittlerweile solange, dass nichts weiter passiert. Der Ladebalken füllt sich zwar immer ein bisschen, aber ich habe keine Zeit Stunden auf das Spiel zu warten, wo es sonst nur wenige Minuten gedauert hat.

    Die Logfile ist im Übrigen in meinem ersten Kommentar ganz oben.

    Zudem habe ich sogar auch nochmal alle Omnibusse neuinstalliert, was aber auch nichts weiter brachte. Meine Vermutung ist ja, dass die OMSI Reparatur irgendwelche Dateien verändert hat, die jetzt diese Probleme verursachen.

    Zu viele verschiedene Lackierungen habe ich auch nicht, wenn dann höchstens mehrere Busse, was aber auch vorher keine Probleme bereitete.


    Zu Matthias M: Vielen Dank für den Tipp. Das werde ich im Laufe des Tages noch ausprobieren. Aber groß was ändern, tut dies bestimmt nicht, da, wie schon öfters gesagt, es schon vorher auch funktioniert hat.

    EDIT: Es ist jetzt eher schlimmer als vorher.


    EDIT 2: Nachdem ich jetzt den Urbino IV nochmal neuinstalliert habe, kam ich jetzt zumindest wieder ins Spiel und konnte meine Linien fahren.

    Wahrscheinlich lag es an dem Bus, wie auch in der Logfile zu erkennen ist.

    Aber was meinen die anderen Fehler?

    Heute Abend werde ich weitere Tests machen, inklusive dem Irvine und mit dem Urbino IV mit der Morphi Variante.

    EDIT 3: Tja, auf den einen Fehler folgt der nächste. Jetzt werden alle Texturen weiß. Die Menschen, die Autos, die Busse, etc. Eigentlich ja ein Zeichen von Überlastung, aber, wie schon öfters gesagt, erst seit dem ich die OMSI - Reparatur ausgeführt habe bei Steam.

    Wer kann mir seelischen Beistand leisten ( siehe Logfile ( 27.03, V2 )) ?


    Logfile ( 27.03, V2 ) : https://filehorst.de/d/dcguuIjf


    Hier sind mal meine KI-Liste von Städtedreieck V3.2 und nochmal die Logfile vom ersten Schreiben sowie eine neuere:


    Bei der KI-Liste schaut es allerdings alles ein bisschen zusammengequetscht aus. Es sind aber jeweils Tab-Abständen vorhanden.


    Habe jetzt nochmal alle Busse aus meiner AI-Liste neuinstalliert und co.

    Außer dem schon vorher erbrachten Vorteil, konnte keiner festgestellt werden. Naja, wenigstens, wie gesagt, kann ich jetzt meine Fahrten wieder beginnen.


    Danke!


    EDIT:


    Aber trotzdem verstehe ich nicht, warum es auf einmal nicht mehr funktioniert.

    Bevor ich diese tolle OMSI-Reparatur durchgeführt habe, war alles tadellos. Warum ist dies jetzt nicht mehr der Fall? Das kann doch unmöglich nur an der AI liegen, die vorher ja auch funktionierte, inklusive mit dem Irvine.

    Es ist jetzt zwar besser, aber so wie früher ist es glaube ich immer noch nicht.

    Wenigstens kann ich jetzt aber meinen Fahrten wieder nachkommen und muss diese nicht wieder absagen.


    Danke schön.


    Evtl. weitere mögliche Lösungen?

    Guten Tag allerseits!


    Bei mir dauert aus irgendeinen für mich unersichtlichen Grund das Laden von OMSI 2 mittlerweile Stunden.


    Seit dem ich vorgestern OMSI repariert habe, aufgrund eines Schattenfehlers bei den Menschen, besteht dieses Problem.

    Heute Morgen ist es mir dann aufgefallen. Außer der Reparatur habe ich nichts weiter an OMSI in letzter Zeit gemacht.

    Aus den in der Logfile vorhandenen Fehlern werde ich auch nicht schlau.

    Wichtig eventuell zu erwähnen ist, dass ich BBS nutze, und entsprechend eine bestimmte Szenerie schon vorgelanden wurde [ Stdätedreieck V3.2 ; MAN NL NG 263 ] .


    Bevor die Frage aufkommt, mein Computer ist ausreichend. Vorher ging ja auch alles ratzfatz.


    Ich hoffe mal, dass man mir Tipps geben kann.


    Mit freundlichen Grüßen

    hoffnungsvoll Victor S. K.