Posts by ComPuzzle

    Ich habe gerade nocheinmal die Map geladen (Im Editor funktioniert alles)

    Logfile:


    Und nochmal von Städtedreieck

    Das Spiel hat beim Laden angezeigt lastn.osc konnte nicht geladen werden, seit dem läuft die Karte nicht mehr.

    Ich habe DavidM Objekte und Splines bereits neu installiert und die Karte ohne Busse geladen

    Mittlerweile ist das Problem auf allen mapsen


    Ahlheim1 :



    Ahlheim 2:

    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2



    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Ich ramme anscheinend unsichtbare Objekte (Sichtbarkeit ist bei beiden Reglern auf maximal.



    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Ich fahre und plötzlich werde ich langsamer und habe einen kaputten Blinker etc. (meistens an den Bushaltestellen mit den neuen Randsteinen.



    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Städtedreieck V3, Bus ist egal.



    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    /



    6. Logfile: http://www.mediafire.com/file/…5e3gi6cr/logfile.txt/file

    Ich habe die Karte Mainz, Yufa Depots, das Städtedreieck Addon-Pack und sämtliche Splines komplett neuinstalliert.



    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    Win 10

    1. Omsi 2



    2. Jedes mal wenn ich ingame bin und etwas an den Einstellungen änder, ich kann noch escapen und weiterfahren aber naja



    4. Welcher Content wurde verwendet? Egal bei welchem Kontent



    6. Logfile im Spoiler oder Anhang.



    7. Systemdaten: Win 10, i7-6700k, 16GB RAM, Nvidia 1060 6GB, HDD

    Files

    • logfile.txt

      (24.97 kB, downloaded 24 times, last: )

    Habe immernoch den gleiche Fehler

    Logfile:

    1. Omsi 2



    2. Wie häufig tritt das Problem auf und in welcher Form? Jedes mal wenn ich die Eintsellungen speichern will (aber nur wenn ich Map schon geladen habe)



    3. Welche Tätigkeit/Aktion führt zu dem Problem? Das speichern der Einstellungen bei geladener Map



    4. Welcher Content wurde verwendet? Egal welcher Content



    5. Welche Mods oder Plugins werden verwendet? Keine


    6. Logfile:

    Hab den 4GB-Patch schon und habe 16GB Ram und 8GB VRAM (GTX 1080), habe eine Lösung gefunden, ich spawne den Bus einfach an Stellen, an denen wenig auslastung ist (bsp. in Hafencity-Modern, bei U Borgweg) und fahre dann zu meiner Starthaltestelle.

    Hey there. i would only like to change the enginge sound. Not mirrors or door sound etc. What should i do?


    Just put all files, but not the .bus files into the bus folder and open the .bus files of every bus in the bus folder
    and replace behind sound (the first which is called like this, just search with ctrl+f) sound\Sound_17_Perotinus.cfg ,
    then search after constfile and replace script\17_engine_constfile.txt with script\17_engine_constfile_Perotinus.txt
    this was all. Just do it with every .bus file in the folder



    [sound]
    sound\Sound_17_Perotinus.cfg


    &


    [constfile]
    18
    script\collision_constfile.txt
    script\17_antrieb_constfile_solo.txt
    script\17_engine_constfile_Perotinus.txt


    [this is the easier form]


    for the door sounds i don't know what have changed, sorry.