Posts by moises08

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Moin.
    Mein OMSI auf der Mainz Karte zeigt, dass ich keine VKL's Objekte und Zaeune habe, obwohl diese deutlich habe ich, hab gecheckt. Mein Windows ist auf Russich, doch ich habe Deutsch in Steurengen fuer Auslaendische non-Unicode Programme ausgewahlt. Merkwuerdig.

    1) Lotus ist fast fertig.

    Nö.

    Aber gibt es hier Leute, die es kaufte? Ich bin jetzt leider arbeitslos mit gering Inkome aus der delivery Job (wie Uber, mit handy), so kann ich einfach unfertige Spiel nie leisten.

    Die Frage ist einfach - wenn der Lotus eingeschaltet ist, wieviel Kerne nutzt er? Wenn er nicht nur 4 Kerne, sondern 8 utilisiert, dann ok, kaufe ich ihn und vergesse den Ryzen.

    Danke.

    Hab nun die folgende Fragen.

    1) Lotus ist fast fertig. Gibt es einen Sinn eine neue pc zu kaufen nur für OMSI? Wird der Lotus Sim 8 oder 16 Kerne nutzen, dann ist der Wächsel nicht sinnvoll.

    2) Was kann ich mit Fehlermeldungen "C2.CALCULATE AMUAV.CNAVO" tun? Habe die fehlerten Busse neu installiert, hat leider nie geholfen. Das ist mit Gladbeck Stadtbus und mit Man DL05, vieleicht noch einige, habe vergessen, bin ich ausser stadt wegen Corona.

    3) Warum NTLEA und Locale emulator functionieren nie und ich muss in Windows einstellungen der locale activieren und jedes Mal rebooten, was extreme unbequem ist.

    4) Warum ist die loadingszeiten auf Windows 10 und m2 PCIE SSD 2 Mal grösser, als auf XP mit disk in IDE mode?


    Danke.

    Gutten tag,



    Mein FX8120 war schon lange gebrant und ich satzte ohne Modern Computer für lange Zeit. Dieses Neujahr habe ich mich einen Geshenk gemacht und kaufte ein Serversystem. Das System erhält:



    - 2x XEON e5-2660 2.2 GHZ 8 kerne, 16 threads, 20 MB(!) l3 memory. Habe nur noch eine, weil mir 16 Logikkerne reichen.



    - eine Platte 8 gb ddr3-ecc. Kann 128 gb instalieren, aber noch keinen Sinn.



    - HDD in sogennante IDE-Mode mit Win XP 64bit und m2 nvme (pcie) ssd mit win 10.

    - HD7750 graphicskarte.

    - Actuel OMSI, im Steam gekauft.

    So geht OMSI schraecklich. Ich habe in Berlin Spandau 15-20 fps, in Gruendorf 70-30 fps, in Gruendorf 171-175 weniger, als 15, 12-13 bis sogar <10.


    In Spandau Modern bekomme ich immer "J2 ENTRYPOINT AMUAV.CNAVO" Fellermeldungen. Das war in XP mit der ide disk. Ich habe gelesen, dass ist wegen der Speichergeschwindigkeit, kaufte eine pcie ssd, und es habe nie geholfen. Das ist merkwuerdig.

    In windows 10 mit ssd die loadingszeiten dauern sogar 2 mal mehr. Und windows gibt den error "stack overflow in svchost.exe", obwohl ich keine Virusen habe.

    Sagen Sie bitte, als ich nur eine 1gb alte Grafikkarte habe, soll ich eine neue kaufen, oder das wird auch nie helfen?

    Warum der Processor mit so grossen 20 mb l3 cache bewegt sich sehr schlecht?

    Soll ich der Hyperthreading rausschalten damit ich nicht 16 kerne, sondern 8 habe?

    Oder muss ich einfach bis LOTUS fertig ist warten? Ist LOTUS mehr fuer multiprocessor optimisiert?

    (Ich habe 250% traffic road factor gestellt, soll es das Antwort sein?)

    Danke.



    English

    Hello,

    My FX8120 has been fried long time ago and I was without modern computer. This New Year I made a gift and bought a server system. The system has:

    - 2x XEON e5-2660 2.2 GHZ 8 cores, 16 threads, 20 MB (!) L3 memory. I only have one processor because 16 logic cores are enough for me.

    - a plate of 8 gb ddr3-ecc. Can install 128 gb, but have no sense still.

    - HDD in so-called IDE mode with Win XP 64bit and m2 nvme (pcie) ssd with win 10.

    - HD7750 graphics card.

    - Actual OMSI, bought on Steam.

    So OMSI runs terrible. I have 15-20 fps in Berlin Spandau, 70-30 fps in Gruendorf, 171-175 in Gruendorf, less than 15, 12-13 to even <10.

    In Spandau Modern I always get "J2 ENTRYPOINT AMUAV.CNAVO" errors. That was in XP with the ide disk. I read that is because of the memory speed, bought a pcie ssd, and it never helped. It is strange.

    In windows 10 with ssd the loading times are even 2 times longer. And windows gives the error "stack overflow in svchost.exe" even though I don't have any viruses.


    Please tell me, since I only have a 1GB old graphics card, should I buy a new one, or will that never help?

    Why does the processor with such a large 20 mb l3 cache move very badly?

    Should I switch off hyperthreading so that I don't have 16 cores, but 8?

    Or do I just have to wait until LOTUS is finished? Is LOTUS more optimized for multiprocessor?

    (I have put 250% traffic road factor, should it be the answer?)

    Thank you.

    Guten Tag. Erstens, Sorry fuer meine Sprache, ich bin aus Moskau.
    Ich habe einen Problem mit non UTF buchstaben. When ich in der Windows Menu Deutsch einschalte, dann funktionieren Deutsche Karten, Rusischen und Gladbeck nicht, so muss ich wieder System Sprache Default einschalten und rebooten jedes Mal, das ist extra unbequem.
    Ich habe Windows 10, so Applocale ist nicht da. Es gibt zwei Programmen, die ich weiss, Locale Emulator und NTLEA, neder functioniert nicht, mit keine й und ~ Buchstaben gefixed. Ist das ein OMSI bug oder was?


    English,

    I have maps which work only on German Language and maps that work only on Russian language, Changing the Locale in Windows Settings and rebooting every timy is extra uncomfortable.
    Applocale is not supported on Win 10, and both NTLEA and Locale Emulator, which i know of, change nothing, the letters ~ and й remain. Is it an OMSI bug or not? How to fix it?

    Thanks in advance.

    Danke, CoreDoWn. So, wir sehen, dass meine Teorie richtig war. Jetzt ist klar, warum viele auslandere (englische, russische u.s.w.) probleme haben.


    Wie kann ich zu M-R Software schreiben, damit sie einen support fuer umlauten in Spielcode programmieren? Oder liegt dass bei Windows localisation auf?


    ______________________________________________________________________________________________________________________________________


    ES FUNKTIONIERT!!! ES FUNKTIONIERT!!!
    ICH HABE DIE SOLLUTION GEFUNDEN!!!
    Weiss ich nie, wie auf Deutsch dass heisst, aber Cobntroll Panel-Regional Settings-Additional-Current language for programms that not support Unicode:


    хостинг фотографий


    So, noch ein mal, CoreDoWn, VIELEN DANK, du hast mir gerreten.

    Habe gleich ein paar neue Karten runtergeladen


    1) Tholay (wie immer, funktioniert nicht).


    log:


    2) Modern Spandau 2.2 (fiktiv) und Teltow - sehe ich nicht:


    Na ja, ich habe Theorie, dass es in Russland andere Omsi version gibt. Weil ich viele gleiche probleme bei russichen authoren gesehen habe. Und swedishen und englishen dazu. Aber nie bei Deutschen.
    Und naturlich, diese posten bleiben ohne klahre Antworten, wie immer

    Gerne



    interessiere ich mich, warum er sieht die runtergeladene objecte nicht?

    So Leute,
    Ich hab noch einmal die Karte mit alle Objekten ganz neu auf meinem alten Laptop unter Omsi 2 installiert. Das result ist gleich.
    Ich habe dazu RealSpandau by Busdriver30 instaliert, und dann ich sehe nur blau Himmel und Stars.
    Ich habe auch Teltow mit dazu gehorte Objekten instaliert, aber ich sehe keinen Teltow in Map-wahl auf Omsi startscreen (?)
    Bin total mude.
    Ich mochte an real Berlin fahren, weil ich am September nach Berlin urlaub mache, und mochte zu Fuss an diese Strassen spazieren:)

    Quote

    Cooper,
    ich habe doch alles neu gestern installiert auf Brand-neu Steam-gekaufte Version.
    Zuerst map und dann geladene addons in "splines" und "sceneryobjects" ordner unzipped.


    Ich habe momentan nur OMSI 2-steam. Auch habe ich OMSI 1 kopierte aus meinen alten Laptop auf meinen external HDD
    Vieleicht kopiere ich es zu meinen neuen Computer und probiere mal. Aber Spandau Modern ist nur für Omsi 2, oder?

    Hallo, gestern habe ich Modern Spadaun und alle gehorte Mods dazu runtergeladen, wie zum Beispiel Simplestreets u.s.w.
    Als ich die Karte lade, gibt es keinen Fehler. Wenn die Karte geladen ist, sehe ich so fur einen Bild


    Die log ist:


    sorry fuer mein Deutsch
    und danke

    Hallo, ich habe noch einen bug gefunden
    Die vorne Invisible Wand (weiss nicht genau, wie das in deutsch heisst, sorry) ist zu weit hinter, sodass fahrt der KI-Citaro in einer anderen Fahrzeug
    Beispiel finden Sie unter.



    Я отловил баг;) Пожалуйста, alterr, подвинь стенку вперед, а то КИ-шный автобус занимается жестким анальным сексом с траффиком)))