Posts by Expressbus

    Ich weiß, dass es sich im ersten Moment schäbig anhört, aber schau mal bei Aldi. Es gab mal ab dem 25. Mai ein Medion Akoya P5330 E (MD8876), der 599€ gekostet hat. Er besitzt einen Intel Core i5-64O2P aus der aktuellen Skylake-S-Reihe und taktet mit 4 x 2,8 GHz. Seine Grafikkarte ist zwar ein schon älteres Modell (Nvikida Geforce GTX 750 Ti mit 2 GB Speicher), dies sollte bei Omsi aber kein großer Nachteil sein. Zu guter Letzt hat der PC einen 8 GB große, vom aktuellen Typ DDR4 stammenden Arbeitsspeicher und ein 119 GB große SSD/1863 GB große HDD.
    Wenn du dich mit diesen Werten anfreunden kannst, schau mal einfach bei Medion vorbei, dort bekommst du den Computer für 100 € mehr. Oder du wartest au das nächste Aldi-Angebot. Wenn der Computer so um die 600€ kostet, müsste er für Omsi eigentlich ganz gut sein.

    Hallo zusammen,


    könnte mir hier jemand behilflich sein? Ich habe schon nach den fehlenden Splines geschaut (sind alle da) und die Creative Streets schon neu installiert, hat nichts gebracht. ;(
    Hier meine Logfile:


    Hier noch ein Bild zur Verdeutlichung:


    Guten Abend,


    ich habe zwar eine etwas allgemeinere Frage, betrifft aber noch Wien. Heute bin ich mal wieder die 24A nach Kagran gefahren. Als ich von von der Markomannenstraße zur Kraygasse fuhr, ist die 23A nach Kagran vor mir rausgefahren. Bis jetzt noch nichts Spektakuläres, aber jetzt die Frage. Ich hatte keinen Haltewunsch für die Kraygasse und der Kollege (23A) ist in die Bucht gefahren. Müsste ich jetzt theoretisch anhalten, obwohl die 23A ab diesen Zeitpunkt ja die gleiche Linienführung hat oder kann ich einfach vorbeifahren (was ich auch gemacht hab...)Bin ich jetzt meinen Busführerschein los? xD


    Viele Grüße
    Expressbus

    Natürlich erwarte ich keinen lebenslangen Support. Jedoch ist mindestens ein 1-jähriger Support (Updates, Patches, ggf. neue Inhalte) in meinen Augen Pflicht. Ich kann es leider nicht mehr zurückverfolgen, wie lange Astragon Support für dieses Produkt angeboten hat.

    Echt??? Das ist aber komisch, denn auf der Verpackung steht ja: "Download weiterer Busse über das Internet möglich". Schade irgendwie... Ich fühle mich ein bisschen für blöd verkauft :cursing:. Naja, trotzdem herzlichen Dank für eure schnellen Antworten.


    Einen angenehmen Sonntagabend
    Expressbus

    Molder&Scully : Das Update habe ich mir schon heruntergeladen. Die meinte ich nicht, ich meinte wirklich die, die man (vermutlich auf http://www.bussimulator2009.de) zusätzlich herunterladen konnte. Trotzdem danke!
    Christian Simulation: Ich weiß nicht, bisschen Nostalgie genießen. Ich habe schon früher sehr viel Zeit mit dem Bussimulator 2009 verbracht und möchte Erinnerungen an diese Zeiten wecken. Klar, im Vergleich zu Omsi ist das nichts, aber genau das fasziniert mich auch, wie schnell sich die Grafik weiterentwickelt hat.

    Christian Simulation: Klar, deshalb hab ich auch das Wort "Konkurrenzprodukt" (warum schreibst du es eigentlich getrennt ?() in Anführungszeichen gesetzt. Ach ja, die guten alten Zeiten, als der Himmel noch ganz schwarz war und die KI wie ein Ferrari beschleunigte...
    Ne, Nostalgie beiseite, auch das gute Internet spuckt nichts aus. Auch bei Astragon Fehlanzeige, ein Forum für das Spiel gibt's ebenfalls nicht.
    Mit meiner Frage wollte ich eigentlich die ansprechen, die noch solche Busse auf ihrer Festplatte haben und mir vielleicht den einen oder anderen schicken könnten.

    Hallo zusammen,


    ich weiß, dass der Bus Simulator 2009 ein "Konkurrenzprodukt" zu Omsi ist, trotzdem hätte ich dazu eine Frage, denn ich glaube, dass viele von euch vor Omsi 1/2 diesen Simulator gespielt haben. Ich habe diesen mal aus meiner verstaubten Softwarekiste herausgekramt und mal wieder installiert. Auf dem Cover steht ja ganz groß, dass mehrere Busse über das Internet herunterladbar wären. Jedoch gibt es die Seite (http://www.bussimulator2009.de) nicht mehr. Deshalb möchte ich gern von euch wissen, ob vielleicht noch jemand paar Busse hat.


    Einen schönen Sonntag
    Expressbus

    Guten Abend,


    ich habe ein kleines Problem mit den "Rheinhausen V4 Baustellen". Wenn ich Rheinhausen von Cunward ohne Busse lade, kommt beim Laden der Kachel Nr.160 die Meldung "Fehler bei Bereichsprüfung". Ich habe den Mod wie oben beschrieben in den Omsi-Ordner kopiert und die beiden Kacheldateien überschrieben.
    Hier meine Logfile:



    Vielen Dank
    Expressbus