Posts by Kroneheit

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Mittlerweile habe ich das Problem fixen können. Nachdem ich die AI-List geschrottet haben, wie weiß ich nicht, hat mir Omsi auch endlich mal den Fehler anzeigt. Es war ein fehlendes Pathlink zwischen 2 Haltestellen, welches ich nach dem Umbau vergessen hatte wieder zu reparieren.

    Warum mir Omsi den Fehler nicht vorher angezeigt hat, kann ich mir nicht erklären.


    An Alle, welche ein Ähnliches Problem haben: Prüft nochmal ob wirklich alle Pathlinks vorhanden sind!

    Die Busstops sind nicht im Trip enthalten.

    Die Logfile ist aus dem Spiel.

    Ja, ist Trip Typ 2. Es sind für jeden Buswürfel einzelne Pfade.


    Ich habe mittlerweile auch mal den Anfangsbusstop verlegt von dem ganz hinteren auf den vordersten. Geht aber immer noch nicht. Im Editor steht auch nichts dazu in der Logfile, trotzdem häng ich die mal an.


    Hallo,

    ich habe ein Problem mit einer Linie. Der Editor sagt es ist alles ok mit dem Trip 78 LOH - HHB.

    Im Spiel jedoch wird mir der eine Trip als Fehlerhaft angezeigt.


    Die Hinfahrt funktioniert einwandfrei, aber die Rückfahrt macht Probleme, die ich mir nicht erklären kann.


    Tour 10125 hat als 5. Tour 78 LOH - HHB

    Ebenso bei den anderen touren. Da ist die 2. oder 5. Tour 78 LOH - HHB


    Im 2. Spoiler sind noch ein paar Bilder


    Ich kann mir echt nicht erklären warum das nicht funktioniert und bin hiermit hilflos... Ich wäre echt super dankbar für Hilfe!

    Hallo Leute. Ich habe da mal eine Frage an euch. Bei meinem Facelift G sitzt das Gelenk in Kurven nicht Richtig. Ich weiß auch nicht wo man die Punkte des Gelenkes eintragen muss.

    So sieht es zurzeit aus:


    Ich wäre für Hilfe dankbar.



    Grüße Krone