Posts by soda-max

    Hallo,


    habe folgendes Problem. Egal an welcher Startposition ich Spawne, passiert es immer wieder, dass der Bildschirm schwarz bleibt. Ab und zu kommt mal ganz kurz ein Bild und der Ton dazu. Nach mehrmaligen neustarten des Spieles geht es dann wieder. Das Problem tritt hauptsächlich an der Fuchserde und an Vaals auf.
    Habe bereits Omsi komplett gelöscht und neu installiert. Sogar nur die Payware Karten X10Berlin, Gladbeck,Rheinhausen sowie Hamburg installiert. Der 4GB patch ist auch installiert. Woran kann dies nun liegen? Der Fehler tritt nu bei diesem DLC auf. Aller anderen gehen.


    PC: aktuellstes Windows 10 mit Nvidia 384.94 Treiber. Graka ist eine 1070, 16GB Ram und ein Intel Xeon 1231v3.


    Anbei noch der Log.

    Leider ist das direkt nicht möglich. Ich habe dafür dann XPadder genommen. Somit kannst du dann die Pfeiltasten auf den Controller legen. Ist dann aber auch nichts anderes wie mit der Tastatur zu fahren. Dann vielleicht doch lieber mit einem Lenkrad oder der Maussteuerung

    Hallo,


    hab mir letztens das Addon Hamburg Tag und Nacht bestellt und dazu das 3 Generationen Addon. An sich funktioniert auch alles, nur habe ich bei diesem Addon keine Ansagen. Bin auch noch sehr neu was Omsi 2 betrifft. Weiß nicht wie ich diese genau einstelle. Hab das Addon Berlin X10 und da funktionieren die Ansagen zumindestens bei dem Doppelstock Bus ohne Probleme. Bei den älteren Busen und bei den Bussen von dem 3 Generationen Addon funktionieren auch da keine Addons.


    Vielleicht kann mir da weiterhelfen.


    BG
    Matthias