Posts by Super-Empire

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.

    bei mir kommt immer:
    coould not read the o3d file: ungültiger dateiname! das kann ich wegklicken und dann kommt eine zugrffsverletzung...
    was muss ich tun? ich habe alle addons installiert...


    Edit: jetzt hab ich die map neu installiert und nun kommt schon beim laden die zugriffsverletzung, obwohl ich alles peinlichst nach der readme gemacht habe...

    :thumbdown:

    i have a question:
    when i drive with the bus and i load the map with the bus later again, there`s a "zugriffsverletzung"...
    why

    :?:


    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    ich habe eine frage:
    wenn ich die map fahre und dann später "letzten stand der karte laden auswähle, dann kommt eine zugriffsverletzung!
    warum?

    my logfile:

    i hope it will help...



    Edit:
    okay

    :(

    does somebody know how to fix it?

    bei mir kommt folgende fehlermeldung, sodass ich keinen umlauf auswählen kann:
    there is at least one invalide track entry: 80 staaken, nr 134!
    was muss ich tun?
    ürigens:
    das spiel meint, es findet folgendes nicht:
    4_spur_herr_12mseeburg.sco
    seeburger_11_12m.sco
    str_bruns_see.sco
    alles mit m-r-software/omsi/sceneryobjects/addon simple streets oder so vorne dran
    was mus ich tun?

    ?(

    ?(

    ?(


    Edit:wieso bekomm ich denn keine antwort?

    ;(

    bei mir kommt beim laden die altbekannte zugriffsverletzung

    :(







    erst kommt die Fehlermeldung: Could not read the o3d file! Datei nicht gefunden


    EVAG 4101: andere maps funktionieren


    dann kommt die zugriffsverletzung: Zugriffsverletzung bei Adresse 0059BE61 in Modul 'Omsi.exe' lesen von Adresse 00000000.


    wenn ich das wegklicke kommt das hauptmenü und wenn ich dann erneut auf start drücke kommt: Zugriffsverletzung bei Adresse 004ED4C8 in Modul 'Omsi.exe'. Lesen von Adresse 00000018.


    kann mir jemand helfen?

    ?(


    Edit:


    jetzt klappt es soweit ich hatte vergessen, die 2.0 zu installieren

    :rolleyes:



    aber jetzt kommt während dem laden folgende meldung: Could not read the o3d file! Datei nicht gefunden



    was muss ich tun???

    Wunderschöne Map

    :love:


    ich bekomm garnicht genug!

    :)



    ist übrigens die erste runtergeladene map, die bei mir auf anhib funktioniert!


    Fazit:

    :thumbsup:

    :thumbsup:


    :thumbsup:

    :thumbsup:

    ich hatte die alte version garnicht...


    das ist übrigens bei allen maps, die ich mit dem addon manager geholt habe

    :cursing:


    okay ich schau noch mal


    Edit: bei mir fehlen immerwieder straßenstücke. deswegen geht`s glaub ich net


    --)neuinstallation würd ich sagen

    :(