Posts by Betamap

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.

    Leihe auf Betriebshof C``

    Ein Solaris GN08 (4375) von Spandau fuhr heute mal aufm 285.


    Hier an der Starthaltestelle Waldfriedhof:


    Am U-Oskar-Helene-Heim:


    Und an der Endhaltestelle Wupperstraße:


    Map: AddOn X10 Berlin

    Bus: Solaris GN08 BVG (WiP/Privat)

    ---Fehler Behoben---

    Lösung: In den Volvo_regs, sollte man keine Buchstaben schreiben.


    Beispiel.

    Bedeutet: Nicht... 'B V 1365' hinschreiben

    sondern 1365



    Also kann hier mal geschloßen werden!


    Grüße Betamap!!

    Hallo zusammen,


    Wenn ich beim laden des busses Volvo 7700 starten und fahren möchte, lädt es erstmal eine weile

    und plötzlich kommt der Fehler Integerüberlauf

    Das ist sehr nervig, weil ich endlich mal mit diesen Bus auf meiner Map fahren möchte und nicht ganze zeit mit anderen Fahrzeugen.

    Übrigens taucht das nur bei dem Volvo 7700 auf...


    Danke im Vorraus und schöne Grüße Betamap



    Bild:


    Logfile:

    hallo Omsi Gemeinde!


    Ich habe ein Problem...
    Als ich ein Neustart meiner eigenen Map gemacht habe, war plötzlich ein Teil weg.



    Hier mal die Logfile




    Es fehlen halt kacheln






    Danke im Vorraus




    MFG.BETAMAP