Posts by Valentin

    Wie funktioniert denn der RQ_2_spur_9.5m Bahnübergang? ich habe den verbaut (für Straßenbahnen) aber wenn ich dann dort ankomme und drüber fahren will, bekomme ich kein Grün, die Autos haben dauerhaft Grün. Geht das nur mit Schramken, geht es gar nicht, hab ich was falsch gemacht?

    Verbaut hab ich das ganze folgendermaßen: Bahnübergang gebaut, Strassen und Schienen angeschlossen, Autoampeln und ein Signal mit der Parent to Funktion angeschlossen, das Signal auf Railroad gestellt und die Ampeln auf Street.

    Bei mir funktioniert der Link zu MABEG FIS 2&3 nicht.

    Ich bekomme folgende Fehlermeldung:



    Fehler: Verbindung fehlgeschlagen


    Firefox kann keine Verbindung zu dem Server unter 176.9.59.135:1412 aufbauen.


    Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.

    Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.

    Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.


    Was kann ich tun?

    Ich habe das gemacht und in den MapTools werden jetzt auch keine fehlenden Objekte oder Splines mehr angezeigt aber ich habe keine Texturen für die Wände (die Wand ist durchsichtig, versperrt aber trotzdem die Sicht auf Objekte. Splines hinter der Wand werden angezeigt).

    Hat jemand den Link zu den Texturen?

    Vielleicht hilft ja auch das Logfile weiter: (Nicht wundern, ich ahbe einige Zeilen entnommen weil sie unnötig waren (immer die gleiche, nämlich: Error: Fehler bei Bereichsprüfung: CV.Calculate - J2 (vehicles\A3\A3_64-66_S.ovh)))


    Valentin

    Ich baue gerade im Editor eine U-Bahn Map.

    Jetzt habe ich Grasobjekte platziert, die im Editor auch sichtbar sind. Aber im Spiel sind sie nicht mehr zu sehen.

    Weiß jemand, was man dagegen tun kann?


    Über Hilfe würde ich mich freuen, Valentin