Posts by Jan592

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Heute ging es mit dem O303 nach Steinkirchen auf Rundfahrt zum Wasserfall und zur Bergbahn :)

    Steinkirchen gefällt mir auch ausgesprochen gut, sehr schön gestaltet und sehr abwechslungsreich:thumbup:


    Map: Steinkirchen

    Bus: MB O303

    Nach Langem herum experimentieren, läuft Omsi wieder ruckelfrei.

    Schuld war letztendlich meiner Vermutung nach defekte ailisten,

    Also Busse ausgetauscht und den Grafikkartentreiber aktualisiert und die FPS höher gestellt seitdem läuft es wieder ruckelfrei.


    Danke, an alle, die mir Tipps gegeben haben:)



    -Beitrag kann geschlossen werden-

    Ich hoffe, das ist hier der richtige bereich


    Hallo,

    ich habe mir heute Freyfurt 2019 Installiert

    nun möchte ich gerne die AI Liste von der 2019er Version also die mit den NL & NG

    gerne auf Freyfurt 2016 und Freyfurt Modded nutzen,

    weil es mit den dort mitgelieferten AI Listen Probleme gibt (Häufiges Terrainladen und Fehler bei Bereichsprüfung) was eben bei der 2019er Version nicht ist, also denke ich, dass es bei der 2016 und der Modded Version mit den dort eingetragenen Bussen zusammenhängen muss.

    Ich habe mir schon Tutorials angesehen zum Buswechsel in AI Listen, aber irgendwie mache ich was falsch, entweder es fährt nichts oder nur LKW`s.


    Meine Frage: Bitte nicht wundern ich habe so was noch nie gemacht, ist es ausreichend die jeweiligen aigroup`s von der 2019er Version in die 2016er und die Modded Version zu kopieren oder muss noch was im Editor geändert werden? Oder gibt es einen anderen weg?


    Ich hoffe, es kann mir jemand helfen

    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    betrifft Linie 63 Richtung "Altenburg Bahnhof" ab Haltestelle "Untertaal" alle 20 Sekunden Terrain laden, Omsi bleibt aber spielbar, ist aber trotzdem nervig


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Fahren mit Fahrplan


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Freyfurt Modded

    und alles was laut AI liste benötigt wird:

    Mercedes-Benz O530 G + O530 von alterr
    Mercedes-Benz Citaro facelift und facelift G mit Morphi mod

    Solaris Urbino III 12 &18 mit Morphi mod

    Straßenbahn Tatra KT4Dtm


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)
    4 GB Patch


    6. Logfile im Spoiler.


    //Übergroße Schriftgröße entfernt

    Hallo,


    könnte mir bitte jemand eine alternative AI Liste für Freyfurt Modded mit den Standard Omsi Zügen, Autos und den MAN_NL_NG erstellen?



    Das wäre wirklich sehr nett, da ich mit den mitgelieferten AI listen Probleme habe die ich nicht gelöst bekomme:)

    Ich glaube, das Problem für das Ruckeln ausfindig gemacht zu haben, ich schreibe das mal hier hinein, vielleicht habt jemand irgendwann das gleiche Problem wie ich:

    Nach langen Suchen, wie man Omsi den noch optimal einstellen könnte, hatte ich hier im Forum einen Beitrag gefunden, der so in etwa meinem Problem glich, weil ich auch ab und zu auf Freyfurt Moddet Terrain Fehler sowie FPS Einbrüche hatte.

    Also hatte ich mir mal die AI liste von Freyfurt Moddet sowie die Log genauer angesehen und siehe da mir fehlte eine Straßenbahn, zudem hatte gestern mal ein Windows Update durchgeführt, weil es komischerweise nicht automatisch gemacht wurde:/

    seither läuft Omsi wieder wie vorher bis auf die Mikro-Laderuckler.

    Nun bin ich am überlegen, ob ich Omsi auf eine SSD Festplatte packe (zurzeit befindet es sich auf der HDD) weil ich auch noch gerne die Mikro-Laderuckler weghaben möchte.


    Frage: Ist eine SSD Festplatte so viel besser als eine HDD oder kommt es dann auch zu den Laderucklern?



    Hallo,

    Das Ruckeln ist leider wieder da, ich wollte heute mal eine Runde auf Freyfurt Moddet fahren aber nach kurzer Dauer brach Omsi ab, ich habe auch schon hin und her probiert aber irgendwie bekomme ich Omsi nicht optimal eingestellt.

    Ich vermute mal, dass in meinen Einstellungen irgendwas zu hoch eingestellt ist,


    vielleicht könnte mir jemand die optimalen Einstellungen für meinen PC vorschlagen.




    Ja das ruckeln ist auf jeder Karte aber erst, seit omsi wieder "bunt" ist, vorher waren es nur Mikro-ruckler.


    Zum Speicherbedarf:


    Man sagt doch, es sollte etwas weniger, als der VRAM der Grafikkarte angegeben werden jedenfalls hab ich das mal in einem Tutorial gesehen.

    oh, das hatte ich vergessen:/


    PC: Acer Predator Orion 3000
           Intel® Core i7 9700 Okta-Core
    16 GB RAM
    Nvidia GTX 1660 mit 6 GB vram

    ausführlich oben im 7 Bild. (PC2.png):)


    Hallo, ich weiß es gibt Tutorials und Anleitungen zu dem Thema im Überfluss ich habe auch schon hin und her probiert aber irgendwie bekomme ich Omsi nicht optimal eingestellt,

    neuerdings habe ich das Problem, das Omsi ruckelt trotz 60 fps dass ist allerdings erst so, seit in Omsi der "Frühling" eingekehrt ist, weil ich mit realem Datum spiele, seit ich den neuen PC habe.

    Ich würde gern mal jemand über meine Einstellungen schauen lassen, vielleicht hat jemand noch ein paar Tipps für mich.

    Vielen Dank im Voraus.



    4 GB Patch ist installiert


    Aktuelle Einstellungen

    Und PC Daten sind im Anhang