Posts by IREgio612

    Du musst diese selber zusammenstellen. Das wird nicht von OMSI übernommen! Du gehst in der Hof-Suite auf diese zwei kleinen Punkte "Routen" und drückst das grüne Plus an. Dann vergibst du einen Namen für diese Verbindung und trägst noch die Linie und Route ein, wie du diese auch in deinem Bus eintragen musst. Und dann fängst du an, dir deine Haltestellen (aus der linken Spalte) in die rechte Spalte einzutragen. Dazu einfach Haltestelle auswählen und dann den Pfeil, welcher nach rechts zeigt, antippen.


    Sollten Haltestellen fehlen, dann musst du diese im Reiter "Haltestellen" (zweiter großer Punkt) erstellen. Falls nötig dann auch die Ziele beim ersten großen Punkt.


    - IRE612 -

    Ich hab das mittlerweile aufgegeben... den Hst-würfel hab ich mehrmals neu gemacht und auch an verschiedenen Stellen ausprobiert. Lief immer auf das Gleiche hinaus. Aber ich denke es lag daran, dass ich den originalen (Standart) Fahrplan in einem Chronoevent geändert habe und OMSI damit nicht klar kam.


    - IRE612 -

    als ich alle Entrys auser Entry 0 gelöscht habe stellten sich die Leute an den Bus stiegen aber nicht ein. Als ich weg gefahren bin sind sie auch nicht hinterher gelaufen

    Hmm... normalerweise wäre das eigentlich die Lösung gewesen. Dieses "Phänomen" was dir passiert ist, passiert eigtl nur, wenn der Bus total ausgelastet (also voll) ist...


    Es dürfte nur das dastehen um deinen Wunsch zu erfüllen:

    - IRE612 -

    Geh bei dem Bus in den Modelordner und suche die entsprechende "passengercabin"-Datei. Am Anfang findest du dann (nachfolgende Darstellung ist nur ein Beispiel!) :


    [entry]

    0


    [entry]

    1


    [exit]

    2


    [exit]

    3


    Entry kennzeichnet den Eingang, Exit den Ausgang... Die Zahlen entsprechen den Türen. 0 ist die vordere Türe (vorderer Flügel), 1 der hintere Flügel, 2 die hintere Türe (vorderer Flügel) und 3 der hintere Flügel. Bei machen sind das auch zweistellige Zahlen, das Prinzip bleibt aber dasselbe :-)


    - IRE612 -

    Also im Normalfall befindet sich die Datei Holidays.txt direkt im Mapordner.

    Und darin müssten/können folgende Punkte geschrieben stehen:

    Code
    1. [holidays]
    2. 20190101
    3. 20190305
    4. Musterferien

    Das heißt, dass vom 01.01.2019 bis 05.03.2019 die "Musterferien" sind.


    Code
    1. [holiday]
    2. 20190326
    3. Tag des Musters

    Das heißt, dass am 26.03.2019 der Feiertag "Tag des Musters" ist.


    Jede Map erkennt das auch an, wenn man dementsprechend im richtigen Jahr und an den richtigen Tagen spielt. Schau dir die nochmal an... vielleicht ist da irgendwo ein winzig kleiner Fehler ;)


    Und ich denke der Zusatz *_DEU.txt hilft Spielern, die OMSI nicht auf Deutsch spielen, sondern auf ner anderen Sprache... Aber da halt ich mich mal zurück :-D


    - IRE612 -

    Naja neustarten ist ja kein Problem... dauert eben nur. Aber das nervigste ist eben, dass die Fahrgäste dann alle weg sind! Aber den Tipp mit dem sperren muss ich mal ausprobieren...


    - IRE612 -

    Dieser Fehler ist höchstwahrscheinlich im Spiel gar nicht erkennbar und er führt auch nicht zu längeren Ladezeiten.

    Jeder Fehler/jede Meldung die in die Logfile eingetragen wird, verbraucht Arbeitsspeicher. Und wenn OMSI ein Objekt sucht und nicht findet dann lädt das Programm etwas länger. Ob das nun der ausschlaggebende Punkt ist was bei ihm zu diesen extremen Ladezeiten führt ist dahin gestellt.


    - IRE612 -

    Hallo Superfahrer,


    zum einen fällt mir hier ein Dorn ins Auge:

    Code
    1. 645 13:22:10 - - Error: The file "Sceneryobjects\HafenCityHamburg\texture\WinterSnow\2_strasse3c.bmp.cfg" could not be loaded!
    2. 646 13:22:10 - - Error: The file "Sceneryobjects\HafenCityHamburg\texture\WinterSnowfall\2_strasse3c.bmp.cfg" could not be loaded!

    irgendwie wurde da etwas vermurkst...


    Die Hamburger Busse (auch die MAN Stadtbusfamilie) haben von Natur aus lange Wartezeiten. Aber aus deiner Logfile kann ich entziffern, dass da jede Menge Texturen fehlen. Auf der Linie 109 stimmt auch etwas nicht mit dem Fahrplan.... Am besten du installierst mal das Hamburg-Zeug neu; also Busse und Maps... hast du sonst irgendwas an den Bussen verändert/gemodded?


    - IRE612 -

    aber ich wüsste auch nicht wie das realistischer sein sollte?

    Das stimmt ;-) Und wenn du langsam abbremsen möchtest, das mussst du immer mehrmals ruckhaft bremsen, da die sich sonst ja wieder löst. Mein Rat: fahr mit der Maus! Ist wesentlich entspannter.


    - IRE612 -

    Ich habe auf der Karte Krefrath ein Chronoevent erstellt und neben einem Weihnachtsmarkt auch einen andere Linienführung veranlasst. Nun ist aber das Problem, dass der Bus den abgeänderten Weg fährt, jedoch an der Endhaltestelle rechts blinkt und dann links abschweift und wie gelähmt mit ca 10kmh immer gerade aus fährt; durch alles durch! Dann dreht der sich paar mal um die eigene Achse und die ganze Zeit den Blinker an... Warum macht er das? Ich meine die Haltestelle habe ich richtig plaziert und auch den Busstop-Würfel... und auch die Fahrpläne und Tracks und Trips wurden demzufolge angepasst.


    EDIT: Wenn ich die Haltestelle mit "on demand" belege, fährt er wie unten auf den Bildern zu sehen. Wenn ich allerdings "alw. + wait dep." angebe, dann friert* er kurz vor der Haltestelle ein, als wäre dort die Map zu Ende (* Blinker bleibt permanent an, Motor bleibt auf der entsprechenden Drehzahl - keine Reaktion)


    Ersatzend/-starthaltestelle Südallee mit Bus der gerade vom Linienweg abkommt und weiter in diese Richtung fährt



    OMSI Editor


    Wisst ihr ne Lösung?

    Servus!


    EDIT: Problem gelöst! Die Fußbodenhöhe, welche ich mit 0.4 angegeben habe, war zu niedrig, weswegen kein eindeutiger Pfad gefunden werden konnte. Mit dem Wert 0.44 ist das Problem als gelöst zu betrachten!


    Der Titel verrät es schon: Ich würde in den Facelift MÜ von KevKev gerne Stehplätze einfügen. Nachdem ich mich dann drei Stunden mit den Pfaden auseinander gesetzt habe und mehrere eingefügt ging es dann auch. Jedoch beim aussteigen, spawnten die Leute auf Pfad 0 (Eingangstür) und gingen dann eben Richtung Ausgang. Woran liegt das? Folgendes habe ich ganz unten in die Passengercabin-Datei jeweils untereinander eingetragen:


    [passpos]
    -0.115
    -4.03
    0.4
    0
    199


    Ich hoffe mir kann da jemand behilflich sein! Danke.


    P.S.: Ich hoffe das ist der richtige Bereich, denn ich suche ja Mitarbeiter, die mir dabei helfen ^^


    - IRE612 -

    Also die Modell-Dateien einzufügen ist relativ einfach; bei den Scripten kenne ich mich aber nicht so gut aus.


    Die verschiedenen Objekte umzutauschen geht wie folgt:


    1. Du suchst dir die Datei (*.o3d) die du brauchst und kopierst die in deinen Busordner unter "Modell". Eventuell musst du dort noch einen auswählen aber das bei jedem unterschiedlich.


    2. Dann gehst du in den Modell-Ordner und suchst dir die *.cfg-Datei deines Busses. Dort fügst du die Datei ein. Schau am besten wie und wo das in der anderen Busdatei stand, woher du das Objekt hattest. Da wird festgelegt, welches Objekt du meinst, wo das zu finden ist, welche Eigenschaft es hat, woher es die Textur nimmt, …. Eventuell musst du dort noch den Dateipfad korrigieren.


    3. Kopiere nun das Texture-Template in deinen Bus unter "Textures" rüber.


    4. Schaue in OMSI, ob das Objekt an korrekter Ort und Stelle ist. Wenn nicht, dann musst du das mittels "Daueranimation" ändern. Informationen wat das ist und wie es funktioniert, bzw wie du es einstellst findest du in diesem Thread -> KLICK MICH AN

    Da musst du immer probieren, OMSI öffnen, wenns nicht geklappt hat bearbeiten, wieder OMSI neustarten, usw.


    Wie gesagt so änderst du die Objekte. Von den Funktionen müsstest du dir von jemand anderen einen Rat suchen ;-)


    EDIT: Achso und die alten Objekte dementsprechend in der Datei löschen!! 8o Die überflüssigen *.o3d-Dateien kannst du aber ruhig im Ordner lassen wenn du willst. Die stören dann nicht. Wenn der Bus in OMSI dann unvollständig dargestellt ist, ist in der *.cfg-Datei ein Fehler drin. Da hast du entweder etwas falsch angegeben oder es fehlt etwas. Wichtig ist: BACKUP machen!


    - IRE612 -

    für mich erstellen

    Und am besten noch den gleichen Bus der da lang fährt... nuuurrr für dich! :rolleyes:


    Wie mein Vorredner bereits sagt, wag dich doch einfach selbst an den Editor! Denke noch nicht an Fahrpläne, sondern gestalte erstmal die Gegend. Fange klein an, z.B. mit Straßen. Dann mit Bäumen. Dann evtl Straßenschilder und vielleicht paar Gebäude. Es muss ja noch nicht mal eine reale Map sein. Gestalte eine fiktive Stadt und tob dich dort aus; was man alles so machen kann, wozu OMSI in Stande ist.


    Aber solche Anfragen "Hier, erstelle mir mal ne Map. Danke." sind nicht besonders gut.


    Wenn du Fragen hast zum Editor oder nicht weiter weißt, dann kannst du uns ja gerne um Rat bitten.

    Denk daran: Wir alle haben mal klein angefangen :saint:


    - IRE612 -

    Das sei nicht gesagt! Es gibt viele Maps, die mit einigen Jahren überhaupt nicht klar kommen! ;-) Tettau wäre eine davon. Da sollte man möglichst im 20. Jahrhundert spielen, ansonsten "dürfe man nicht mit einer funktionierenden Map rechnen".


    - IRE612 -